Vollröhre, nur 2 Endstufen Röhren glühen und kein Sound

  • Ersteller Gorescore
  • Erstellt am
G
Gorescore
Registrierter Benutzer
Zuletzt hier
19.09.12
Registriert
13.09.05
Beiträge
35
Kekse
49
Hallo, gestern Abend ist bei einem meiner Amps (Vollröhre Laney GH100L, 4 Monate alt, Garantie ist natürlich noch vorhanden) ein defekt aufgetreten.

Ich hab den ganzen Abend auf meinem "Amerikaner" gespielt, auf einmal wurde es bei Jammen punkig, da wollte ich den "Briten" aktivieren, schaltete per Fußschalter um ... und ... es ward Ruhe :D

Hinter den Amp geklettert und gesehen, das 2 der 4 Endstufen Röhren nicht glühten. Die Vorstufen Röhren konnte ich nicht einsehen. Die 2 Sicherungen des Laney's waren in Ordnung.

Was sagt Ihr dazu, ist dieses Problem bekannt ? Röhren defekt oder hat eher der Amp ne Macke und sollte eingeschickt werden ?

Danke.
 
W
wary
Registrierter Benutzer
Zuletzt hier
30.04.21
Registriert
30.10.03
Beiträge
5.594
Kekse
22.802
Hallo, gestern Abend ist bei einem meiner Amps (Vollröhre Laney GH100L, 4 Monate alt, Garantie ist natürlich noch vorhanden) ein defekt aufgetreten.

Ich hab den ganzen Abend auf meinem "Amerikaner" gespielt, auf einmal wurde es bei Jammen punkig, da wollte ich den "Briten" aktivieren, schaltete per Fußschalter um ... und ... es ward Ruhe :D

Hinter den Amp geklettert und gesehen, das 2 der 4 Endstufen Röhren nicht glühten. Die Vorstufen Röhren konnte ich nicht einsehen. Die 2 Sicherungen des Laney's waren in Ordnung.

Was sagt Ihr dazu, ist dieses Problem bekannt ? Röhren defekt oder hat eher der Amp ne Macke und sollte eingeschickt werden ?

Danke.

Das ist aus der Ferne nicht zu sagen. Wende dich an den Verkäufer, und frage auf welche Art und Weise er Nacherfüllung leisten möchte. Vermutlich schickt er erstmal testweise einen neuen Satz Röhren, aber da gilt es abzuwarten.

Nur zur Sicherheit zum Thema "umschalten" : An beiden Amps waren jeweils eigene Boxen, oder? Keine Spielereien mit zwei Amps an einer Box oder ähnliches?
 
G
Gorescore
Registrierter Benutzer
Zuletzt hier
19.09.12
Registriert
13.09.05
Beiträge
35
Kekse
49
Nein, nein ...

Beide Amps sind jeweils an einer eigenen 2x12er und per Lehle Switch wird "nur" das Gitarrensignal gewitched auf die Eingänge der Amps geschaltet.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben