1. + + + Wartungsarbeiten + + +
    Derzeit laufen Wartungsarbeiten, wir bitten um Verständnis falls es dabei zu Ausfällen kommt, danke.
    Information ausblenden

VOX AC15C1 - nach Röhrentausch Störgeräusche u. Lautstärkeverlust

von Henry Witecki, 16.08.20.

Sponsored by
pedaltrain
  1. Henry Witecki

    Henry Witecki Registrierter Benutzer

    Im Board seit:
    29.07.20
    Zuletzt hier:
    26.10.20
    Beiträge:
    26
    Kekse:
    0
    Erstellt: 16.08.20   #1
    *edit*

    Hier mein Problem:

    Hatte letztes Jahr einen C1 von 2015 gebraucht gekauft und ihm vor kurzem neue Röhren gegönnt (https://www.ampvalves-de.com/produkt/roehren-fuer-roehrenverstaerker-vox-ac15c1/) - dachte halt, dann lkingt er frisch wie neu ...

    Ging jetzt ein paar Proben (bis 3 Std. Betrieb) sehr gut. Gestern kam dann nach ca. 2,5 Stunden erst ein Aussetzer - Lautstärke ging auf fast Null zurück - dann ein Britzeln bei wieder normaler Lautstärke und nach ein paar Minuten war der Spuk dann rum. Ich haben dann allerdings nicht mehr lange gespielt und ausgeschaltet.

    *edit*

    Viele Grüße
    Wolfgang
     
  2. TurTur

    TurTur Registrierter Benutzer

    Im Board seit:
    03.06.09
    Beiträge:
    434
    Kekse:
    854
    Erstellt: 16.08.20   #2
    ...soll heißen-läuft wieder?
    Weitergehende Tips kann ich wegen Ahnungslosigkeit zwar nicht geben, da aber auch Kontaktprobleme eine Rolle spielen können, empfehle ich mal,
    die Pins der Röhren im Off-Betrieb mit Kontaktspray einzusprühen, und mehrmals ein-u. auszustecken. Volume u. Masterpoti gleich mitbehandeln.
    Viel Glück.
     
  3. Henry Witecki

    Henry Witecki Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.20
    Zuletzt hier:
    26.10.20
    Beiträge:
    26
    Kekse:
    0
    Erstellt: 17.08.20   #3
    Ja, der hatte nur den kurzen aber markanten Aussetzer. Sowas auf der Bühne könnte schon die Karriere eines aufstrebenden Rockmusikers gefährden :D.

    Im Ernst: Ich warte mal die nächste Probe ab - wenn's nochmals passiert, teste ich deinen Tipp mal an, danke!
     
  4. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    26.10.20
    Beiträge:
    260
    Ort:
    Odenwald
    Kekse:
    704
    Erstellt: 22.08.20   #4
    würde ich nicht tun!(nicht mehr!)
    vorsichtig an der Röhre klöpfeln obs am sockel ligt! besser den Fachmann konsultieren!

    nix einsprühen!
    das macht nix besser! nur kurzfristig!
    so hab ich in meiner Lehrzeit murksen gelernt, dehalb HiFi-Killer!!!
     
  5. TurTur

    TurTur Registrierter Benutzer

    Im Board seit:
    03.06.09
    Beiträge:
    434
    Kekse:
    854
    Erstellt: 22.08.20   #5
    Es gibt durchaus Umstände, die den Einsatz von Kontaktspray rechtfertigen.
     
  6. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    26.10.20
    Beiträge:
    260
    Ort:
    Odenwald
    Kekse:
    704
    Erstellt: 22.08.20   #6
    klar am alten Auto, nem rostigen Stecker...
    aber nicht auf verdacht, an edelen Potis!
    fals da defekte Koppelkondensatoren, ein kratzen verursachen, und mit dem Spray, verbrennt man nur die Kohleschicht! auch bleiben immer Rückstände, die Krichströme verursachen können! dann Rauschts und Knisterts

    Röhren von JJ haben oft etwas dünnere Sockelstifte als andre, könte ein auslöser sein
     
  7. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    3.334
    Kekse:
    6.496
    Erstellt: 22.08.20   #7
    Naja einsprühen nicht, aber Kontaktspray mit nem Lappen an die Pins und dann rein und raus hat bei mir auch schon geholfen, aber gutes Spray.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    26.10.20
    Beiträge:
    260
    Ort:
    Odenwald
    Kekse:
    704
    Erstellt: 23.08.20   #8
    das is was anderes!
    kann man so machen!
    gezielte Anwendung und kein unschuldiger Poti:great:
     
  9. TurTur

    TurTur Registrierter Benutzer

    Im Board seit:
    03.06.09
    Beiträge:
    434
    Kekse:
    854
    Erstellt: 23.08.20   #9
    Ok, Zustimmung, erkannt gute Potis sollte man verschonen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Henry Witecki

    Henry Witecki Threadersteller Registrierter Benutzer

    Im Board seit:
    29.07.20
    Zuletzt hier:
    26.10.20
    Beiträge:
    26
    Kekse:
    0
    Erstellt: 26.08.20   #10
    ... also die letzten beiden Male lief er ohne zu mucken. Vielleicht hatte er nur nen schlechten Tag. Problem ist, dass ich ihn wahrscheinlich verkaufen werde - und das möchte ich dann auch mit gutem Gewissen tun!
     
  11. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    26.10.20
    Beiträge:
    260
    Ort:
    Odenwald
    Kekse:
    704
    Erstellt: 26.08.20   #11
    in dem Fall könten sich die Sockel und stifte auch beim Brutzeln festgebrutzelt haben( lol)

    ich würds noch n paar mal probieren , wenn nix is, is nix! also alles gut!
     
mapping