VST3 Presets werden nicht angezeigt

Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
02.10.07
Beiträge
4.054
Kekse
5.555
Ort
Kiel
Moin ich habe da mal ein Problem, ich habe von Win 8.1 zu Win10 gewechselt. Und habe das ganze nicht als Upgrade sondern
damit ich weiterarbeiten kann über eine Neuinstallation gemacht.Cubase 6/9 und 10 laufen wunderbar. Aber ich habe wohl ein grundsätzliches Problem. Alle drei Cubase Versionen zeigen mir die von mir erstellten alten VST3 Presets nicht an. Ich habe sie aus der Win8.1 Installation an ihren normalen Speicherort C:/Benutzer/Name/ Dokumente/ VST3 Presets
kopiert. Beim laden werden sie nicht angezeigt und auch speichern kann ich keine, die Auswahlbox zum speichern geht nicht auf. Ich bin auf dem System Administrator, auch das ausführen von Cubase als solcher bringt nichts. Wenn ich mit rechtsclick auf die Eigenschaften clicke dann sehe ich das der Ordner Schreibgeschützt ist wenn ich den Hacken wegmache und mit ok bestätige ist er beim nächsten aufrufen wieder da.
Ach ja Win10 ist Pro 1803. das Upgrade auf 1809 habe ich verzögert.
Mir scheint das die Zugriffsrechte nicht richtig konfiguriert sind. Aber was veränder ich da und wie?
P. S. die Installationen von Cubase habe ich natürlich als Admin gemacht!
Wäre schön wenn mir jemand den Knoten lösen könnte.
Ach Ja Die Cubase Versionen alle die aktuellste Version!!
 
Zuletzt bearbeitet:
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
02.10.07
Beiträge
4.054
Kekse
5.555
Ort
Kiel
hat sich erledigt, hab neu installiert
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben