Vsti stürzt ab?

von pianoto, 25.02.18.

Sponsored by
QSC
  1. pianoto

    pianoto Registrierter Benutzer

    Im Board seit:
    05.09.17
    Zuletzt hier:
    13.03.18
    Beiträge:
    15
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 25.02.18   #1
    hallo,

    ich besitze ein vsti (ravenscroft) die ich in reaper lade. Ab und zu hängt diese sich auf. Ich glaube allerdings nicht das es an meinem computer liegt (i7,8gb ram). Ich habe nur ein billiges Midi interface (usb uno oder so ähnlich für 30 euro bei thomann). Könnte ein besseres Interface abhilfe schaffen? Und wenn ja welches würdet ihr empfehlen? Ich höre oft, dass das scarlett 2i2 ganz gut sein soll aber das hat doch garkeine midi eingänge. Also mein Digitalklavier hat Midi out/in das müsste das Interface dann ja auch haben wenn ich das richtig verstehe ...
     
  2. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    24.01.20
    Beiträge:
    7.551
    Ort:
    Blauen
    Zustimmungen:
    2.552
    Kekse:
    16.788
    Erstellt: 25.02.18   #2
    Ne. Das hat keinen kausalen Zusammenhang. Ist wohl eher ein Problem des VSTi.......
     
  3. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.788
    Ort:
    Köln
    Zustimmungen:
    1.223
    Kekse:
    17.763
    Erstellt: 25.02.18   #3
    Hallo pianoto
    Nein, am PC wird es nicht liegen und schon gar nicht am Interface, wie "adrachin" schon geschrieben hat. Hast du denn die Vollversion des PlugIns oder läuft bei dir die Demo-Version ?.
    Wie macht sich der Absturz denn bemerkbar, friert das PlugIn einfach ein ?.
    Wenn ich das richtig gelesen habe, existiert zu dem PlugIn auch eine Stand-Alone Version. Hast du die mitinstalliert ?. Falls ja, stürzt die auch ab und zu ab ?.
     
  4. lightsrout

    lightsrout Registrierter Benutzer

    Im Board seit:
    06.09.08
    Zuletzt hier:
    20.01.20
    Beiträge:
    1.970
    Ort:
    Wien
    Zustimmungen:
    467
    Kekse:
    1.968
    Erstellt: 25.02.18   #4
    Läuft das über VST2 oder VST3? und Bridgest du das vielleicht? Also nutzt du ein 32bit Plugin in einer 64bit DAW? Im Zweifelsfall kann eine Neuinstallation helfen.
     
  5. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    24.01.20
    Beiträge:
    3.412
    Ort:
    Kiel
    Zustimmungen:
    613
    Kekse:
    4.129
    Erstellt: 26.02.18   #5
    wo hast du gelesen das er Plugins benutzt?Ich denke mal er wird eine Standalone Software benutzen
    @pianoto das midiinterface ist schon in Ordnung,aber über was spielst Du Audiomässig das VSTi??
     
  6. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    24.01.20
    Beiträge:
    9.578
    Zustimmungen:
    4.390
    Kekse:
    20.015
    Erstellt: 26.02.18   #6
    Im ersten Satz des Startposts? :D

     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. Rescue

    Rescue Registrierter Benutzer

    Im Board seit:
    02.10.07
    Zuletzt hier:
    24.01.20
    Beiträge:
    3.412
    Ort:
    Kiel
    Zustimmungen:
    613
    Kekse:
    4.129
    Erstellt: 26.02.18   #7
    Oha ich werde alt:cool::igitt: wo ist meine Brille:D
     
  8. lightsrout

    lightsrout Registrierter Benutzer

    Im Board seit:
    06.09.08
    Zuletzt hier:
    20.01.20
    Beiträge:
    1.970
    Ort:
    Wien
    Zustimmungen:
    467
    Kekse:
    1.968
  9. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    24.01.20
    Beiträge:
    7.467
    Ort:
    Rheinland
    Zustimmungen:
    2.198
    Kekse:
    17.449
    Erstellt: 01.03.18   #9
    Oh Herr im Hemd!

    Liefere der Threadersteller doch bitte noch Angaben zum benutzten Betriebssystem, Verkabelung verwendeter Gerätschaften, benutztem Treiber und der gleichen mehr.

    Ohne fundierte Rahmendetails ist das erstmal eine biblische Plage..."Heuschrecken, Mücken, Frösche - an was habe ich nicht gedacht?"

    Hier haben nur wenige Lust dazu, die Brachial-Werkzeuge der Forenwelt einzusetzen: Glaskugel, um hellseherisch zu erahnen, noch den Nasenhaken, um Dir jeden Fitzel an Information zum verwendeten Equipment aus der Nase zu ziehen.

    UND: Was hast Du selbst schon an Versuchen zur Behebung des Problems unternommen? :engel:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. pianoto

    pianoto Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.17
    Zuletzt hier:
    13.03.18
    Beiträge:
    15
    Zustimmungen:
    3
    Kekse:
    0
    Erstellt: 02.03.18   #10
    Ok bin etwas spät dran^^

    Also:
    1. Ich benutze Reaper (64bit Version) und das Plugin Ravenscroft 275 (ebenfalls 64bit)
    2. Das Plugin freezt nach etwa 30 Min bis vllt 120 Minuten (maximal). Danach muss ich es erneut laden
    3. Die Standaloneversion habe ich auch, allerdings ist diese nicht funktionstüchtig (ziemliches klirren/scheppern/nachhallen) egal was ich probiere. (asio4all installiert, soundkartentreiber entfernt/aktualisiert/modified drivers, buffer size geändert etc...)
    4. Erwähnenswert ist vllt das ich weitere vst besitze, welche tadellos funktionieren

    Mein setup:
    -kawai ca67
    -Usb uno midiinterface (29euro bei thomann)
    -intel i7 2600k
    -8gb ram
    -500gb ssd
    -asus xonar dg pci
     
  11. lightsrout

    lightsrout Registrierter Benutzer

    Im Board seit:
    06.09.08
    Zuletzt hier:
    20.01.20
    Beiträge:
    1.970
    Ort:
    Wien
    Zustimmungen:
    467
    Kekse:
    1.968
    Erstellt: 02.03.18   #11
    Hast du das Plugin mal neu installiert? Zuerst komplett deinstallieren mitsamt Nutzerdaten, neu starten, neuinstallieren, neu starten.
     
  12. Trommler53842

    Trommler53842 Helpful & Friendly User HFU

    Im Board seit:
    28.06.11
    Zuletzt hier:
    24.01.20
    Beiträge:
    7.467
    Ort:
    Rheinland
    Zustimmungen:
    2.198
    Kekse:
    17.449
    Erstellt: 03.03.18   #12
    Welches Windows?
    Und: Ist Dein Windows für Hintergrunddienste optimiert? Da gibt es diverse Internetseiten, welche aufzeigen, wie man Windows für Recording optimiert!
     
Die Seite wird geladen...

mapping