Welches Netzteil für diesen Zweck (Effektkette)

  • Ersteller Softrocker
  • Erstellt am

S
Softrocker
Registrierter Benutzer
Zuletzt hier
23.08.13
Registriert
17.08.05
Beiträge
353
Kekse
60
Hallo,

Habe eine Frage wegen meiner Effektenkette.

Derzeit noch spiele ich mit 9Volt Batterien in meinen Boss Pedalen, außer bei einem, da ich ein 9Volt Netzgerät besitze (ein Ibanez 600mA)

Pedale:
DD-6, RV-5, TR-2, TU-2, Cry Baby, Micro Amp, GE-7


Meine Frage an Euch:

Wenn ich alle 7 Geräte mit einem Netzgerät betreiben möchte ist das möglich?

Es gibt ja bereits so eine Art Verteiler, wo ich alle Netzgeräte betreiben kann. Gibt es da 7-fach Verteiler auch?

Und genügen dann die 600mA meines Netzgerätes um alle zu betreiben?

Habe mir mal ein anderes von einem Gitarristen ausgeborgt (ich glaube es war ein Boss), bei dem das Brummen eindeutig weniger war? Könnte es sein, dass mein Netzteil ein 50Herz Brummen verursacht?

Und welches 9V Netzteil könntet Ihr mir für diesen Zweck empfehlen?

Wenn Ihr andere Lösungen habt wäre das natürlich auch super!!

Danke
-Softrocker
 
Eigenschaft
 
Lodentoni
Lodentoni
Registrierter Benutzer
Zuletzt hier
01.04.13
Registriert
21.06.05
Beiträge
873
Kekse
1.117
Ort
Plessa
1. In den bschreibungen von den Effekten steht drin wieviel mA die Brauchen. Rechne die alle zusammen. wenn du unter 600mA bleibst ist das netzteil ohne probleme einsetzbar.

2. In der Regel schaltet man nicht alle effekte an. D.h. die effkte die aus sind, brauchen 0mA

3. ziehe 1. und 2. in betracht
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
20.04.22
Registriert
02.12.03
Beiträge
17.517
Kekse
35.772
Ort
Wetzlar
Lodentoni schrieb:
1. In den bschreibungen von den Effekten steht drin wieviel mA die Brauchen. Rechne die alle zusammen. wenn du unter 600mA bleibst ist das netzteil ohne probleme einsetzbar.

2. In der Regel schaltet man nicht alle effekte an. D.h. die effkte die aus sind, brauchen 0mA

3. ziehe 1. und 2. in betracht


4.: manche Pedale ziehen auch im ausgeschaltetem Zustand Strom... zwar nicht so viel wie im eingeschalteteten, aber zumindest nicht 0 mA.


5. ziehe 3. und 4. in betracht.
 
S
Softrocker
Registrierter Benutzer
Zuletzt hier
23.08.13
Registriert
17.08.05
Beiträge
353
Kekse
60
Danke,

und welches Netzteil ohne 50Herz-Brummen kaufen?

-Softrocker
 
Lodentoni
Lodentoni
Registrierter Benutzer
Zuletzt hier
01.04.13
Registriert
21.06.05
Beiträge
873
Kekse
1.117
Ort
Plessa
Du musst darauf achten dass es unbedingt ein Stabilisiertes Netzteil is, dann sollte das schon gehen.
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
20.04.22
Registriert
02.12.03
Beiträge
17.517
Kekse
35.772
Ort
Wetzlar
Softrocker schrieb:
Danke,

und welches Netzteil ohne 50Herz-Brummen kaufen?

-Softrocker

Das hat nicht alleine etwas mit stabilisiert und nicht stabilisert zu tun, es gibt einfach Kombinationen die funktionieren, und andere bei denen es nicht geht. D.h. du wirst im extremfall mehr als ein Netzteil benoetigen, weil sich nicht alle Geraete an einem Netzteil vertragen (haeufig kommt das bei der kombination analoger und Digitaler Pedale vor, muss aber nicht, genauso koennen auch Probleme mit nur analogen oder nur digitalen Geraeten auftreten).

Im Grunde muss man den (oder die) Stoerenfried(e) suchen, wenn Brummen auftritt.
 
S
Softrocker
Registrierter Benutzer
Zuletzt hier
23.08.13
Registriert
17.08.05
Beiträge
353
Kekse
60
Ok, meines ist eines, trotzdem brummt das Boss-Netzteil meines Kollegen weniger. Keine Ahnung warum das so ist.

Und wie tätet ihr die Effekt schalten, wenn das Vintage Rat und der Tonebone - Hot British noch dazu kommen?

Ich meine, bis jetzt habe ich mir keine großen Gedanken gemacht.

Was an erster Stelle, was zum Schluss?
Gibt es da Empfehlungen und wenn ja welche und weshalb?

Vielen Dank:)
-Softrocker
 
Lodentoni
Lodentoni
Registrierter Benutzer
Zuletzt hier
01.04.13
Registriert
21.06.05
Beiträge
873
Kekse
1.117
Ort
Plessa
Ich würd mit dem tuner anfangen und dann das wah. Ansonsten wie man es braucht. Wozu is der EQ? Um den Amp zu pushen, dann muss er in die Effektloop, oder is er für einen verzerrer um ihn speziell anzufahren, dann müsste er davor.

Must du ausprobieren.
 
S
Softrocker
Registrierter Benutzer
Zuletzt hier
23.08.13
Registriert
17.08.05
Beiträge
353
Kekse
60
Danke für die Antworten.

Sollten die beiden Verzerrer auch eher am Anfang sein, oder ist das egal?

Ich meine damit, ob sie vor dem Delay, Tremolo und Hall sein sollten?


-Softrocker
 
Lodentoni
Lodentoni
Registrierter Benutzer
Zuletzt hier
01.04.13
Registriert
21.06.05
Beiträge
873
Kekse
1.117
Ort
Plessa
Tremolo, Hall, Delay werden üblicherweise immer ans ende der Kette gehängt. Am besten in die FX Loop vom Amp.

Allerdings kann man auch andere effekte erziehlen wenn man sie vor die verzerrer macht, aber das ist geschmacksache.

Allgemein würde ich sagen:

Tuner-Wah-Zerre(n)-"Amp in /FXloopSend"-Hall-Tremolo-delay-"FXloopReturn"

Mein setup z.b. ist:

Bluesdriver-metalzone-"Amp in/FXout"-Flanger-Chorus-Tremolo-Delay-"FXIn"

hab auch nen Hall, aber der is im Amp mit drin.
 
S
Softrocker
Registrierter Benutzer
Zuletzt hier
23.08.13
Registriert
17.08.05
Beiträge
353
Kekse
60
Hab bis jetzt immer alles am Input des Gitarrenverstäkers angeschlossen (alles in Reihe)

Ich verwende ja den Hot Rod, und ich weiss, dass der solche Buchsen hat, wie du geschrieben hast.

Nur kannst du mir das noch genauer erklären, wie das genau geht, was du an meiner Stelle machen würdest und was der Vorteil ist?

Ist für mich komplett neu, auch wenns vielleich einfach ist.

Bei mir heissen die Buchsen PREAMP OUT und AMP IN, gibts das??

Danke
-Softrocker
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben