Wie nutze ich mein Audio-Interface richtig

  • Ersteller remanuel
  • Erstellt am

remanuel
remanuel
Registrierter Benutzer
Zuletzt hier
12.12.16
Registriert
15.01.09
Beiträge
197
Kekse
788
Hallo liebe Freunde der digitalen Musik,

da steh ich nun als absoluter Anfänger in Sachen VST, habe Cubase LE, Ableton Live Lite 6, ein USB Keyboard (Axiom 49) und ein Audio-Interface (Alesis iO|2) und weiß nicht genau wie ich diese am geschicktesten verwende.
Im Geschäft hieß es, ohne Audio-Interface drückt man ne Taste und der Ton kommt 1/4-1/2 Sekunde später bei einer Onboard-Soundkarte.
Jetzt habe ich aber die Erfahrung gemacht dass der Ton von meinem Laptop sofort wiedergegeben wird wenn ich in Ableton Live ein VST anwähle.
Allerdings habe ich es noch nicht so wirklich hingekriegt mit einer der beiden Softwares etwas aufzunehmen, treten da dann Latenzen auf? Und falls ja, wie nutze ich das Audio-Interface um diese zu senken? Muss ich dann letztendlich nur noch das Interface per USB an den PC anschließen und das ControllerKeyboard per Midi-Anschluss an das Interface? Und wie sage ich dem PC dass er nicht den Onboard-Sound nutzt?

Andere Frage: Ich habe weder bei Ableton noch bei Cubase in den Sparversionen gescheite Drumsets oder Gitarrensounds gefunden.
Suche ich nicht an der richtigen Stelle? Oder gibt es günstige/freeware Pakete von VST's die man mit besagten Programmen verwenden kann?

viele Fragen... die Sufu hat mir leider bisher nicht wirklich weitergeholfen... deshalb hoffe ich auf eure Kompetenz! :) Vielen Dank schonmal im Vorraus an alle die hier Posten:great: oder sich Gedanken:gruebel: machen!
 
Eigenschaft
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
19.09.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
aslo, zuersteinmal ersetzt das IO|2 sozusagen Deine Onboard-Soundkarte, d.h. Du mußt auch die Lautsprecher an das IO|2 anschließen.
Bei der Installation der Treiber wurde auch ein sog. Control-Panel für das IO mit installiert, doer kannst Du die Latenz bzw. den Sample-Buffer einstellen; großer Buffer = hohe Latenz = weinig Prozessorbelastung. Ist das zu niedrig eingestellt, bekommst Du Aussetzer und Knackser.
In der Software (Cubase etc.) mußt Du dann natürlich noch den Treiber (Alesis-ASIO) für das IO einstellen damit die Software auch weiß, wohin sie den Sound schicken soll.

An VSTi's gibt es einiges - schau dich mal im Recording-Bereich um
https://www.musiker-board.de/vb/f18-software/
 
remanuel
remanuel
Registrierter Benutzer
Zuletzt hier
12.12.16
Registriert
15.01.09
Beiträge
197
Kekse
788
Vielen Dank für die schnelle Antwort! Das mit dem Treiber hatte ich schon hingekriegt, aber ich hab das Gefühl es wäre garkein Unterschied von der Latenz her... vielleicht habe ich ja auch das Glück dass mein Onboard Sound was taugt... oder dass mein Rhytmusempfinden einfach nicht so viel taugt um das zu bemerken :D.

Irgendwie ist mein eigentliches Problem gerade, dass ich garnicht weiß ob ich meine VSTs von Ableton in Cubase verwenden kann? Und falls ja wie? Ich habs jetzt in Cubase geschafft Midi aufzunehmen allerdings ist das ein ganz normaler schlechter Piano-Sound.
Sind VST's generell vom selben Datei-Standard und in jeder Software die VST unterstützt verwendbar?
 
Leef
Leef
Registrierter Benutzer
Zuletzt hier
30.09.22
Registriert
16.03.07
Beiträge
4.450
Kekse
6.458
Sind VST's generell vom selben Datei-Standard und in jeder Software die VST unterstützt verwendbar?
Ja. Es gibt zwar verschiedene Versionen, aber VST ist VST. Und da die VST Schnittstelle von der Firma Steinberg entwickelt wurde, sind VSTs natürlich auch in Cubase nutzbar.

Es kann allerdings sein, daß einige VSTs auf Daten zugreifen die z.B. mit der Ableton Installation auf die Platte kommen oder Registrierungsschlüssel auslesen, dann siehts eher schlecht aus.
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
19.09.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
um VSTs in Cubase nutzen zu können, muß Cubase natürlich wissen, wo im System die VSTs zu finden sind.
Ich weiß jetzt nicht, ob das bei der 4LE so auch vorhanden ist, aber normalerweise gibt es im Menu 'Geräte' den Punkt 'Plugin Informationen'. Dort dann einen Button 'VST-Plugin Pfad', hier kann man dann zusätzliche Pfade hinzufügen in denen Cubase nach Plugins suchen soll (wird erst beim nächsten Start von Cubase ausgeführt!) - hier müsstest Du den Pfad zu den Ableton VSTs einfügen.

Du kannst aber auch die Plugins bzw. Spuren in Live haben und Cubase mit Live per Rewire miteinander verbinden, dann fungiert Live in Cubas quasi wie ein externes Gerät, das von Cubase gesteuert wird.
 
remanuel
remanuel
Registrierter Benutzer
Zuletzt hier
12.12.16
Registriert
15.01.09
Beiträge
197
Kekse
788
Danke für den Tip!
Also bei Geräte taucht jetzt Ableton Live auf, da steht auch rewire drüber, aber wie ich dass jetzt genau aktiviere hab ich noch nicht raus... die Midi Anleitung von Cubase hab ich auch schon 3 mal durch... krieg die VSTs nicht integriert irgendwie, hat da jemand Erfahrung mit und kann mir helfen?


Endlich habe ich eine Drummap gefunden in Cubase (GM Map), welche für meine Zwecke erst einmal geeignet ist. Das Problem was ich jetzt noch habe ist, dass da sowohl Drumsounds als auch Töne drauf gelegt sind. Wie kann ich die Töne abschalten? Hab schon im Editor für die GM Drummap die Funktion "Stummschaltung" ausprobiert, das klappt aber nicht.


[Edit] Folgendes Problem habe ich durch einen Neustart des Programmes sowie ein neues USB Kabel gelöst... worans jetzt genau lag... mir scheint dauerndes Neustarten der Programme löst viele Probleme :p [Edit]
Ich kann irgendwie das USM in Cubase nicht verwenden? Es kommt zumindest kein Ton, habs eigentlich nach Anleitung gemacht... Mein normaler Soundkarten-Sound (Microsoft GS Wavetable SW Synth) funktioniert, also ich hab definitiv ne funktionierende Midi-Spur. Hat jemand ne Idee woran es liegen kann?
 
Zuletzt bearbeitet:
remanuel
remanuel
Registrierter Benutzer
Zuletzt hier
12.12.16
Registriert
15.01.09
Beiträge
197
Kekse
788
Komisch ich habe gerade bemerkt, dass die Töne im Record nicht mehr drin sind... das muss an was anderem liegen oder soll dass ne Orientierungshilfe sein? Fänd ich ein bisschen komisch, man will ja den Klang des Drums hören... und sich voll auf den Rhythmus konzentrieren.

Das Rewire Problem habe ich allerdings immer noch...
 
remanuel
remanuel
Registrierter Benutzer
Zuletzt hier
12.12.16
Registriert
15.01.09
Beiträge
197
Kekse
788
SUPERGEIL!
Habs so ähnlich schon ausprobiert gehabt aber ich hab wohl immer die Programme in falscher Reihenfolge gestartet... und nicht nochmal ausgemacht etc.
SUPER! Danke dir!
Jetzt bin ich erstmal komplett hoffentlich :)!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben