Windows Lautstärke ändert automatisch?

von Jiggaman, 20.03.06.

  1. Jiggaman

    Jiggaman Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    20.09.07
    Beiträge:
    105
    Ort:
    Herten
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.06   #1
    Hallo zusammen...hab ein kleines Problem, hab schon gegoogled aber keine Lösung gefunden...erstmal ein paar Info's...

    Betriebssystem: Windows XP+SP2...

    Soundkarte: M-Audio Audiophile 2496

    Möglicherweise relevante Software: Winamp 2.73, Magix Samplitude 8, Media Player, Fruity Loops Producer Edition, ModPlug Tracker ( Sequencer )....

    Nun mein Problem: Ich hab mich eines Tages gewundert warum sich auf einmal alles so leise anhört und habe nach ein bischen rumsuchen festgestellt, das sich die Windowslautstärkenregler für Wave und SW Syntesizer immer leise stellen, das komische ist, das es immer anders leise ist, mal viel mal wenig...wie oder wo kann ich Einstellungen vornehmen das die Lautstärke konstant beim Maximum bleibt? Danke im voraus...
     
  2. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 20.03.06   #2
    Das Thema hatt ich auch schonmal. Bei mir hats am Realplayer gelegen. Wenn ich mit dem Musik höre und die Lautstärke ändere, dann regelt der das im Windows mixer bei wave runter. Das gleiche macht auch Quicktime. Windows Media player macht das nicht. Könnt also sein das WinAmp das ähnlich macht. Aber ne Lösung wie man das abstellt weiß ich auch nicht.
     
  3. Abyss

    Abyss Registrierter Benutzer

    Im Board seit:
    09.05.05
    Beiträge:
    968
    Zustimmungen:
    12
    Kekse:
    2.446
    Erstellt: 20.03.06   #3
    Also es gibt Programme die auf den Windowslautstärkenregler zugreifen, z.B. Power DVD.
    Es kann dann z.B. an einem Programm liegen.
    Die Frage ist dann wann ändert sich die Lautstärke, willkürlich nach einer bestimmten Zeit?
    Nach einem Reboot? ...
     
  4. Jiggaman

    Jiggaman Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    20.09.07
    Beiträge:
    105
    Ort:
    Herten
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.03.06   #4
    Also beim reboot passiert nichts, werd mal alle Programme nacheinander checken, meld mich dann nochmal....
     
  5. MVS

    MVS Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    206
    Ort:
    Unter den Linden, an der Weide
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 22.03.06   #5
    Mir passiert das auch dann und wann. Ich habe noch nicht herausgefunden, warum das so ist.

    Aber das passiert eben. Ich habe mich damit abgefunden, und ein Shortcut auf das Systemeinstellungstool "Sounds und Audiogeräte" in die Quickstart-Leiste gelegt. So kann ich bei Verdacht schnell prüfen, ob sich die Ausgabelautstärke verändert hat. So störend, dass ich nicht arbeiten könnte, ist der Effekt nicht, ich prüfe eben nur halt schnell mal nach, wo der Regler steht, und fertig. Soll zwar nicht so sein, aber nachdem es praktisch nicht machbar ist, herauszufinden, welche Programme alle wirklich auf diese Einstellung zugreifen, k*ck ich drauf einen großen Haufen. :D

    Aber prüfe mal, ob Winamp das nicht ist. Man kann das DirectSound Outputplugin von Winamp nämlich so einstellen, dass er das tut, oder eben nicht. Wahrscheinlich ist es aber, dass Winamp dann schuld ist, wenn man das "Waveout" Plugin zur Ausgabe benutzt. Winamp verstellt dann diesen Regler, wenn man das Programm beendet!

    Vielleicht hilft es auch, bei allen Programmen, die Sound ausgeben, als Ausgang direkt die Soundkarte auszuwählen, statt "Primärer Soundtreiber" oder "Standardausgabegerät" oder wie der WDM-Output eben heißt. Ha, das könnt es sein.


    EDIT:

    Also ich hab das mit WINAMP jetzt ausprobiert, und es stimmt: das WaveOut Plugin verändert die Windows Ausgabelautstärke, auch wenn man direkt auf die Soundkarte ausgibt, und nicht über den MS Soundmapper. Alle Programme, die auch diese Funktionen verwenden, werden daher wohl ebenso diesen Regler verändern. Bei Winamp kann man das umgehen, indem man das DirectSound Output Plugin benutzt, und als Ausgabegerät die Soundkarte einstellt.
     
  6. Jiggaman

    Jiggaman Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    20.09.07
    Beiträge:
    105
    Ort:
    Herten
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.06   #6
    Yup, hab auch rausbekommen das Winamp der Verursacher ist, werd mal checken ob ich's jetzt umgehen kann...
     
  7. MVS

    MVS Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    206
    Ort:
    Unter den Linden, an der Weide
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 22.03.06   #7
    Benutze das Direct Sound Output Plugin statt dem Wavesound. Damit kannst du das verhindern. Wie gesagt, ich glaube nicht, dass nur Winamp dieses Problem verursachen kann, sondern auch andere Programme, die Sound so ausgeben wie das Wavesound Plugin von Winamp.
     
  8. Jiggaman

    Jiggaman Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    20.09.07
    Beiträge:
    105
    Ort:
    Herten
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.06   #8
    So weit so gut, hab den ganzen Tag Beats gebastelt, Tracks gemischt, Musik gehört, sprich Software die ich täglich nutze angewendet und siehe da, alles cool haha, einziger Nachteil ist, das ich bei Winamp jetzt nicht mehr die Volume controll benutzen kann, ich mein ich kann den Regler hin und her bewegen aber Lautstärke bleibt gleich, das nehm ich aber gerne in Kauf, thank you!
     
  9. MVS

    MVS Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    206
    Ort:
    Unter den Linden, an der Weide
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 23.03.06   #9
    Wenn du bei Winamp das Direct Sound Outplut Plugin benutzt:

    Preferences
    Plug-Ins
    Output

    Doppelklick auf DirectSound output
    Registerkarte "Device" die Soundkarte einstellen (oder einen Port davon)
    Registerkarte "Other" "Enable volume Control" aktivieren.

    mfg
     
  10. Jiggaman

    Jiggaman Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.04
    Zuletzt hier:
    20.09.07
    Beiträge:
    105
    Ort:
    Herten
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.03.06   #10
    Yup, hab "enable volume control" vergessen zu aktivieren, jetzt läufts perfekt
     
Die Seite wird geladen...

mapping