WMA unerwünschte Pause angehängt

von beatniker, 25.06.07.

  1. beatniker

    beatniker Registrierter Benutzer

    Im Board seit:
    12.09.06
    Zuletzt hier:
    21.10.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.06.07   #1
    Hallo,
    ich habe eien Frage zum Erstellen von WMAs. Konvertiere ich WAVs zu WMAs wird hinten immer eine Pause von 36ms angehängt. Ich konvertiere mit dem Windows Media Audio 9.2 Encoder innerhalb von WaveLab 5. Mit Windows Media Audio 10 Professional ensteht keine Pause. Leider brauche ich aber die WMAs zwingend als Windows Media Audio 9.2. Ich habe auch schon andere Tools ausprobiert (u.a "WMEncoder.exe") mit dem selben Ergebnis. Wenn ich die Pause in WaveLab wegschneide und dann wieder als WMA speichere habe ich dann wieder die Pause.
    Ich weiß von jemandem, bei dem beim Erstellen von WMAs als Windows Media Audio 9.2 nur eine Pause von 5ms angehänt wird. Damit könnte ich notfalls leben. Um die Antwort auf die Frage vorwegzunehmen: Nein, ich kann die diese Person nicht danach fragen (Konkurenz) ;-)

    Ich schneide Realmusic-Klingeltöne und muß leider WMAs anliefern und diese Pause ist inakzeptabel für einen sauberen Loop.

    Vielleicht gibt es einen Editor, mit dem man die Pause wegschneiden kann, oder eine andere Möglichkeit zum Erstellen?

    Ich bin für jede Hilfe dankbar!

    Gruß
    beatniker
     
  2. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 25.06.07   #2
    ...ich bin mir nicht 100%ig sicher welche knöpfe du drücken musst, aber man kann bei wavelab die automatische pause deaktivieren, bzw. auf 0 einstellen. such mal in der hilfe-funktion....... das geht irgendwie, hatte das problem auch mal.
     
  3. beatniker

    beatniker Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.06
    Zuletzt hier:
    21.10.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.06.07   #3
    Danke für Deine schnelle Antwort. Ich kann solch eine Funktion leider nirgends finden. Du meinst nicht zufällig "am Nulldurchgang ausrichten"?
     
  4. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 26.06.07   #4
    hier findest du das WAVELAB HANDBUCH ...gib in der suchenfunktion mal "automatische pause" oder "pauseneinstellung" ein
     
  5. beatniker

    beatniker Threadersteller Registrierter Benutzer

    Im Board seit:
    12.09.06
    Zuletzt hier:
    21.10.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.07.07   #5
    Das schreibt Steinberg:

    Automatische Pause
    bei Stille
    Entspricht der Funktion »Automatischer Stop bei Stille«, aber
    die Aufnahme wird nicht angehalten, sondern auf Pause gesetzt.
    Wenn Sie diese Option zusammen mit »Automatischer Start bei
    Signal« verwenden, kann die Aufnahme automatisch fortgesetzt
    werden, wenn der Audioeingangspegel den Schwellwert überschreitet.

    Pauseneinstellung
    Sie können die Pause vor einem Clip bearbeiten, indem Sie in die Pause-
    Spalte klicken und einen Wert aus dem angezeigten Einblendmenü wählen.
    Wenn Sie die Pause vor einem Clip auf diese Weise ändern, werden alle nachfolgenden
    Clips entsprechend verschoben, ohne ihre Pauseneinstellungen zu verändern. Sie können
    Pausen auch global einstellen. Wählen Sie dazu im Funktionen-Menü die Option
    »Pausen zwischen Clips justieren…« oder klicken Sie auf die Überschrift der Pause-
    Spalte (siehe unten).

    Ist leider nicht das was ich suche

    Danke :-)
     
Die Seite wird geladen...

mapping