X32 Rack und Phantomspeisung

  • Ersteller Blumfeld
  • Erstellt am
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
Hallo miteinander,

heute ist unser X32 Rack gekommen aber es gibt ein Problem.
Das Feld Phantomspeisung ist nicht da wo es hingehört.
Siehe Bild 1.
Ich habe sie zwar an einer anderen Stelle gefunden, aber mit meinen Ultra G DI Boxen funktioniert es trotzdem nicht.
Firmware ist 4.06
 
Eigenschaft
 

Anhänge

  • x32_1.JPG
    x32_1.JPG
    26,3 KB · Aufrufe: 80
  • x32_2.JPG
    x32_2.JPG
    53,1 KB · Aufrufe: 52
Zuletzt bearbeitet:
FünfTon
FünfTon
Registrierter Benutzer
Zuletzt hier
01.08.21
Registriert
22.03.16
Beiträge
590
Kekse
2.037
Das liegt daran, daß du im Routing das Input-Mapping auf "Play" gestellt hat. Damit werden die Karteneingänge auf die Mischpultkanaleingänge geroutet und da gibt es natürlich keine Phantomspeisung. Stell das zurück auf "Record" (im Reiter "Inputs") und es sollte wieder funktionieren.
 

Anhänge

  • image_2021-06-12_214005.png
    image_2021-06-12_214005.png
    50,7 KB · Aufrufe: 29
  • Gefällt mir
Reaktionen: 1 Benutzer
ian o field
ian o field
Registrierter Benutzer
Zuletzt hier
01.08.21
Registriert
16.08.12
Beiträge
447
Kekse
1.389
Ergänzend zu @FünfTon , das erkennst du unter anderem in dem ersten von dir angehängten Bild. Die Channel-Source, also die Quelle für das Audiomaterial ist auf C01 eingestellt. Das ist der "Card-01" Input, also der erste Kanal der von einem Rechner per z.B. USB rausgeführt wird.

Cheers,
Ian
 
  • Gefällt mir
Reaktionen: 1 Benutzer
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
Danke euch beiden, das hätte ich in Jahren nicht herausgefunden. Vor dem Routing bin ich ja schon gewarnt worden...
 
Mfk0815
Mfk0815
PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
01.08.21
Registriert
23.01.13
Beiträge
6.677
Kekse
41.473
Ort
Gratkorn
Vor dem Routing bin ich ja schon gewarnt worden...
Das Routing an sich ist gar nicht mal so kompliziert, wenn man die Grundlagen verstanden hat. Meist verzetteln sich Neulinge da in viel zu komplizierte Ideen, weil sie glauben dass das alles so komplex ist.
Man kann z.B erst mal so anfangen dass man die 16 XLR Eingänge auf Kanal 1-16 und 16 USB Kanäle auf Kanal 17-32 routet:
1623578752461.png

Wenn man das für Play und Record gleich macht, erwarten einem für das erste keine bösen Überraschungen.
 
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
01.08.21
Registriert
08.06.04
Beiträge
3.743
Kekse
15.192
Ort
Golling a.d. Salzach
Das liegt daran, daß du im Routing das Input-Mapping auf "Play" gestellt hat. Damit werden die Karteneingänge auf die Mischpultkanaleingänge geroutet und da gibt es natürlich keine Phantomspeisung.
also das muss ich korrigieren und mal wieder mit diesem Mythos aufräumen:
"play" und "record" sind einfach 2 routingsnippets, die BELIEBIG belegt werden können. So kannst du z.b. auch play = AES A 1-32 und record = AES B 1-32 oder ein totales Mischmasch dieser Poolauswahl bestimmen und mit einem Tastendruck umschalten.

Phantomspeisung liegt natürlich NUR dort an, wo auch ein preamp genutzt wird. bei einem digitalen Input gibt es selbstverständlich keine Phantomspeisung

das hätte ich in Jahren nicht herausgefunden. Vor dem Routing bin ich ja schon gewarnt worden...
das ist im Grunde nicht so schwer:
- In der Routingseite bestimmst du den POOL der insgesamt 38 Signale, die du dem Pult zur Verfügung stellst.
- in der Channelsource bestimmst du das Signal, welches in dem jeweiligen Channelstrip verarbeitet werden soll.
das kann auch ein und dasselbe Inputsignal auf mehreren channelstrips sein.
Du hast eben freie sourcewahl an JEDEM channelstrip. Einzig die Aux-strips sind abgespeckt, aber auf diesen Auxstrips können auch andere Inputsignale liegen - genauso, wie du auch AuxIns auf einen "normalen" Channelstrip legen kannst.
 
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
Wo du die Aux Channels erwähnst: Ich habe im Moment 20 Quellen und wollte auch die Aux Eingänge benutzen, die nimmt er aber nicht mit auf.
Oder kann ich die unter ROUTING ->AUX OUT die auf die Direct Out Kanäle legen? (Heute kann ich das nicht mehr ausprobieren)
 
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
01.08.21
Registriert
08.06.04
Beiträge
3.743
Kekse
15.192
Ort
Golling a.d. Salzach
wollte auch die Aux Eingänge benutzen, die nimmt er aber nicht mit auf.
normalerweise werden aus der Karte die pysik. INputsignale ausgegeben. wenn du hier also auch die AUXINs aufnehmen willst, musst du diese entweder als 8er Block "auxIn/TB" ausgeben, oder dir einen UserInblock basteln, oder einen 8er Block p16 zusammenstellen, welchen du dann irgendwo unter card out definierst.
 
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
...ja, kein Wort verstanden...:cry:
 
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
01.08.21
Registriert
08.06.04
Beiträge
3.743
Kekse
15.192
Ort
Golling a.d. Salzach
ok, dann nochmal mit screenshot aus der edit 2.5 (ist dem Pult ähnlicher als die neuen edits)

unter CARD (out) definierst du die 8er Gruppen an Signalen, die die Karte am Pult ausspuckt.
Wenn du die Auxe aufnehmen willst, musst du dort:
- besagten 8er Block verwenden (auxIN/TB)
oder
- einen Block p16 definieren, in dem die gewünschten auxe enthalten sind
oder
- einen UserIN-Block definieren, in dem besagte Auxe enthalten sind

1623607969939.png
 
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
Bei mir ergibt sich da ein mysteriöser Effekt.
Stelle ich das so ein, werden tatsächlich die Aux Eingänge von der X-Live Karte mit aufgenommen.
ABER:
Ich muss die Channel 17 und 18 auf AUX1 und AUX2 stellen und dann sind die aufgenommen Signal beim abspielen auf Channel 23 und 24. Stelle ich die AUX Eingänge bei Channel 23 und 24 ein (ich habe hier ein Stereo Signal) wird NICHT aufgenommen.
 
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
01.08.21
Registriert
08.06.04
Beiträge
3.743
Kekse
15.192
Ort
Golling a.d. Salzach
also, aufgenommen werden die phys. INputs (nicht die Channels!!).
Wenn du jetzt auf dem 3. Slot unter card out "AuxIN1-6/TB" einstellst, dann kommen in der DAW auf Spur 17-24 eben genau diese Signale an - völlig unabhängig, wo sie am Pult liegen.
Wenn du jetzt als Source in irgendeinem Channelstrip Input 17-24 wählst (AES oder local) UND diese nirgendwo unter card Out definiert sind, dann werden die freilich nicht aufgenommen.
Du kannst über card out max 32 Signale aufnehmen. Wenn dir das nicht reicht, dann brauchst du eine an einem AES-port angeschlossene DN9630 - mit der kannst du 48 Signale aufnehmen.
 
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
Das beantwortet nicht mein Frage. Und 48 Kanäle brauche ich nicht.
Um die Frage noch einmal zu präzisieren:
Warum wird das Signal NICHT aufgenommen wenn ich die AUX Wege auf Channelstrip 23, 24 lege.
 
Zuletzt bearbeitet:
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
01.08.21
Registriert
08.06.04
Beiträge
3.743
Kekse
15.192
Ort
Golling a.d. Salzach
doch mein Lieber - das oa beantwortet sehr wohl deine Frage, nur hast du es offenbar nicht verstanden:

Es ist VOLLKOMMEN egal, wohin du das Signal legst - aufgenommen wird der tatsächliche Input - und NICHT der Channel!!!!

Bitteschön.
 
Mfk0815
Mfk0815
PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
01.08.21
Registriert
23.01.13
Beiträge
6.677
Kekse
41.473
Ort
Gratkorn
Das Thema ist dass das Routing im X32 so ist dass du für verschiedene Empfänger ein komplett anderes Routing einstellen kannst. Die Mischkanäle sind auch nur eine Art von Empfängern. Wenn du willst dass die Kanäle die gleichen Signale in der gleichen Reihenfolge bekommen sollen wie die Card Out dann musst du Da wie dort genau das selbe einstellen. Also unter "home" und "Card Out" muss genau das selbe eingestellt sein.
 
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
Das Routing Fenster sieht bei mir so aus:
Ist dein "home" mein "Input"?
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    64,7 KB · Aufrufe: 25
tombulli
tombulli
HCA Digitalmixer
HCA
HFU
Zuletzt hier
01.08.21
Registriert
08.06.04
Beiträge
3.743
Kekse
15.192
Ort
Golling a.d. Salzach
an dem Anhang sieht man, dass du NICHT AuxINs, sondern die Aux OUTs versuchst aufzunehmen.

...und so kann auch Home = dein Input nicht aussehen.
 
B
Blumfeld
Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
13.02.09
Beiträge
132
Kekse
0
Das ändert bei mir nichts. Lege ich die AUX bei den Channelstrips auf 23,24 nimmt er nichts auf, liegen die Aux woanders ist das Signal nach der Aufnahme auf Channelstrip 23,24.
:nix:
 
Zuletzt bearbeitet:
Mfk0815
Mfk0815
PA-Mod & HCA Digitalpulte
Moderator
HCA
Zuletzt hier
01.08.21
Registriert
23.01.13
Beiträge
6.677
Kekse
41.473
Ort
Gratkorn
Die Channelstrips sind für das Aufnehmen überhaupt nicht von Bedeutung. Du musst die richtigen Quellen bei Card Out für die Aufnahme einstellen und die selben bei den Channelstrips wenn du die gleichen sachen hören willst. Wenn du die Aufnahme abhören willst musst du die Channelstrips auf die Card Ins routen. Das nur zur Ergänzung.
Kannst du einfach mal die aktuellen Einstellungen als Szene speichern und sie hier hochladen? Irgendwie denkst du wohl noch an der Sache vorbei.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben