Yamaha TRB 4II Tonabnehmer passiv nutzbar?

von caruso, 21.07.10.

  1. caruso

    caruso Registrierter Benutzer

    Im Board seit:
    16.11.04
    Zuletzt hier:
    16.09.10
    Beiträge:
    579
    Ort:
    Bremen
    Kekse:
    282
    Erstellt: 21.07.10   #1
    Hallo an die Gemeinde!

    Habe gerade recht günstig einen TRB 4 II bekommen und bin ziemlich angetan. Sowohl Verarbeitung als auch verwendetes Material sind excellent, allerdings habe ich ein Problem mit der Klangregelung, die unverschämt rauscht.
    Zudem ist mir die Einflußnahme des Mittenreglers zu subtil (3band ist drin). Nun möchte ich eine Glockenklang 3band einbauen (lassen), die jedoch auch die Möglichkeit bietet, auf passiv umzuschalten. Sind die Tonabnehmer des Basses
    hierfür geeignet?

    In der Hoffnung auf Aufklärung Danke schonmal.

    Gruß
    C.
     
  2. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    14.01.21
    Beiträge:
    12.186
    Ort:
    Rhein-Main
    Kekse:
    73.604
    Erstellt: 27.07.10   #2
    Hallo,

    wenn man dieser Quelle http://www.guitar-list.com/yamaha/bass-guitars/yamaha-trb-4-ii glauben darf, sollen aktive Tonabnehmer verbaut sein.
    Wenn Du die Elektronik passiv nutzen möchtest, könnte es dann klangliche Probleme geben - muss es aber nicht.

    Zudem bin ich mir nicht sicher, ob tatsächlich aktive Tonabnehmer im TRB 4 II verbaut sind bzw. welche Ausgangsimpedanz diese besitzen. Zumeist haben aktive Tonabnehmer eine relativ niedrige Impedanz, die TRB 4 II - Elektronik ist aber nach dem Schaltungsdiagramm offensichtlich (auch) auf Tonabnehmer mit hoher Impedanz ausgelegt.

    Was kann man nun aus alledem schließen? - Nichts Sicheres.

    Wenn sich nicht noch sichere Informationen über die Tonabnehmer finden lassen, bleibt nur, es auszuprobieren.


    Gruß
    Ulrich
     
  3. sKu

    sKu Helpful & Friendly User HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    15.01.21
    Beiträge:
    3.254
    Kekse:
    19.430
    Erstellt: 27.07.10   #3
    Ob die PUs aktiv sind sollte sich doch herausfinden lassen, oder? Schließlich müsste dann eine Spannungsversorgung zu den PUs führen... Wenn der Artikel recht hat und es SCs sind, dann sollten maximal 2 Adern pro PU verlegt sein... sind es mehr, könnte man mal bei eingestecktem Klinkenkabel nachmessen, ob da irgendwo 9V anliegen, oder?
     
  4. caruso

    caruso Threadersteller Registrierter Benutzer

    Im Board seit:
    16.11.04
    Zuletzt hier:
    16.09.10
    Beiträge:
    579
    Ort:
    Bremen
    Kekse:
    282
    Erstellt: 29.07.10   #4
    So, habe das mal ausprobiert und funktionobelt leider nicht. Dann bleibt er eben für immer ein aktiver. Danke für die Tipps.
     
mapping