15" lautsprecher mit 4 ohm....

von Majus, 06.01.05.

  1. Majus

    Majus Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    16.12.11
    Beiträge:
    25
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.01.05   #1
    hallo zusammen!!!
    ich hab da ein problem und zwar is mir mein 15er kaputt gegangen ich hab jez noch einen aus einer alten peavey combo wo der amp im eimer is dieser lautsprecher hat allerdings 4 ohm aber ich benötige einen mit 8 ohm!

    meine frage ist jetzt kann ich einfach einen 4 ohm widerstand icn reihe mit dem lautsprecher schalten und wenn ja was muss das für einer sein???

    danke schonmal für die hilfe majus!!!!
     
  2. BlixaOhneBargeld

    BlixaOhneBargeld Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    28.10.13
    Beiträge:
    452
    Ort:
    Eckental
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 06.01.05   #2
    dann bruachst aber nen lastwiederstand! und einer mit so vie leistung dürfte deine platz und finanziellen möglichkeiten übersteigen.....
     
  3. Majus

    Majus Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    16.12.11
    Beiträge:
    25
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.01.05   #3
    wieso???
    is son teil sehr teuer?? bzw. sehr groß????

    mfg majus
     
  4. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 06.01.05   #4
    Ja, lohnt sich nicht!
    Welches Budget zum Neukauf bzw. Reperatur steht dir zur Verfügung?
    Was für eine Box ist das und welche GehäuseINNENmaße hat sie?
     
  5. Majus

    Majus Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    16.12.11
    Beiträge:
    25
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.05   #5
    das is ne box die hat nen bekannter für mich gebaut ich kenn die innenmaße leider nicht aber da ist noch ordendlich platz drin und mehr als 50€ wollte ich eigendlich nicht für die reperatur ausgeben weil ich eh für ne neue box spare und auch noch ne 2X10er hab!!!
     
  6. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 07.01.05   #6
    Das mit dem Lastwiderstand ist keine gute Idee.
    Kommt jetzt drauf an welche Daten der Speaker hat und welche Daten Dein Amp hat, aber Du wirst eine schöne kleine Heizung haben die Leistung in Wärme umwandelt und das innerhalb der Box.
    Ein 4 Ohm Lastwiderstand mit 100W kostet z.B. bei Conrad Elektronik 12.25 Euro (3,9 Ohm 100W). Der Widerstand ist in einem Metallgehäuse und muss bei 100W gekühlt werden z.B. mit einem Kühlkörper.
    Die Frage ist was Du damit erreichen willst? Kann Dein Amp keinen 4 Ohm Speaker befeuern? Da würde ich lieber die Fehlanpassung in Kauf nehmen als die Hälfte der Ampleistung in einem Widerstand zu verbraten. Was hast Du denn für einen Amp?
     
  7. Majus

    Majus Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    16.12.11
    Beiträge:
    25
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.01.05   #7
    mein problem ist einfach das ich eine 2x10er mit 8 ohm hab und ich hatte halt diesen 15er mit 8 ohm sprich ich bin genau hingekommen da ich einen trace elliot spiele der zwei 8 ohm ausgänge hat also nen 4 ohm amp!!
    also soweit ich weis isses halt so wenn ich die eine box mit 8 ohm anschließe und die andere mit 4 ohm kann ich mir meine endstufe schrotten weil der dann ja nur 3 statt benötigter 4 ohm hat!!??? ich weis halt nich ob das stimmt was ich mir da so ausgerechnet habe??? und jetzt will ich halt diesen 4 ohm 15" lautsprecher den ich noch aus ner alten peavey combo hab auf 8 ohm bringen damit das allet ohne probleme läuft!!

    mfg majus
     
  8. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 07.01.05   #8
    Hallo Majus,

    der Trace mag mit hoher Wahrscheinlichkeit keine 2,6 Ohm bei Vollast (da hast schon richtig gerechnet).
    Aber mein Vorschlag:
    die Idee mit dem Lastwiderstand kannst vergessen. Probier es mal, die Speaker in Reihe zu schalten! das sind zwar dann 12 Ohm (macht einem Trans-Amp nichts) aber ich glaube fast, daß der Leistungsverlust durch die größere Membranfläche kompensiert wird.
    Das ist zumindest die elektrisch sichere Lösung. Die andere Lösung (2,6 Ohm) ist für manche T.E.Amps ein großes Risiko, vor allem weil viele nicht einmal eine g'scheite DC-Schutzschaltung haben und wenn Dir ein MOSFET durchbrennt, ist der Speaker auch hin. (beim alten AH250 würde ich es nicht machen, der AH 150 könnte es vertragen, die neueren kenne ich nicht im detail)

    Norbert
     
  9. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 07.01.05   #9
    Da kann ich Norbert nur recht geben. Das Risiko den Amps zu schrotten ist nicht von der Hand zu weisen und wenn Du die beiden Boxen daran betreiben willst hast Du keine große Wahl. Die Reihenschaltung die Norbert vorschlägt wäre eine Möglichkeit ansonsten kannst Du ja überlegen, ob Du nicht ein paar Euro mehr investierst. Für z.B. 70 Euro kriegst Du einen 15er Eminence Beta und damit wäre Deine Box wieder gerüstet. Der Amp ist ja sowieso nicht so stark (200W??).
     
  10. Majus

    Majus Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    16.12.11
    Beiträge:
    25
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.01.05   #10
    also ich denke ich werde die in reihe schalten weil ich mir eh bald nen größeren amp und 2 mesa boxen kaufen will!!!

    also danke ihr habt mir alle sehr weitergeholfen!!!!!!!

    mfg majus
     
  11. Lhurgoyf

    Lhurgoyf Registrierter Benutzer

    Im Board seit:
    20.05.04
    Zuletzt hier:
    28.08.12
    Beiträge:
    130
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 08.01.05   #11
    Dann wirds ja wohl nicht an den 60 Euro für nen neuen Speaker hängen?!

    hier gibts ein paar günstige http://www.jh-akustik.de/shop/pi1272699353_2.htm?categoryId=19


    Gruß
    lhurgoyf
     
Die Seite wird geladen...

mapping