24 Bit Einstellung bei MOTU 2408 MKIII ???

  • Ersteller Melodylift
  • Erstellt am
M
Melodylift
Registrierter Benutzer
Zuletzt hier
20.06.10
Registriert
04.07.09
Beiträge
10
Kekse
0
Hallo Musiker...

ich bin am verzweifeln, ich habe mir vor etwa einer Woche eine nagelneue Motu 2408MKIII mit 424 PCI-E zugelegt.

Nun hab ich alles installiert so wie es Motu vorschreibt und es geht auch alles, sie wird erkannt, stellt sich auf intern und 48.oooKhz.

Mein Problem ist ich kann nur mit 16-Bit arbeiten, ich kann unter Start-Systemsteuerung-Sounds in den Einstellungen nur die Formate mit 16-Bit auswählen?!?!?!

Ist das richtig oder hab ich irgendwas falsch gemacht?

Desweiteren übersteuert JEDER ältere Mix von mir und auch der Windows Media Player übersteuert total, ich muss im Windows alles etwa auf 50% stellen damit ich es überhaupt ertragen kann.

Ich mein das kann doch nicht normal sein bei einer 1000Euro Soundkarte oder?

Ich würde mich über schnelle Hilfe freuen!

Danke

PS: Wenn wir das mit den 24-Bit geklärt haben, dann kann ich auch behaupten das diese Karte erfolgreich unter Windows7 läuft. Das würde ich aber erst dem anderen Thread beitragen wenn wirklich alles geht und ich ein ausgiebigen Test (heut Abend) gemacht habe.
 
Eigenschaft
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.22
Registriert
30.06.07
Beiträge
15.015
Kekse
68.039
Ort
Maintal near Frankfurt/M
die 24 Bit wirst Du im Media-Player und der Windows-Soundumgebung nicht bekommen - Windows arbeitet da nur mit 16 Bit.
Die 24-Bit sollten aber in Deiner Recording-Software wählbar sein, wenn Du dort den ASIO-Treiber verwendest.

Der Windows-Mixer bzw. das ganze Windows-Soundsystem wird über einen anderen Treiber angesteuert und der kann nicht auf den Mixer des Motu zugreifen, das übersteuern unter Windows ist daher völlig normal und bei fast allen Audio-Interface der Fall.
 
Basselch
Basselch
MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
29.01.23
Registriert
30.10.06
Beiträge
13.047
Kekse
64.147
Ort
NRW
Hallo, Melodylift,

da mußt Du in Deiner DAW den MotU-Treiber auswählen - außerdem mal bei den "Projekteinstellungen" (o. ä.) Deiner verwendeten Software schauen, dort kannst Du dann solche Sachen einstellen. Wenn Du von der DAW aus das 2408 konfigurierst, öffnet sich ein Fenster, was "PCI-Audio Console" heißen müßte, das wird aber bei der Installation der 2408 auch separat installiert, da kommst Du also auch dran, wenn die DAW aus ist. Die Bitrate kannst Du allerdings dort nicht umstellen, nur die Samplingfrequenz. Bei der Synchronisation ist "PCI 424 Internal" die richtige Einstellung, sofern Du nicht andere Geräte syncen mußt. Und jetzt bitte noch darauf achten, daß MotU und DAW auf die gleiche Samplingrate eingestellt sind, sonst setzt es wieder eine Fehlermeldung ;)

Viele Grüße
Klaus
 
M
Melodylift
Registrierter Benutzer
Zuletzt hier
20.06.10
Registriert
04.07.09
Beiträge
10
Kekse
0
Hey danke erstmal für Eure schnellen Antworten!

Aber so richtig schlauer bin ich trotzdem noch nicht.
Ich habe daher mal ein kleines Video gemacht welches mein Problem wiederspiegeln soll.

Also ich hab nochmal ein wenig rumprobiert UND...

wenn ich in FLStudio den Asio Treiber nehme übersteuert alles aber ich habe gute Latenzen,
wenn ich den Primären von der MOtu nehme übersteuert nichts aber ich hab die übelsten Latenzen.

Ich hoffe Ihr könnt mit der Beschreibung und dem Video was anfangen und mir weiterhelfen, ich kann mir nicht vorstellen dass die Soundkarte übersteuern SOLL wenn ich den Asio Treiber verwende, das wäre ja vollkommen bescheuert!

Hier das Video: http://www.youtube.com/watch?v=72MtSnAt_RA
 
Basselch
Basselch
MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
29.01.23
Registriert
30.10.06
Beiträge
13.047
Kekse
64.147
Ort
NRW
Hallo, Melodylift,

zumindest mir nutzt das Video überhaupt nichts, da für meine Augen zu unscharf... aber alte Bekannte hast Du da (den Goldmike und das 2408 mkIII habe ich selbst auch im Studio ;) ). Wenn ich das richtig erahnt habe, steht bei Dir die Buffergröße auf einem vierstelligen Wert. Drehe den doch mal auf 512 runter, ich glaube, das ist die MotU-Standardeinstellung (ohne "meinen" jetzt vor mir zu haben - ich meine, mich zu erinnern, daß meiner auf 256 eingestellt ist).

Viele Grüße
Klaus
 
M
Melodylift
Registrierter Benutzer
Zuletzt hier
20.06.10
Registriert
04.07.09
Beiträge
10
Kekse
0
Hallo Klaus,

also wir reden eindeutig aneinander vorbei!

Ich werde das Problem jetzt nochmal so gut wie möglich erläutern...

Also ich habe die PCI-E Karte eingebaut auf einem 16x Steckplatz, mein PC Laden sagte das geht und das sollte auch keine Schwierigkeiten bereiten.
Dann habe ich das Firewire-Audio Kabel eingesteckt (Steckplatz an Karte beachtet) wie es in der Anleitung steht.
Das Kabel wird ja keine Laufrichtung haben, nehme ich mal ganz starl an ?!?!?!?!
Das Motu routet sich selbständig auf 48.000Khz.

Sooo und nun übersteuert alles, auch die Mixes von FL, also von den Producern, die da so richtig gut abgemischt sind (wie im Video zu sehen).
ALlerdings nur bei der Einstellung:

Motu PCI Audio (AsioTreiber):
Alles übersteuert aber ich habe Latenzen von etwa 6 ms bei 256 oder so Samples, was ja eigentlich perfekt ist, es dürfte nur nicht so übersteuern.

Bei dem Motu Primär Treiber Kanal 1-2:
Die SOundwiedergabe perfekt, nichts übersteuert.
ABER ich habe LAtenzen von etwa 50ms bei keine AHnung wieviel Samples das sind.
Somit kann ich nicht recorden und nicht spielen, auf meinen Keyboards.

Ich hoffe ihr könnt mir JETZT ein wenig helfen..ansonsten wäre es vielleicht ganz gut wenn Klaus oder jemand anderes mir mal seine Telefonnummer gibt und man das mal per Gespräch vergleichen könnte (die Einstellungen)?!?!

Danke und Gruß Melodylift
 
Basselch
Basselch
MOD Recording HCA Mikrofone
Moderator
HCA
Zuletzt hier
29.01.23
Registriert
30.10.06
Beiträge
13.047
Kekse
64.147
Ort
NRW
Hallo, Melodylift,

anbei mal ein Screenshot von den Einstellungen meiner 2408, wie sie über die PCI-Audio-Console bzw. die Treibereinstellungen von der DAW aus erreichbar sind. Vielleicht gibt Dir das einen Anhalt.

Viele Grüße
Klaus
 

Anhänge

  • 2408-2.JPG
    2408-2.JPG
    61,1 KB · Aufrufe: 181
M
Melodylift
Registrierter Benutzer
Zuletzt hier
20.06.10
Registriert
04.07.09
Beiträge
10
Kekse
0
Hey,

ähm ja also erstma klar Danke. Mein Studio-PC ist jetzt nun auch noch leider beim Arzt und daher muss ich erstmal kurz warten mit dem rumprobieren. :(

Allerdings hatte ich noch davor 2 Bilder gemacht und bei mir sehen die Einstellungen wie folgt in den Anhängen aus.
Wie ich das sehen kann ist soweit eigentlich alles gleich, ich hab bei meiner 2408 aber schon die Firmware1.2 drauf, daher ist das bei mir alles bissl anders.

Ansonsten wäre ich nicht abgetan von mehr Tipps die ich dann probieren könnte, wenn ich den Rechner wieder zurück habe, da ich denke das es nicht an den Einstellungen liegt.

Bis dann..Gruß Melodylift
 

Anhänge

  • IMG_0867.JPG
    IMG_0867.JPG
    42 KB · Aufrufe: 151
  • IMG_0868.JPG
    IMG_0868.JPG
    41,8 KB · Aufrufe: 157

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben