4-Ohm-Box an 16-Ohm Verstärker angeschlossen. Amp sehr sehr leise. Was ist defekt??

von affehans, 30.08.10.

Sponsored by
pedaltrain
  1. affehans

    affehans Registrierter Benutzer

    Im Board seit:
    28.04.05
    Zuletzt hier:
    30.08.10
    Beiträge:
    43
    Kekse:
    10
    Erstellt: 30.08.10   #1
    Hallo Zusammen,

    da wir im Proberaum mehrere Verstärker des baugleichen Typs (Marshall JCM 2000) stehen haben, ist mir beim Umstecken eines Kabels ein Fehler passiert.

    Ich habe eine 4-Ohm-Box an ein Topteil angeschlossen, das auf 16 Ohm eingestellt war. Irgendwas ist dabei defekt gegangen. Man hört den Verstärker kaum in Zimmerlautstärke , wenn man das Maximum der Lautstärke einstellen würde. Leider sind alle "Kanäle" davon betroffen. Die gleichen Symptome bei 4, 8 und 16 Ohm am Verstärker.

    Bevor ich den Verstärker nun zur Reparatur bringe, möchte ich gerne abklären, was mich da erwartet.
    Elektrotechnisch bin ich eine absolute Vollniete. U=RxI ist mir noch ein Begriff, danach hört es sofort auf.
    Dennoch möchte ich mich informieren. Schaltpläne gibt es unter http://www.marshallschematics.com/.

    Was wird es sein können? Der Transformator, der gleich hinten den Boxen-Ausgängen angeschlossen ist?

    Kann ich mich irgendwie an den Fehler rantasten?

    Vielen Dank für alle Antworten :great:.

    Besten Gruß,
    Paul


     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.527
    Erstellt: 30.08.10   #2
    Endröhren bzw irgendwas in der Endstufe...ich glaub der JCM2000 hat da einige Sicherungen drin, aber das siehst du selber im Schaltbild. Wenn dus nicht siehst, dann bring das Ding gleich zu einem Techniker.

    MfG Stephan
     
  3. Gatecrasher

    Gatecrasher Registrierter Benutzer

    Im Board seit:
    12.10.07
    Zuletzt hier:
    9.09.18
    Beiträge:
    406
    Kekse:
    698
    Erstellt: 30.08.10   #3
  4. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.527
    Erstellt: 30.08.10   #4
    Tut er nicht, glaub mir...

    MfG Stephan
     
  5. raphrav

    raphrav Registrierter Benutzer

    Im Board seit:
    02.04.08
    Zuletzt hier:
    7.02.13
    Beiträge:
    1.398
    Ort:
    Karlsruhe
    Kekse:
    3.442
    Erstellt: 30.08.10   #5
    nein, eben und gerade nicht "generell". nichts gegen dich, aber ich mag keine verbreitung von halbwissen.

    ein ausgangsübertrager geht in der typischen art und weise dann hoch, wenn eine deutlich zu kleine last dran hängt und der amp keine leerlauffeste schaltung besitzt (weiß ich bei dem modell jetzt nicht). hier ist genau der umgekehrte fall. und das geht eigentlich eher auf die röhren, generell belastete bauteile wie schirmgitter- oder kathodenwiderstände oder auch aufs netzteil.

    sicherungen checken und spätestens, wenn da der fehler nicht drin ist, ab zum tech...
     
  6. glenn tipton

    glenn tipton Registrierter Benutzer

    Im Board seit:
    04.08.06
    Zuletzt hier:
    7.02.18
    Beiträge:
    429
    Ort:
    home of boarisch steel
    Kekse:
    965
    Erstellt: 30.08.10   #6
    Tut er nicht, glaub mir...

    MfG Stephan​

    ich liebe solche Antworten! kurz und bündig und alles is gesagt :great:
     
  7. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.343
    Ort:
    Burglengenfeld
    Kekse:
    53.443
    Erstellt: 30.08.10   #7
    Andere Fehlerquellen wie FX Loop (mal mit nem Patch brücken), defektes Gitarren- oder Speakerkabel, etc schon ausgeschlossen?
     
  8. hups

    hups Registrierter Benutzer

    Im Board seit:
    10.04.08
    Zuletzt hier:
    16.10.15
    Beiträge:
    679
    Kekse:
    3.387
    Erstellt: 30.08.10   #8
    Ähm,
    die Last ist OK. Nur die Anpassung stimmte nicht. Aber, irgendwas ist beim Anschließen "daneben" gegangen.

    Folge dem Rat von Stephan.
     
mapping