A/B Fußschalter-Brummprobleme

von bemymonkey, 23.05.08.

  1. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 23.05.08   #1
    Hi da!

    Ich hab mir eben aus ein paar alten Teilen nach folgendem Plan nen A/B Schalter geloetet:
    http://www.musikding.de/images/product_images/popup_images/aabm.jpg

    Die Widerstaende und LEDs habe ich weggelassen, da mir 1. Schaltknacksen egal ist, und 2. ich keine LEDs brauche ;)...

    D.h. die dritte Schaltebene hab ich einfach weggelassen (hatte eh nur noch nen 2DPT Schalter).

    Allerdings macht das Teil ein paar Probleme (wird als Y-Schalter fuer 2 Gitarren => Amp benutzt):

    1. Wenn im aktiven Eingang nichts steckt, brummt das Teil tierisch
    2. Wenn alles angeschlossen ist brummt die Gitarre insgesamt ein Bisschen (ganz wenig... im Vergleich zur Totenstille wenn's direkt in den Amp geht).

    Irgend ne Idee, was falsch sein koennte? Sind die Widerstaende doch fuer mehr zu gebrauchen, als gegen das Schaltknacksen? Oder hab ich irgend ne defekte Buchse oder so erwischt (sind steinalt, aus nem alten Bespeco Volume-Pedal)?

    Geloetet ist alles GENAU wie im Schaltplan (halt bis auf die fehlenden Sachen), alles nachgeloetet hab ich auch schon mal...

    Ideen? :)
     
  2. beginnerx

    beginnerx Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    1.06.16
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    68
    Erstellt: 23.05.08   #2
    Servus!

    zu 1. Wenn du Klinkenbuchsen verwendest, gibt es welche, mit Schaltkontakt. Die kannst du verwenden und so verlöten, dass wenn nichts angeschlossen ist (kein Klinkenstecker) die Signalleitung nach Masse kurzgeschlossen ist und mit Stecker dieser "Kurzschluss" unterbrochen wird. Dass müsste das Rauschen beheben.

    zu 2. Verwendest du ein Metallgehäuse oder ein geschirmtes Gehäuse? Wenn nicht kann es sein, dass die Box praktisch wie ein nichtgeschirmtes Kabelstück wirkt -> Rauschen. Also entweder schirmen z.B. mit Alufolie innen auskleben und mit Masse verbinden oder Metallgehäuse verwenden.

    Hoffe es hilft!
    Gruß
     
  3. bemymonkey

    bemymonkey Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 23.05.08   #3
    Hi beginnerx, danke schon mal fuer die Vorschlaege - das Gehaeuse ist aus Metall, sollte also eigentlich in Ordnung sein...

    Was die Klinkenbuchsen angeht - ist das normal, dass man das so macht? Im Schaltplan steht schliesslich auch nichts davon... waer' aber wohl ne Loesung. Mich wuerde nur interessieren, ob's nicht auch ohne geht ;)...
     
  4. Halsab_Schneider

    Halsab_Schneider Registrierter Benutzer

    Im Board seit:
    06.09.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    387
    Ort:
    Braaonschwaaich ;)
    Zustimmungen:
    0
    Kekse:
    579
    Erstellt: 25.05.08   #4
    eins noch: Doppelte Erdungen vermeiden! also die Buchsen gegen das Gehäuse isolieren und alles zentral an einem Punkt mit dem Gehäuse verbinden! Brummschleifen sind die Pest!
     
  5. beginnerx

    beginnerx Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    1.06.16
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    68
    Erstellt: 25.05.08   #5
    Servus!
    Des mit der Eingangsklinke findest du z.B. auch bei Amps. Also bei meinem Fender mit 2 Inputbuchsen: kein Rauschen nichts, solange nichts angeschlossen ist, mit Kabel alleine allerdings bisschen Rauschen. Also zur Not einfach vom Verstärker abschauen.
    Gruß
     
Die Seite wird geladen...

mapping