A-Gitarre am Compi aufnehmen??

von djabberwooky, 09.11.04.

  1. djabberwooky

    djabberwooky Registrierter Benutzer

    Im Board seit:
    09.11.04
    Zuletzt hier:
    16.08.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.11.04   #1
    Hallo zusammen,

    habe mir für meine Westerngitarre einen Tonabnehmer Shadow SH 430 zugelegt. Habe dann den Tonabnehmer in den Microeingang meines Laptops gesteckt und dachte jetzt kannste deine Songs auf dem Laptop aufnehmen - ging aber nicht. Kommt kein Ton an.

    Was mach ich falsch, bzw. muss ich noch was vorschalten?

    In der Hoffnung auf kompetente Antwort schon mal vielen Dank im voraus!!!

    Gruß
    Kai
    Shadow Humbucker SH430 Schallochtonabnehmer
     
  2. Mecht

    Mecht Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    27.06.16
    Beiträge:
    282
    Zustimmungen:
    2
    Kekse:
    36
    Erstellt: 09.11.04   #2
    Erstmal Willkommen im Board.

    Der Pegel eines solchen Pickups müsste für den Mikro-Eingang einer Soundkarte schon passen.

    Versuch mal den Fehler einzugrenzen.
    Teste die Gitarre an einem Amp und die Soundkarte mit einem anderen Mikrophon.

    Mehr kann ich dazu so eigentlich nicht sagen.

    Grüße, Mecht
     
  3. djabberwooky

    djabberwooky Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.04
    Zuletzt hier:
    16.08.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.04   #3
    Hallo Mecht,

    vielen Dank für die schnelle Antwort. Habe alles mal getrennt von einander ausprobiert un siehe da, der nagelneue Pickup war im Arsch.

    Gruß
    Kai
     
Die Seite wird geladen...

mapping