Ableton live uninstall Problem

von Wolf-107, 11.06.06.

  1. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 11.06.06   #1
    Hallo,hab mir gestern ne Demo von Ableton live 5.2 geladen und wollt es wieder deinstallieren weils nicht so mein Ding ist, und nun kommt immer die Fehlermeldung

    "die Datei INSTALL.LOG konnte nicht geöffnet werden"

    Hab schon allehand Sachen probiert aber kanns einfach nicht deinstallieren.
    Die Meldung kommt direkt nachdem ich auf unistall klicke. Und die Install.log ist auf jeden Fall in Ableton Programm folder drin und auch nicht beschädigt oder so. Beim googeln hab ich auch nicht viele Hinweise auf den Fehler gefunden.
    Also vlt. hatte ja jemand mal das gleiche Problem und hats in den Griff bekommen.

    lG, W107
     
  2. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 14.06.06   #2
    Hat bisher keiner das Problem gehabt?
    Bitte helft mir dabei, ich verzweifel daran...
     
  3. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.048
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 15.06.06   #3
    Läuft die Deinstallation über Ableton oder über Windows ????


    Topo :cool:
     
  4. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 15.06.06   #4
    Na ich muss nicht inne Systemsteuerung, hab bei Ableton direkt ne Uninstall.exe. Also denk ich mal dass die über Ableton läuft.
    Inna Systemsteuerung-->Software hab ichs auch schon versucht, aber das gleiche Problem.
     
  5. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.048
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 15.06.06   #5
    Dann würde ich das Verzeichnis händisch löschen und danach einen regcleaner ( z.b. ccleaner.com) laufen lassen.

    Dann ist sie weg....


    Topo :cool:
     
  6. Wolf-107

    Wolf-107 Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 20.06.06   #6
    Ok habs jetz gelöscht. Zwar alles manuell aber dürfte weg sein. Aber das Prob bleibt mir trotzdem schleierhaft:-?
     
  7. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 12.07.06   #7
    Rechteproblem, wem war die Datei?

    Gruese, Pablo
     
Die Seite wird geladen...

mapping