Akustikgitarre an Interface

von DamnDude, 18.10.08.

Sponsored by
QSC
  1. DamnDude

    DamnDude Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    30.07.09
    Beiträge:
    99
    Ort:
    Duisburg
    Kekse:
    47
    Erstellt: 18.10.08   #1
    Moin
    Ich hab da ein Problem bei der Aufnahme meiner Akustikgitarre. Undzwar klingt diese übers Interface total pieksig. Benutzen tu ich die Toneport GX mit Gearbox und Guitar Rig 3. Bei Guitar Rig 3 gibts aber auch keine akustikgitarren verstärker simulation.
    am akustik amp von meinem gitarrenlehrer klingt die gitarre (ajck daniels ag3 sunburst) aber total super, liegt also nicht am tonabnehmer.

    weiss da villeicht jemand was?
     
  2. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.860
    Ort:
    NRW
    Kekse:
    54.556
    Erstellt: 19.10.08   #2
    Hallo,

    doch, es liegt am Tonabnehmer. Wenn das nämlich ein Piezo ist und Du die Klampfe einfach so einstöpselst, dann klingt es meistens wie ein asthmatischer Rasierapparat - für E-Gitarren gilt übrigens genau das gleiche. Schalte doch mal eine DI-Box dazwischen - das dürfte Dir deutlich weiterhelfen! Daß die Gitarre am Akustik-Amp gut klingt, ist ein anderer Fall - der ist entsprechend angepaßt.

    Viel Erfolg, viele Grüße
    Klaus
     
  3. DamnDude

    DamnDude Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    30.07.09
    Beiträge:
    99
    Ort:
    Duisburg
    Kekse:
    47
    Erstellt: 19.10.08   #3
    hm, hab keine di-box hier =/
    woran liegt es denn technisch gesehen?

    PS.: Es ist übrigens ein preamp in der klampfe (falls das wichig is)
     
  4. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.860
    Ort:
    NRW
    Kekse:
    54.556
    Erstellt: 19.10.08   #4
    Hallo,

    mit einem eingebauten Preamp sieht die Sache anders aus - damit müßte es eigentlich klingen. Ich hatte jetzt auf falsche elektrische Anpassung (Piezo direkt an Eingang) getippt, daher "DI-Box"...
    Du schreibst, daß Du mit Guitar Rig arbeitest. Laß das doch mal für die Akustikgitarre außen vor (das sind ja keine Akustik-Amp-Simulationen) und nimm einfach den reinen Akustik-Sound auf. Wie klingt es dann? Immer noch nervig?

    Viele Grüße
    Klaus
     
  5. DamnDude

    DamnDude Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    30.07.09
    Beiträge:
    99
    Ort:
    Duisburg
    Kekse:
    47
    Erstellt: 19.10.08   #5
    ja, das unveränderte gitarrensignal klingt total pieksig, hab ich schon probiert.
    mich wundert es, dass es keine akustik amp simulation dabei gibt.
    aber wiegesagt, am normalen amp klingt alles super. ich würd gern was nettes aufnehmen aber jetzt viel geld in ahrdware investeiren, da wir bald mit nem mikro aufnehmen und dass da eh besser klingen wird.
     
  6. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 19.10.08   #6
    mal ne Frage dazwischen - auf was für Boxen hörst Du das auf dem PC denn an?

    Normale Lautsprecher haben einen ganz anderen Frequenzgang als eine Gitarren-Box, das gilt auch für eine Akustikbox. Da musst du dann schon ein bisschen mit EQ, Kompresser und Reverb 'nachhelfen'
     
  7. DamnDude

    DamnDude Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    30.07.09
    Beiträge:
    99
    Ort:
    Duisburg
    Kekse:
    47
    Erstellt: 19.10.08   #7
    is da der unterschied echt so heftig? Oo
    Ja, sind normale Boxen momentan dran.. leider^^ aber ändert sich bald.

    gibts da ein paar tips für die EQ / Comp Einstellungen?
     
  8. morry

    morry Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    9.08.15
    Beiträge:
    2.480
    Ort:
    Ludwigshafen am Rhein
    Kekse:
    9.813
    Erstellt: 19.10.08   #8
    Schalte in Guitar Rig eine Boxensimulation oder eine Cleane Ampsimulation ein.
     
  9. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.528
    Kekse:
    150.156
    Erstellt: 20.10.08   #9
    Welche? (sind normal:eek:?)
     
  10. DamnDude

    DamnDude Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    30.07.09
    Beiträge:
    99
    Ort:
    Duisburg
    Kekse:
    47
    Erstellt: 20.10.08   #10
    so normale pc speaker von typhoon mit subwoofer.
     
  11. morry

    morry Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    9.08.15
    Beiträge:
    2.480
    Ort:
    Ludwigshafen am Rhein
    Kekse:
    9.813
    Erstellt: 20.10.08   #11
    Nur nochmal zum Verständnis, was mit dem Boxen-Tipp von pico gemeint war:
    Lautsprecher in Gitarrenamps haben einen völlig anderen Sound als deine PC-Boxen. Die sind fürs Musikhören ausgelegt, da muss alles bis ca. 15kHz ordentlich sauber rüber kommen.
    Bei einem Gitarrenamp ist bei 5 oder 6kHz fast Schluss, da kommt nicht mehr viel.
    Du kannst jetzt diesen gewünschten Sound des Amps erzeugen, indem du
    1) einen Gitarrenamp an deinen PC anschließt, was völlig :ugly: wäre
    2) in Guitar Rig eine Boxensimulation einschaltest
    3) mal probierst, die Höhen in deinem Signal mit einem EQ etwas zu beschneiden.
     
  12. DamnDude

    DamnDude Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    30.07.09
    Beiträge:
    99
    Ort:
    Duisburg
    Kekse:
    47
    Erstellt: 20.10.08   #12
    naja, mit der boxensimulation tuts so halbwegs =)
    soll reichen, bis ic das mikro hier hab.
    thx für die tipps !
     
Die Seite wird geladen...

mapping