Alesis Midiverb III - Bypass immer deaktiviert nach Netzreset

von banjogit, 29.06.17.

Sponsored by
QSC
  1. banjogit

    banjogit Registrierter Benutzer

    Im Board seit:
    21.06.06
    Zuletzt hier:
    19.10.19
    Beiträge:
    1.404
    Zustimmungen:
    54
    Kekse:
    1.418
    Erstellt: 29.06.17   #1
    Hallo zusammen,

    ich hab von einem Freund ein etwas betagteres "Alesis Midiverb III" übernommen.

    Was mir auffällt: nach einen Netzreset ist die Bypass-Funktion jedesmal deaktiviert. Der letzte Zustand bleibt also nicht erhalten.
    Mir wäre es natürlich lieber, wenn sich das Gerät merken würde, wenn ich es im Bypass-Zustand geschalten habe. Scheint aber nicht der Fall zu sein.
    Die zuletzt angewählte Programmnummer hingegen merkt es sich - kurioserweise.

    Frage: Ist das tatsächlich so, oder kann man das ändern?

    Danke und LG
    -banjogit-
     
  2. mk1967

    mk1967 Registrierter Benutzer

    Im Board seit:
    11.03.06
    Zuletzt hier:
    17.10.19
    Beiträge:
    915
    Ort:
    Krefeld
    Zustimmungen:
    345
    Kekse:
    13.106
    Erstellt: 09.01.18   #2
    Hui, ein Markenkollege ;), das ist ja schön. Ich kenn außer mir sonst keinen, der das Gerät noch hat...

    Netzreset heißt also: Gerät steht auf Bypass, dann Netzstecker raus und wieder rein, oder? Da verhält sich mein Gerät auch so, wie du es beschreibst.
    Ich glaube, daran kann man auch nichts groß ändern :nix:- ok, das Midiverb III war Ende der 80er / Anfang der 90er auch nicht das aufwendigste Alesis-Gerät - ich erinnere mich, daß das Quadraverb damals in einem Test (entweder in der Keyboards oder in der G&B) klanglich für merklich besser befunden wurde. Kostete natürlich auch weit mehr Kohle als das Midiverb III. :rolleyes:
     
Die Seite wird geladen...

mapping