Alter, defekter Hughes & Kettner Thirty, brauche Rat

R
romaen
Registrierter Benutzer
Zuletzt hier
19.03.09
Registriert
13.10.03
Beiträge
34
Kekse
0
Ort
Kassel
Hallo...

folgendes Problem: Wir (die band in der ich bin) proben bei uns in der schule. Da steht nun schon seit nem halben jahr ein defekter Hughes & Kettner Amp rum...genauer gesagt der hier:

http://www.hughes-and-kettner.com/startseite/manuals/thirty.htm

Der Hausmeister meinte den können wir haben wenn wir wollen. So nun ist der leider defekt, soll heißen wenn ich ihn anmachen will kriegt er keinen strom und Ahnung von so etwas hab ich irgendwie nich so richtig.
Hm is vielleicht dumm die Frage: Aber was könnte denn da defekt sein? Wäre schön wenn jemand antworten würde...

tschöööß
 
Eigenschaft
 
maPPel
maPPel
Registrierter Benutzer
Zuletzt hier
03.08.13
Registriert
24.08.03
Beiträge
835
Kekse
357
Ort
Neubukow
Kabelbruch im Stromkabel? Hatte unser Bassist auch schonmal.

Er hats zum Elektrohändler gebracht, der hats ihm für 20€ oder so repariert :)
 
R
romaen
Registrierter Benutzer
Zuletzt hier
19.03.09
Registriert
13.10.03
Beiträge
34
Kekse
0
Ort
Kassel
Hätt ich fast vergessen: Also am Stromkabel kann es nicht liegen das is nähmlich son eins wie fürn PC (jaja ich als Laie), ich kanns also austauschen, habs au schon gemacht ging aber leider immer noch nicht.
trotzdem danke für die antwort
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Mecht
Mecht
Registrierter Benutzer
Zuletzt hier
27.01.21
Registriert
20.08.03
Beiträge
283
Kekse
26
Sie dir mal die Feinsicherung an. Müsste auf der Rückseite in der Nähe des Anschlusses für das Stromkabel sein.
 
R
Rockstar
Registrierter Benutzer
Zuletzt hier
03.02.04
Registriert
19.08.03
Beiträge
278
Kekse
0
hmmm also dass er keinen strom bekommt...
liegt garantiert an
a) kabel (scheinbar ausgeschlossen)
b) anschlüsse
c) sicherung

naja, ich bin zwar nich so der techniker, aber was anderes kommt meiner meinung anch nicht in frage
 
Killigrew
Killigrew
Registrierter Benutzer
Zuletzt hier
17.11.07
Registriert
18.08.03
Beiträge
2.091
Kekse
811
Ort
Südlich von Ffm
Ach da kann alles mögliche kaputt sein. Da kann nen Wiederstand abgerauch sein oder ihrgendwas anderes im Netzteil.
 
R
romaen
Registrierter Benutzer
Zuletzt hier
19.03.09
Registriert
13.10.03
Beiträge
34
Kekse
0
Ort
Kassel
Tag!
also hab die sicherung mal da rausgeholt....also durchgebrannt oder so sieht sie nicht aus...das Glas ist auch nicht geplatzt....und am Stromkabel liegt es nicht, habs ja ausgetauscht....
 
F
Fussel
Mod Emeritus
Ex-Moderator
Zuletzt hier
19.01.15
Registriert
12.08.03
Beiträge
561
Kekse
1
Bring das Teil mal zu nem Musikladen, die können sich das ja mal anschauen.

Kannst ja mal fragen, ob sie dir sagen können was kaputt ist, und ob sie den dann auch reparieren können, falls es nicht zu teuer ist.

Die finden das nämlich dann auch garantiert, und ist besser als so ne "Ferndiagnose".
 
R
romaen
Registrierter Benutzer
Zuletzt hier
19.03.09
Registriert
13.10.03
Beiträge
34
Kekse
0
Ort
Kassel
jor ich denke das is das beste....naja danke für die antworten
schönen tag noch!
 
Fischi
Fischi
Mod Emeritus
Ex-Moderator
Zuletzt hier
23.01.22
Registriert
18.08.03
Beiträge
6.356
Kekse
22.712
schraubs einfach mal auf. viel mehr kaputtgehen kann da ja net mehr. wenn irgendwas auf der platine schwarz ist, dann hilft nur noch der techniker. wenn du n bissl ahnung von elektronik hast, mess einfach mal den trafo aus ( natürlich mit gezogenem stecker, ansonsten könnte es ziemlich wehtun )
 
[Interfere]Jan
[Interfere]Jan
Registrierter Benutzer
Zuletzt hier
24.05.16
Registriert
30.10.04
Beiträge
130
Kekse
0
Ort
Marburg
Nachtrag: (bin übrigens in Romans Band) Später hat er dann seinen nur seinen Marshall-Amp an die Box es H&K angeschlossen :) sah schon sehr ulkig aus, der ursprüngliche H&K Amp war nämlich etwas breiter als der nun drin sitzende Marshall ... da klafft ein ziemliches Loch :D
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben