Amp direkt abnehmen (ohne Box)

  • Ersteller MadMark
  • Erstellt am
M
MadMark
Registrierter Benutzer
Zuletzt hier
14.12.12
Registriert
28.04.09
Beiträge
78
Kekse
57
Moin!

Hab hier geilerweise temporär nen Powerball stehn, jedoch fehlt mir die passende Box, also dachte ich mir, gehst du direkt ins Audio Interface. Allerdings hab ich mir dann gedacht, dass ich so den Amp fetzen könnte, daher frag ich einfach mal, ob es überhaupt möglich ist, direkt ins Interface zu gehn. Wenn ja, welche Ohmzahl? Und ist es auch möglich, eine externe Anlage, statt der Box zu verwenden (ich tippe auf nein)?

Das Interface ist (ja, Schande über mich) ein Line6 TonePort UX1.

schonmal danke!

Gruß, markus
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
auf keinen Fall den Lautsprecherausgang des Amp an den Eingang des Interface anschließen - das kann dem Amp nicht gut bekommen und den Eingang des Interface wirst Du mit Sicherheit zerstören.

Hat der Amp nicht auch einen Rec/Line-Ausgang ?
 
foxytom
foxytom
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
16.06.21
Registriert
24.11.06
Beiträge
11.590
Kekse
117.895
Ort
Oberfranken
Du musst zu allererst klären, ob der Amp leerlauffest ist, d.h. ob man ihn überhaupt ohne Last (Lautsprecher) betreiben darf!
Ansonsten, selbst, wenn er einen Rec-/Line-Ausgang hat, klingen diese meist nicht so prickelnd, außer du hast in deinem Interface eine Boxensimulation, die man "solo" benutzen kann.
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
29.12.20
Registriert
30.06.07
Beiträge
15.009
Kekse
68.039
Ort
Maintal near Frankfurt/M
Du musst zu allererst klären, ob der Amp leerlauffest ist
oh ja, wollte ich ja auch noch schreiben... war noch zu früh :gähn:

außer du hast in deinem Interface eine Boxensimulation, die man "solo" benutzen kann.
dann kannst Du eigentlich auch gleich in den Pod gehen, da der Amp dann nicht wirklich was tut
 
foxytom
foxytom
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
16.06.21
Registriert
24.11.06
Beiträge
11.590
Kekse
117.895
Ort
Oberfranken
dann kannst Du eigentlich auch gleich in den Pod gehen, da der Amp dann nicht wirklich was tut

ich meine nur reine Boxensimulation, nicht Ampsimulation plus Boxensimulation ;)

Geh nochmal ins Bett :p :D
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Wenn der Amp leerlauffest ist, dann könnte eher über den FX-Send in den Line In vom UX1. Dann braucht es noch eine Speakersimulation, da würde ich dann mit Impulsantwort-Faltung arbeiten. Mit folgendem PlugIn:
http://lepouplugins.blogspot.com/2009/07/lecab-v10.html
Da wird schon was mitgeliefert, ansonsten kann man auch nach anderen Impulsantworten suchen.
Oder du nimmst einfach eine Cabinet/Mikrofon-Simulation aus POD Farm, sofern das möglich ist die alleine zu benutzen.
Das wollte foxytom auch sagen ;)

Aber wie gesagt, viele (einige? die meiste?) Röhrenverstärker sind nicht leerlauffest, d.h. die können kaputt gehen, wenn man sie benutzt, ohne dass eine Box angeschlossen ist. Wobei es da je nach Amp auch noch eine Möglichkeit gibt: Bei einigen funktioniert die Vorstufe im Standby-Modus. Das heißt, dass dann aus dem FX Send was raus kommt.
 
M
MadMark
Registrierter Benutzer
Zuletzt hier
14.12.12
Registriert
28.04.09
Beiträge
78
Kekse
57
Vielen Dank für die Antworten :)

Das mit dem FX Send hab ich mir auch schon gedacht, habs auch getestet, klingt allerdings grauenhaft, sowohl mit KeFir als auch ohne.
Wäre das Audio Interface oder eine externe Anlage kein Widerstand? Wohl der falsche... kann mir aber auch nicht vorstellen, dass es richtig ist, vom Ampout übern Klinkenadapter in den Anlagenline-in zu gehn.
 
chrisderock
chrisderock
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
14.08.08
Beiträge
1.212
Kekse
4.830
Ort
Nürnberg
Ein Wiederstand ist das Interface schon, aber Du musst bedenken, dass da _einiges_ an Spannung übes Boxenkabel läuft. Wenn Du Lust hast, ein neues Interface und einen neuen Amp zu kaufen, kein Thema. Ansonsten lass die Finger davon.

Gruss
-Chris
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Das mit dem FX Send hab ich mir auch schon gedacht, habs auch getestet, klingt allerdings grauenhaft, sowohl mit KeFir als auch ohne.
Das es zunächst mal grauenhaft klingt ist normal - aber z.B. ein POD-Farm Amp ohne Cabinet/MicSim klingt ja auch so. Aber wenn du Kefir und eine entsprechende Impulsantwort verwendest sollte es zumindest "brauchbar" klingen. Aber du hast schon drauf geachtet, dass es nicht übersteuert? Das hier ist eine Engl-PreAmp-Simulation:
http://www.theserinaexperiment.net/plugins.html
Klingt alleine auch grausam - klingt das FX Send Signal aus dem Engl ähnlich oder anders grausam? :D Hast du denn Kefir und passende Impulsantwortn sonst schon mal mit Erfolg benutzt?

Wäre das Audio Interface oder eine externe Anlage kein Widerstand?
Doch, eigentlich ist der sogar viel höher als der von einer Box (wenn man mal ganz simple von der Ohm-Zahl ausgeht, ansonstn halt ich mich bezügich Elektrotechnik-Fragen jetzt lieber zurück...). Ich würde mir bei der Sache daher auch eher Sorgen um das Interface/die Anlage machen. Das Signal, was da rauskommt ist einfach viel zu stark. Vor allem hättest du da doch das gleiche Problem, dir fehlt da auch die Box. Der Sound aus dem Speakerausgang ist ja eigentlich der gleiche, wie aus dem FX Send, nur lauter (OK, ist eine Röhrendenstufe, die färbt dann etwas, aber das hilft an der Stelle aber auch nicht weiter).
 
M
MadMark
Registrierter Benutzer
Zuletzt hier
14.12.12
Registriert
28.04.09
Beiträge
78
Kekse
57
Mhh, habs nur ganz kurz gestern Nacht getestet... vll hats auch echt total übersteuert. Ja, hab KeFir schon bei Amplitube erfolgreich benutzt.
Na dann sollte ich das ganze vielleicht lassen, es gibt ja nicht umsonst Cabs. Naja, ich dachte mir das so, dass die Boxen meiner Anlage dann quasi den Sound färben. Theoretisch müsste das gehn, wenn ich mir die Leistung meiner Anlage angucke, dann liegt die sogar darüber... aber es würde mich nicht wundern, wenns im Endeffekt dann doch kacke klingt :D
 
ars ultima
ars ultima
HCA Recording
HCA
Zuletzt hier
24.03.18
Registriert
19.03.05
Beiträge
16.529
Kekse
36.403
Ort
Düsseldorf
Naja, ich dachte mir das so, dass die Boxen meiner Anlage dann quasi den Sound färben. Theoretisch müsste das gehn, wenn ich mir die Leistung meiner Anlage angucke, dann liegt die sogar darüber... aber es würde mich nicht wundern, wenns im Endeffekt dann doch kacke klingt
Wenn deine Anlage den Sound entsprechend färben würde, dann würdest du keine Musik darüber hören wollen :) Hast du mal einfach eine normale Musik-MP3 in deinen Sequenzer geladen, KeFir drauf gelegt und dir das angehört? Unter "Hifi-Gesichtpunkten" ist die Qualität einer Gitarrenbox totaler Schrott. Vor allem deshalb, weil ein Hochtöner fehlt, und daher alles über 7Khz gar nicht erst übertragen wird. Aber genau das ist ja auch der GRund, dass dann eben diese fiese Kratzen nicht übertragen wird.
 
M
MadMark
Registrierter Benutzer
Zuletzt hier
14.12.12
Registriert
28.04.09
Beiträge
78
Kekse
57
Ach, interessant! Das wusste ich garnicht. Wieder was dazu gelernt. Na dann würde es eh klingen wie scheiße :p und das mit KeFir teste ich jetzt mal, haha.
 
G
gincool
Registrierter Benutzer
Zuletzt hier
12.11.17
Registriert
10.08.05
Beiträge
2.089
Kekse
3.117
Ort
Nähe Stuttgart
also aus meinem powerball kommt hinten bei leisem master auch nur line level bzw etwas drüber an ;) würde also theoretisch sogar gehn ^^

aber jetzt im ernst: lass die finger davon. organisier dir ne box oder nimm gleich mim pod auf. ansonsten die lösung über effect send und kefir plus faltung funktioniert wunderbar und klingt sogar ganz passabel ;)
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben