AMP + Einschleifen

von Xodus, 28.09.04.

  1. Xodus

    Xodus Registrierter Benutzer

    Im Board seit:
    11.02.04
    Zuletzt hier:
    26.11.07
    Beiträge:
    79
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.04   #1
    Hallo. Hoffe, dass ich im richtigen Forum bin.
    Hab folgende Frage.

    Hab nen Crate GT 65 112. Dieser hat hinten ne Insert-Buchse zum Einschleifen eines externen Effektgeräts mit Hilfe eines Stereo to Mono Y-Kabels.

    Meine Frage: Ich würde gerne nach Möglichkeit mein Chorus und mein Delay über nen Insert einschleifen, aber wie soll ich das mit nem Y-Kabel bewerkstelligen? Ausserdem ist das doch nur ein IN und kein weiterer RETURN.
    Steh quasie gerade aufm Schlauch.

    Bitte um Rat und danke im voraus!
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 28.09.04   #2
    Die eine Klinke des Y-Kabels entspricht dem Ausgang, das verbindest du mit dem Chorus, den CHorus dann mit dem Delay und vom Delay gehst du zum dann noch freien Ende des Y-Kabels.

    Welches fuer den Send, und welches fuer den Return ist muesste dann im Handbuch stehen (oder du musst es ausprobieren).
     
  3. Xodus

    Xodus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.04
    Zuletzt hier:
    26.11.07
    Beiträge:
    79
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.04   #3
    Argh, Shit.....eigendlich logisch.

    Also wenn ichs richtig verstanden habe:

    Y-Kabel rein in den Insert -> Ein Teil des "Y" in den Chorus, Chorus mit nem Patchkabel mit dem Delay verbinden -> Mit dem zweiten "Y" Stück in den das Delay und fertig?!?
    Und mein Wah + Zerre einfach mit Gitarre in den cleanen?

    Danke schonmal lenny!
     
  4. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 28.09.04   #4
    Gitarre -> Wah -> Zerre -> Amp -> FX Send (Y-Kabel) -> Chorus -> Delay -> FX Return (Y-Kabel).

    So sollte es gehen :)
     
  5. Xodus

    Xodus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.04
    Zuletzt hier:
    26.11.07
    Beiträge:
    79
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.04   #5
    So, nachdem ich endlich alles fertig habe, hab ich es mal getestet. Es funktioniert nicht.

    Mein "Gebilde" gibts unter: http://www.mitglied.lycos.de/sadfan/damn.jpg

    Das Problem kommt, wenn ich per Y-Kabel (http://www.musik-produktiv.de/shop2/shop04.asp?artnr=100001990&sid=!18121995&quelle=volltext) mein Delay und chorus verknüpfe.
    Sprich: Y1 - Chrous - Patch - Delay - Y -> Insert

    Wenn ich den AMP anschalte, dann ist der extrem leise und wenn ich den voll aufdrehe, dann hört man nichts von den Effekten, nur auf dem ganz leisen (eigendlich cleanen) Channel ist Gain drauf. Woran liegt das? Falsches Kabel??

    Bin verwirrt!!


    Bitte um Hilfe!!!!!
     
  6. Xodus

    Xodus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.04
    Zuletzt hier:
    26.11.07
    Beiträge:
    79
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.11.04   #6
    argh..hat niemand ne Ahnung? :(
     
  7. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 16.11.04   #7
    Sorry, hatte deine PM zwar gestern nacht noch gelesen, aber kam dann nicht mehr zum antworten....

    Ich nehme an du hast es mal in beide Richtungen versucht, bist dir also sicher welche Monoklinke den Send, und welche den Return darstellt?
     
  8. Xodus

    Xodus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.04
    Zuletzt hier:
    26.11.07
    Beiträge:
    79
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.11.04   #8
    Ich überleg gerade, ob ich am Effektgerät gewechselt habe, bin mir nur nicht sicher. Ich überprüfs morgen. aber woran soll ich erkennen, welches welches ist? Eins ist weiß, eins rot. ??
    Quasie könnte es nur daran liegen oder an nem kaputten Kabel?

    Ok =) Aber trotzdem schonma wieder Danke!
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 16.11.04   #9
    Leider keine Ahnung, vielleicht sind an der Stereoklinke so Plastikringe dran die symbolisieren welches welches ist (zb. Roter Ring naeher am eigentlichen Stecker duerfte dann "Tip" sein, der andere dann der Ring.... und dann kommt es eben darauf an wierum das bei deinem Amp belegt ist (duerfte aber auch neben dem Stecker beschrieben sein).

    Defektes Kabel vermute ich nicht. Schlimmstenfalls ist die Buchse defekt.

    Hast du einen FX-Regler? Wenn ja, dreh den ganz auf.
     
  10. Xodus

    Xodus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.02.04
    Zuletzt hier:
    26.11.07
    Beiträge:
    79
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.11.04   #10
    Also bei dem AMP ist dat nur so, dat hinten der "Insert" , der nur aus einer Buchse besteht. Und in der Manual und du steht/hast gesagt, per Y-Kabel geht das. Einen FX Regler hab ich nicht. Ich könnte halt nur noch versuchen, die beiden Y-Teile am Effekt zu vertauschen, obwohl ich mir nicht sicher bin ob ich das nicht sogar gemacht habe.

    http://www.crateamps.com/product/manuals/GT65_212.pdf

    Seite 5.
    Oder vielleicht hab ich das falsche Kabel? Müßen es genau die im Handbuch vorgeschlagenen sein? Kann ich mir beiweitem nicht vorstellen.
     
Die Seite wird geladen...

mapping