amp knackst ab und zu mal...was tun?

von steffn, 26.01.06.

  1. steffn

    steffn Registrierter Benutzer

    Im Board seit:
    09.08.05
    Zuletzt hier:
    10.03.11
    Beiträge:
    497
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    296
    Erstellt: 26.01.06   #1
    hi!
    habe mir letzte woche nen gebrauchten amp gekauft.
    es handelt sich um einen laney tfx2.:great:
    find den amp auch wirklich klasse und bin auch sehr zufrieden,
    aber ich habe aber 2 kleinigkeiten gefunden die mich ein wenig stören:
    -->ab und zu (recht selten), in unregelmäßigen abständen, ist ein mehr oder weniger lautes knacksen zu hören
    -->beim einschalten gibts n ziemlich lautes einschaltknacken.

    der amp hat ne ecc83 vorstufenröhre und ne transenendstufe.

    bringts was, wenn ich die vorstufenröhre mal wechsel? wegen den knacksern zwischendurch...?
    und was kann ich gegen das einschaltknacken tun?


    mfg steffn
     
  2. Camellion

    Camellion Registrierter Benutzer

    Im Board seit:
    11.10.05
    Zuletzt hier:
    29.11.07
    Beiträge:
    150
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 26.01.06   #2
    Ist das der Amp von pat.lane?
    Ich würd mal im Fachgeschäft fragen. Aber ich denke mal das könnten die Vorstufenröhren sein.
     
  3. Rossi

    Rossi Registrierter Benutzer

    Im Board seit:
    28.10.04
    Zuletzt hier:
    12.11.12
    Beiträge:
    302
    Ort:
    Schnöseldorf
    Zustimmungen:
    1
    Kekse:
    135
    Erstellt: 26.01.06   #3
    ...zum knacksen zwischendurch - muss nicht immer gleich die Katastrophe
    sein - z.b.: Handy in der Nähe ?
     
  4. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 26.01.06   #4
    Nein, ich denke nicht. Laut pat.lane sind die erst ein Jahr drin und Vorstufenröhren sollte schon ein paar Jährchen mitmachen. Vllt ist es ein Kabelbruch Enstufe ------> Speaker.
    Das laute Einschaltknacksen kann daran liegen, dass die Endstufe keine Einschaltverzögerung hat.

    Ced
     
  5. steffn

    steffn Threadersteller Registrierter Benutzer

    Im Board seit:
    09.08.05
    Zuletzt hier:
    10.03.11
    Beiträge:
    497
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    296
    Erstellt: 26.01.06   #5
    thx für die antworten!

    der amp ist der von pat.lane, ja.
    naja is ja auch keine katastrophe wegen den knacksern.. sind meist weniger laut..
    aber stört mich trotzdem irgendwie n bissel :/
    handy ists nicht, liegt immer weit weg...

    edit: ich kann ihn ja mal aufschrauben und vorsichtig nachgucken..
    oder ich frag mal in nem gitarrenladen nach.

    edit2:
    gut, dann muss ich mir sowas mal nachträglich einbauen...

    €³: so.. hab noch n bissel rumprobiert.. wenn ich den schalter zum ein- und ausschalten nur andeutungsweise richtung "off" drücke, knackst es wie verrückt. vllt liegts auch einfach nur an diesem schalter, ich kann ja mal dran rumlöten...
     
Die Seite wird geladen...

mapping