amp knackt

von neXXus, 26.10.08.

Sponsored by
pedaltrain
  1. neXXus

    neXXus Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    253
    Ort:
    Dresden
    Kekse:
    55
    Erstellt: 26.10.08   #1
    hi,
    seit neustem knackt mein Amp.
    was könnte das sein? MP3File unter
    http://www.sadsunray.de/test/defekt.mp3

    Wie kann man es abschalten? (Natürlich Reparatur, aber geht das auch allein?)
    Danke für jedwene hilfe.
    gruß
     
  2. Matzel

    Matzel Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.879
    Ort:
    Essen
    Kekse:
    1.861
    Erstellt: 26.10.08   #2
    welcher amp? seit wann? unter welchen umständen? auch mit anderen gitarren?
     
  3. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    253
    Ort:
    Dresden
    Kekse:
    55
    Erstellt: 26.10.08   #3
    fender amp the twin,
    seit etwa 2 monaten,
    ohne/mit gitarrenkabel drin, ist egal, egal welche gitarren,
    wenn standby an ist, dann knackt nix.
     
  4. Matzel

    Matzel Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.879
    Ort:
    Essen
    Kekse:
    1.861
    Erstellt: 26.10.08   #4
    vorstufen röhren auf mikofonie geprüft?

    anmachen und vorsichtig mit nem stift oder so davor klöpfeln (nicht klopfen :) )
    wenn der speaker das geräusch verstärkt dann ist die röhre hin
     
  5. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    253
    Ort:
    Dresden
    Kekse:
    55
    Erstellt: 26.10.08   #5
    ok, danke werde ich mal testen, morgen wenn ich wieder im probenraum bin
     
  6. the_music

    the_music Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    17.06.19
    Beiträge:
    1.182
    Kekse:
    1.634
    Erstellt: 26.10.08   #6
    Röhrenwechsel. Hatte mal das selbe Problem (;
     
  7. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    253
    Ort:
    Dresden
    Kekse:
    55
    Erstellt: 27.10.08   #7
    hab die vorstufen mal abgeklopft, aber keine mikrofonie,
    an was könnte es noch liegen?
    gruß
     
  8. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    253
    Ort:
    Dresden
    Kekse:
    55
    Erstellt: 27.10.08   #8
    keiner eine idee??
     
  9. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    253
    Ort:
    Dresden
    Kekse:
    55
    Erstellt: 01.11.08   #9
    *bump*
     
Die Seite wird geladen...

mapping