Amp vor meinen Augen zerstört

von Sgvik, 28.04.06.

  1. Sgvik

    Sgvik Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    22.01.11
    Beiträge:
    57
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.06   #1
    Guten Abend!
    Mir ist vor kurzem was wirklich schreckliches passiert: Ich war mit einem Freund in einem Musikgeschäft, dass sehr klein ist (Personal bestand aus 2 Leuten) und normalerweise Volksinstrumrnte verkauft.
    Da sah ich im Eck 2 Amps stehen: ein Marshall JCM 800 Black Label Society und ein Mesa Single Rectifier. Ich voller Begeisterung geh zum Verkäufer und frag ob ich antesten kann, er: "Ja sicher kein Problem". Dann geh ich zu den Amps und seh voller Entsetzen dass der Single Recti eingeschaltet war obwohl er an keine Box angeschlossen war:eek: !!! Ich hab ihn natürlich sofort abgeschaltet! Dann ist der Verkäufer gekommen und wollte ihn an eine Vox 4*12 anhängen, die 8 Ohm hatte. Er steckte das Kabel beim Recti in den 16 Ohm Eingang worauf ich gesagt habe, dass er 8 Ohm nehmen sollte. Er hat gemeint dass sei egal und drehte den auf. Am Anfang kam nur ein Mückensurrenähnlicher Ton heraus worauf er sagte er steckt den Recti doch auf 8 Ohm. Dann zog der Typ bei eingeschaltetem Amp das Boxenkabel raus und steckte es in den 8 Ohm Eingang worauf ein kurzer Ton und ein Bumm zu hören war-dann machte der Amp nix mehr. Der Verkaüfer meinte egal, schraubte hinten auf und nahm die Rußschwarzen Röhren raus-ich bin nur daneben gestanden und hab innerlich geweint:( . Aber es kommt nocht was: Er ging ins Hinterzimmer, holte 2 6L6 Röhren und steckte sie einfach wieder in den Amp,schraubte alles wieder zu und sagte, ich könne jetzt testen. Danach hat er den Amp wieder eingeschaltet aber es kam trotzdem kein Ton mehr raus-da hab ich gemeint Pech gehabt kann man nix machen und bin gegangen-wie kann man so was nur einem Recti antun?? Sorry für den Roman aber das musste ich einfach loswerden!
     
  2. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 28.04.06   #2
    Seltsam, seltsam. Im Mesa Rectifier Handbuch steht, daß die Amps durchaus mal einen mismatch ( also eine Fehlanpassung der Impedanz ) abkönnen. Auch dürfte ein kurzes Laufen ohne Last auch nicht gleich zu einem Abrauchen der Endstufe führen, sofern nicht diese gleichzeitig mächtig aufgedreht wurde und währenddessen gespielt wird.
    Hört sich komisch an, die Sache.
     
  3. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 28.04.06   #3
    hey wenn ich mich richtig erinnere steht im mesa handbuch, das der amp auf keinen fall ohne last betrieben werden darf! und ein safe mismatch ist laut mesa auch nur ein mismatch eine stufe nach unten (zb box 16ohm amp 8 ohm).

    "you can always have a higher resistence (16ohms, for example) without damaging results, but too low of resistance will likely cause problems."

    aber die geschichte ist schon übel.. wie kann man sowas machen..

    grüße

    kev
     
  4. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 28.04.06   #4
    Laut dem Bericht hat der Verkäufer das Boxenkabel raugezogen und umgesteckt. Das dürfte relativ zügig gegangen sein. Normalerweise jagt es Dir dabei nicht gleich die Endstufe hoch ( möglich ist alles )
    Gegenteiliges gibt es aber auch zu lesen. z.B. daß ein kleiner Moment auch schon reichen kann um das Ding niederzumetzeln:
    https://www.musiker-board.de/vb/showthread.php?t=113928&page=2&highlight=amp+ohne+lastwiderstand

    Ich werd ne Kerze für den Rectifier anzünden.
     
  5. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 28.04.06   #5
    Da würde ich nichts kaufen... Wie kann man als Verkäufer so dämlich sein, so schäbig mit den eigenen Produkten umzugehen?

    Wenn der Amp erstmal ohne Box läuft, dann falsch angeschlossen wird, dann im Betrieb nochmal von der Last genommen wird und dann 2 nicht gematchte neue Röhren bekommt... also wäre ich der Recto gewesen hätte ich rein aus Prinzip das Handtuch geworfen.
     
  6. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 28.04.06   #6
    @meinanderesich,


    gerade die mesa amps sind sehr emfindlich was das betreiben ohne last angeht.. ich wurde da schon von mehreren verkäufern und benutzern gewarnt, als ich meine damals gekauft hab. also es ist schon möglich, das das kurze umstecken dem amp den rest gegeben hat!

    viele grüße

    kev
     
  7. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 28.04.06   #7
    Mein Triple hats schonmal 10 sekunden ohne geschafft :o
     
  8. andichrist

    andichrist Registrierter Benutzer

    Im Board seit:
    28.08.05
    Zuletzt hier:
    13.09.10
    Beiträge:
    310
    Ort:
    st.andrä/österreich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.04.06   #8
    boah das ist aber ein starkes stück und dann vom personal :screwy:
    bleibt nur zu hoffen, dass kein kunde da drauf reinfällt
     
  9. kevin_frustrato

    kevin_frustrato Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.224
    Ort:
    Berlin
    Zustimmungen:
    7
    Kekse:
    2.060
    Erstellt: 28.04.06   #9

    naja so sachen hab ich auch schon in renomierten musikläden erlebt, deren namen ich hier nicht nennen möchte ;) aber nen röhren amp mal ohne last zu betreiben ist offenbar die spezialität von manchen verkäufern..

    grüße

    kev
     
  10. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 28.04.06   #10
    Irgendetwas kommt mir komisch vor:

    War mal auf der Mesa Boogie Website und hab mir die Rückseite angeschaut. Ich konnte keine 16 Ohm Buchse finden. Bist Du sicher, daß es wirklich eine 16 OHM Buchse war?
     

    Anhänge:

  11. L-O-K-I

    L-O-K-I Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 29.04.06   #11
    Also ich hätt dem 50€ gegeben und den amp gekauft und reperiert
     
  12. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 29.04.06   #12
    Nur weil der AÜ hinüber ist, ist der Amp trotzdem noch einiges mehr Wert als 50€ ;)

    Wie kann man als Verkäufer(!) so dämlich sein.....

    Der arme Amp :(
     
  13. Reflex

    Reflex Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.955
    Ort:
    Wien
    Zustimmungen:
    1.023
    Kekse:
    14.222
    Erstellt: 29.04.06   #13
    also DAS erweckt doch wirklich vertrauen, in zukunft wird man garantiert nur noch in diesem geschäft seine sachen kaufen :screwy:

    weiß eigentlich der chef davon, wie seine verkäufer mit der (nicht grad billigen) ware umgehen?

    das ganze könntest noch in der plauderecke posten, dort gibt es einen thread für sowas...
     
  14. Ripping Angelflesh

    Ripping Angelflesh Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    16.01.12
    Beiträge:
    1.501
    Ort:
    Bayern
    Zustimmungen:
    2
    Kekse:
    1.040
    Erstellt: 29.04.06   #14
    wenn das personal aus 2 Leuten besteht müsste es ja sofort auffallen wenn jemand total inkompetent wäre oder? oder der chef kümmert sich nicht um den laden ^^
    mein beileid dem mesa amp :(
     
  15. MetalErwin

    MetalErwin Registrierter Benutzer

    Im Board seit:
    08.01.06
    Zuletzt hier:
    3.11.16
    Beiträge:
    203
    Ort:
    Hämbuach
    Zustimmungen:
    10
    Kekse:
    69
    Erstellt: 29.04.06   #15
    Vielleicht ist die Kiste auch nur abgeraucht, weil der das schon 10mal gemacht hat...
     
  16. Sgvik

    Sgvik Threadersteller Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    22.01.11
    Beiträge:
    57
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.06   #16
    @MeinAnderesIch: Stimmt sorry kann auch sein dass ich mich in meinem "Schockzustand" verschaut hab und er einen anderen Eingang benutzt hat-ich bin mir allerdings sicher dass es NICHT der 8 Ohm war!

    @Reflex: Ich glaube der Chef weiß davon weil er es war
     
  17. Mesaman

    Mesaman Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    23.04.09
    Beiträge:
    52
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.04.06   #17
    Bei dem Amp ist nur die sicherung durchgebrannt!

    Ich kann auch net tolle geschichte zu sowas erzählen! Wir ham mit der Band ne Studioaufnahme gewonnen und hab natürlich mein ganzes Equipment da hingeschleppt!
    Der Studiomensch hat schon mal selber 150 pro Tag bekommen und des studio selber soll ochmal pro tag 300 gekostet haben!

    Also sollte man eigentlich davon ausgehn, dass die Leute ahnung haben!

    Während ich noch meine tretmienen verkable mein ich zu ihm er sollte doch schon mal bitte die Box verkabeln.... was macht der typ verbindet 16 Ohm mit ner auf 8 Ohm geschalteten Box...
    Die sicherung hauts durch und ich durfte dann da ich keine ersatzsicherung hatte in der Nacht um 2 anfangen über den Transenamp Warp 7 spielen, den ich eigentlich nur als weitere Soundoption mitgenommen hab um zu testen, wie man es mit 2 Verstärkern an einer Gitarre am Studio umsetzen könnte!

    Ist dann zwar tortzdem gut geworden aber ich war für eine Stunde bis ich gehört hab, was der typ am Mischpult aus dem Warp macht mit der Welt am Ende!!!
     
  18. L-O-K-I

    L-O-K-I Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 01.05.06   #18
    deswegen hätt sichs ja auch retiert ^^
     
  19. PYRO

    PYRO Registrierter Benutzer

    Im Board seit:
    14.09.03
    Zuletzt hier:
    20.11.13
    Beiträge:
    1.158
    Zustimmungen:
    0
    Kekse:
    155
    Erstellt: 01.05.06   #19
    Klar hätt es sich rentiert, aber ganz sooo dämlich wird der Verkäufer dann auch nicht sein. Wobei.....
     
  20. L-O-K-I

    L-O-K-I Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    25.08.08
    Beiträge:
    1.003
    Ort:
    Abensberg
    Zustimmungen:
    3
    Kekse:
    66
    Erstellt: 02.05.06   #20

    :D ja genau dieses große wobei hatte ich auch im Kopf! ;)
     
Die Seite wird geladen...

mapping