Ampeg - SVT5Pro, Sound bzw. Druck???

von Funky-Fab, 27.03.06.

  1. Funky-Fab

    Funky-Fab Registrierter Benutzer

    Im Board seit:
    30.04.05
    Zuletzt hier:
    2.01.13
    Beiträge:
    17
    Ort:
    Bei Stuttgart
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.03.06   #1
    Hallo miteinander,
    habe seit ner woche nen SVT 5 Pro (neu)! Des Ding klingt eigentlich sehr gut, aber der Druck fehlt irgendwie total! Habe am Samstag meinen Ersten Gig mit dem Gerät gespielt.... Mein Kumpel, der in der darauffolgenden Band spielte, hat nen SVT4Pro. Der hatte mit exact der selben Box einen gewaltigen Druck, bei ungefähr dem gleichen Sound! Beim antesten, war das irgendwie nicht der Fall, aber ich habe auch nicht exact den amp bekommen, den ich getestet habe. Habt ihr erfahrungen, was die beiden Amps angeht..... Hab schon bißchen versucht an dem Sound was zu ändern, aber des hat au net wirklich was gebracht. Also ich habe meinen BAss mal bei ihm eingestöpselt und des hat dann genau so einen Druck erzeugt.....also liegt es nicht am bass....
    Also wenn ihr irgendwelche erfahrungen habt, dann posts bitte mal!!!!
     
  2. Rubbl

    Rubbl Registrierter Benutzer

    Im Board seit:
    09.03.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.895
    Ort:
    Geislingen/Steige
    Zustimmungen:
    434
    Kekse:
    10.779
    Erstellt: 27.03.06   #2
    auf jeden fall tiefmitten reindrehen so zw. 100 und 500 hz.
    ich würd mal die boxenkabel testen, ich hatte mal ein nicht ganz unähnliches problem mit nem putten boxenkabel an meiner 2x15er da kam nur noch ein seichtes lüftchen raus.
     
  3. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 27.03.06   #3
    Stimmt, das könnte es sein. Vielleicht hast du ja ein 9-Meter-Instrumentenkabel als Boxenkabel?

    Gruß,

    Goodyear
     
  4. Funky-Fab

    Funky-Fab Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.05
    Zuletzt hier:
    2.01.13
    Beiträge:
    17
    Ort:
    Bei Stuttgart
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #4
    Nene, des war genau das selbe kabel!!!!!
    Selbe Box, selbes kabel, er nen svt4 und ich meinen svt5...... sonst alles exact gleich, bis auf den Bass! Is mir langsam echt nen rätsel!!!! Der eq vom 4er kann doch nicht so nen grosssen unterschied machen. Außerdem hab ich ja beim Händler beide getested.....Bin schon am vermuten, ob der Amp defekt ist...... muss ich mal checken!Falls ihr noch vorschläge habt, dann posten!!!! glaub ich hab noch 14 Tage rückgabe recht!!!! also noch ne woche!
    Danke schon mal!
    Gruss
     
  5. nookieZ4

    nookieZ4 Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    21.03.13
    Beiträge:
    801
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    857
    Erstellt: 28.03.06   #5
  6. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 28.03.06   #6
    100 Watt machen wohl nicht so den unterschied....
    Wobei ich auch mal bezweifeln will das der Basser mit dem SVT 4 seinen ganz aufgerissen hatte.:rolleyes:

    Geht es denn um den Bühnen Sound oder PA Sound?
    Hatte das was aus der PA kam denn Druck?
    Denk mal da biste aus dem DI out gegangen, oder?

    Meinem Amp geht es nämlich so, das er eine Gewisse Grundlautstärke braucht um den Druck wirklich zu entwickeln. Ich weiß nciht warum , aber Master von 1 klick unter 2 auf 2 bringt so einen Schub an Druck und Power.

    Ansonsten würde ich wirklich nochmal das Kabel genau testen... vieleicht ein wackelkontakt der zufällig bei dir aufgetreten ist... man weiß ja nie...
     
  7. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 28.03.06   #7
    hat hier eigentlich überhaupt jemand gelesen um welche Amps es geht??? :screwy:

    der SVT5 ist ein Transistor-Amp mit lediglich einer einzigen Treiberröhre, der SVT4 hat die klassische Röhrenvorstufe. Das die mehr Druck macht ist doch kein Wunder :cool:

    Wir reden hier von 2 absolut grundverschiedenen Amps!!!
     
  8. nookieZ4

    nookieZ4 Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    21.03.13
    Beiträge:
    801
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    857
    Erstellt: 28.03.06   #8
    Danke btb, dass du bewiesen hast, dass hier doch jemand lesen kann! (weil die Links hatte ich da nicht nur zum Spass gepostet gepostet, sondern zum Vergleich...)
     
  9. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 28.03.06   #9
    wenn Du den Schwachsinn nicht dazu geschrieben hättest wäre ich deiner Meinung!
     
  10. nookieZ4

    nookieZ4 Registrierter Benutzer

    Im Board seit:
    08.02.06
    Zuletzt hier:
    21.03.13
    Beiträge:
    801
    Ort:
    Münster
    Zustimmungen:
    0
    Kekse:
    857
    Erstellt: 28.03.06   #10
    im endeffekt ist doch aber genau das zutreffend, oder sehe ich das falsch? Das sind zwei völlig verschiedene Verstärker, die sich vor allem in der Beschaffenheit von Vor und Endstufe und somit auch in der Leistung(nicht nur auf die Wattzahlen gesehen) unterscheiden und demnach sich auch der Unterschied im Druck erklärt.
     
  11. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 28.03.06   #11
    sorry, ich hab es gelesen muss das überlesen haben, hatte nämlich extra danach geschaut ob es Röhre oder Transe ist, war aber zu dem schluss gekommen das es beides Transen sind (bzw. Hybrid)
     
  12. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 28.03.06   #12
    ich glaube nicht daß die unterschiedlichen Endstufen da viel ausmachen. Die Vorstufen sind aber absolut unterschiedlich! Der SVT4 hat die klassische Ampeg-Röhren-Vorstufe wie im Classic, SVT3, SVP-pro usw. Mit 5-fach mittenparametrik, 3 Röhren,...
    Der SVT5 hingegen hat die Vorstufe der BR-Serie, also die Transistorvorstufe und einen 2. kanal aus dem BSP, der Transen-preamp mit einer Drive-Röhre.

    FAzit: die Vorstufen sind zwei völlig verschiedene Konzepte und klingen komplett unterschiedlich! Der 5er ist ein Funky-Amp, der 4er ein Rocker!
     
Die Seite wird geladen...

mapping