Ampeg VT-40 reparieren

von Big-Ferret, 11.03.07.

  1. Big-Ferret

    Big-Ferret Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    151
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    438
    Erstellt: 11.03.07   #1
    Hallo!

    Ich habe einen kaputten Ampeg VT-40 geschenkt bekommen, den ich mir am Donnerstag mit dem Auto, ja der Amp ist definitv schwer, abholen werde.
    Nun ist es aber wie gesagt so, dass er ned angeht, d.h. dass man den Powerschalter umlegt aber da nix anspringt. Nun wollt ich wissen, ob mir wer nen Tipp geben könnte woran es liegen kann, was ich als erstes kontrollieren sollte, was zu beachten ist und solche Tipps im Allgemeinen.
    Optisch gesehen sieht das Ding für nen Amp der wohl locker 20-30 jahre aufm Buckel hat ganz gut aus und scheint auch ned von der zerbrechlichen Sorte zu sein(wie gesagt, das Ding ist n Brocken!!!), deswegen hoff ich ihn, mit möglichst geringem finanziellen Aufwand, reparieren zu können - hoffentlich liegts nur an nem Kontakt oder so ;).
    Wenn ich es hinkriege verspreche ich nen tollen, ausführlichen Testbericht
    :D.

    Riesen Dankeschön für die Hilfe und Tschüss
    Ferret
     
  2. BackToThe80s

    BackToThe80s Registrierter Benutzer

    Im Board seit:
    10.03.07
    Zuletzt hier:
    30.09.09
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    350
    Erstellt: 11.03.07   #2
    Hmm also ich würde dir jetzt plump raten, sofern du keine Ahnung vom Innenleben eines Amp, geschweige denn von Elektrotechnik und der Sorten hast, lieber gleich zu nem Profi damit zu gehen, immerhin können da im Extremfall Spannungen bis 600V entstehen!
     
  3. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.095
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.926
    Kekse:
    196.277
    Erstellt: 11.03.07   #3
    Hi, BackToThe80s hat schon Recht. Das einzige, was du machen könntest, ist mal zu schauen, ob die Sicherung(en) defekt sind. Vielleicht ist es nur die Netzsicherung, das wäre dann der Glücksfall für dich.

    Greetz :)
     
  4. Big-Ferret

    Big-Ferret Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    151
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    438
    Erstellt: 11.03.07   #4
    Also mir würd halt mein Dad helfen, der als Physiker schon ne Ahnung hat, aber jetzt halt nicht genau auf Amps bezogen sondern allgemein mit Elektronik usw.
    Wenn die Sicherung putt is wärs natürlich perfekt, die sind ja nicht wirklich teuer, aber kannst du mir verraten wie genau ich prüfe ob die hin ist?

    Tschüss
    Ferret
     
  5. BackToThe80s

    BackToThe80s Registrierter Benutzer

    Im Board seit:
    10.03.07
    Zuletzt hier:
    30.09.09
    Beiträge:
    94
    Zustimmungen:
    0
    Kekse:
    350
    Erstellt: 11.03.07   #5
    Es gibt glaube ich 2 verschiedene Sicherungen: Eine ist ein einfacher Glaskolben mit nem Stück Metall in der Mitte und wenn das Metall getrennt ist, ist sie hinüber. Die andere ist noch gefüllt und da färbt sich die sandartige Füllung schwarz wenn sie kaputt ist (hab aber bisher nur die schlichten gehabt).
    Nicht vergessen: Immer darauf achten was für eine Amperezahl und Trägheit die alte Sicherung hatte!
     
Die Seite wird geladen...

mapping