Röhrenwechsel Ampeg VT-40

von Big-Ferret, 09.12.07.

  1. Big-Ferret

    Big-Ferret Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    151
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    438
    Erstellt: 09.12.07   #1
    Hallo!
    Ich hab einen Ampeg VT-40 zuhause stehen, der zwar an sich ein superAmp ist, leider aber in recht verwarlosten Zustand ist. So wurden seit 1973 (Also seit er gebaut wurde) die Röhren nicht gewechselt.
    Das würd ich jetzt gerne machen, da aber alle Röhren dafür ingesamt über 100 Euro kosten, wollte ich fragen ob ich mir die Arbeit meiner Gitarrenwerkstatt sparen könnte und es alles selbst erledigen könnte.
    Ich weiß aber leider nicht ob der Ampeg VT-40 im Class A oder B Betrieb läuft und ne Anleitung gibts zu dem alten Ding natürlich auch nicht mehr.
    Vielleicht kann mit ja irgendwer helfen, der sich mit alten Ampegs auskennt.

    Gruß,
    Ferret
     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 09.12.07   #2
    Die Tatsache, dass da keiner die Röhren gewechselt hat, heißt ja nicht, dass die kaputt sind. Wie kommst du darauf?

    Wenn du Messequipment hast, mit dem du einen BIAS-Abgleich durchführen und weitere Fehler im Gerät ausschließen kannst, dann kannst du dir die Arbeit der Gitarrenwerkstatt sparen, aber allein schon wegen der Frage nach der Betriebsart lässt mich daran zweifeln.

    Welche Röhren sind da denn drin und warum willst du alle austauschen?

    MfG OneStone
     
  3. Big-Ferret

    Big-Ferret Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    151
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    438
    Erstellt: 09.12.07   #3
    Also es ist so, dass der Amp wahnsinn rückkoppelt und pfeift wenn man ihn lauter dreht und mim Reverb stimmt auch was nicht, und ich hab irgendwo mal gelesen, dass einer der Röhren bei dem Ding fürn Reverb verantwortlich ist.
    Daher ging ich auch davon aus, dass man da mal die Röhren wechseln sollte, is ja schließlich alles schon 35 Jahre alt.
    Zur Bestückung des Amps:
    2x 7027A
    3x 12AX7
    1x 12AU7
    1x 12DW7
    1x 6K11
    1x 6CG7

    Das sind die verbauten Röhren.

    Dankeschön im Vorraus,
    Ferret
     
  4. RomanS

    RomanS Registrierter Benutzer

    Im Board seit:
    17.08.06
    Zuletzt hier:
    18.04.13
    Beiträge:
    1.648
    Ort:
    Wien
    Zustimmungen:
    68
    Kekse:
    11.608
    Erstellt: 09.12.07   #4
    Das kann teuer werden (mit 100 Euro kämst Du da noch sehr günstig weg)...

    Ampeg hat leider immer wieder recht ungewöhnliche Röhren verwendet, die heute schwer zu finden sind (wie z.B. die 7027A in der Endstufe - evtl. könnte man die durch 6550 ersetzen).

    Wenn Du bis jetzt keinerlei Erfahrung mit Amp-Basteln und Bias-Einstellung hast, solltest Du auf jeden Fall die Finger davon lassen - wie Du hoffentlich weißt, liegen in einem Röhrenamp auch in ausgeschaltetem Zustand lebendgefährliche Spannungen an... Ich vermute mal nicht, dass der VT40 außenliegende Meßpunkte un Bias-Regelung hat, man müßte da also am offenen Chassis messen, das solltest Du nur bei entsprechender Vorerfahrung und Wissen um Sicherheitsaspekte bei Röhrenamps! Bring ihn also lieber zu einem Techniker!

    Außerdem: Ja, wenn der Amp regelmäßig gespielt wurde sind die Röhren (zumindest die Endstufenröhren) nach 35 Jahren ziemlich sicher am Ende. Deine Beschreibung der Fehler hört sich aber auch danach an, als gäb's da noch viel gravierendere Probleme: Nach 35 Jahren (meist schon viel früher) sind ziemlich sicher auch div. Elkos (vor allem die Filterelkos im Netzteil) ausgetrocknet, und gehören gewechselt - und das solltest Du ohne entsprechende Erfahrung keinesfalls selber machen!
     
  5. Big-Ferret

    Big-Ferret Threadersteller Registrierter Benutzer

    Im Board seit:
    02.09.06
    Zuletzt hier:
    8.10.12
    Beiträge:
    151
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    438
    Erstellt: 09.12.07   #5
    Dankeschön für die Tipps, ich werd dann mal schaun, dass ich irgendwann das Geld zusammensuch und bring das gute Stück zum Profi!
    Gruß,
    Ferret
     
Die Seite wird geladen...

mapping