Aria Pro 2 Tone Poti tot

  • Ersteller Avalanche
  • Erstellt am
Avalanche
Avalanche
Registrierter Benutzer
Zuletzt hier
03.12.21
Registriert
19.08.03
Beiträge
1.292
Kekse
1.852
Moin, ich habe eine schöne alte Aria angeblich neukauf vor ca 30 Jahren, aber haben die die echt so im Werk verdrahtet?
Ein Tonpoti ist aus dem Schaltkreis genommen, aber 2 Kondensator an dem anderen Tone.
Kennt jemand diese Art der Verkabelung?
 
Eigenschaft
 

Anhänge

  • A75D11EF-EAA2-4CD3-B449-DC5283EE7930.jpeg
    A75D11EF-EAA2-4CD3-B449-DC5283EE7930.jpeg
    128 KB · Aufrufe: 44
Software-Pirat
Software-Pirat
Registrierter Benutzer
Zuletzt hier
03.12.21
Registriert
11.11.17
Beiträge
701
Kekse
1.128
Ort
Stuttgart
Gehe ich davon aus, daß die Gitarre ursprünglich zwei Volume- und zwei Tone-Potis besaß? Und das die Gitarre eine LP-Kopie ist? Wenn ja, dann würde die Schaltung Sinn machen, wenn jemand nachträglich eines der Tone-Potis zum Master-Tone-Poti umgebaut hat. Generell ist es so, daß bei LP-artigen Gitarren, der Tone-Kondensator zwischen Volume- und Tone-Poti verlötet ist. Dazu braucht man dann halt entsprechend zwei Kondensatoren.
Bei Strats ist es so, daß der Kondensator zwischen Ausgang Tone-Poti und der Masse verlötet ist. Bei entsprechender Verdrahtung kann man sich damit ein Kondensator sparen (was wohl ein Ersparnis von ungefähr 15 Cent macht, vorsichtig geschätzt).
Elektronisch gesehen, ist es aber egal, ob der Tone-Kondensator zwischen Volume- und Tone-Poti, oder zwischen Tone-Poti und Masse verdrahtet ist.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Avalanche
Avalanche
Registrierter Benutzer
Zuletzt hier
03.12.21
Registriert
19.08.03
Beiträge
1.292
Kekse
1.852
Vielen Dank. Ja eine Paula. Sie sollte eigentlich 2x vol und 2x tone haben.
der eine „Tone“ ist nur an einer Öse verlötet. Wie bekomme ihn denn am schnellsten zum tonepoti?
 
Software-Pirat
Software-Pirat
Registrierter Benutzer
Zuletzt hier
03.12.21
Registriert
11.11.17
Beiträge
701
Kekse
1.128
Ort
Stuttgart
Einer der beiden von den Volume-Potis kommenden Drähte ablöten und an den mittleren Pin des unbelegten Tone-Potis anlöten. Ich vermute mal der Draht, der vom oberen Volume-Poti (in dem Bild) kommt, gehört an das unbelegte Tone-Poti.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Avalanche
Avalanche
Registrierter Benutzer
Zuletzt hier
03.12.21
Registriert
19.08.03
Beiträge
1.292
Kekse
1.852
Danke dir!
Das Kabel vom Vol -> Kondensator hatte sich gelöst und am falschen Poti verhakt (unverlötet).
Dieses Ende musste nur an den anderen Tone.
Lieber einmal mehr fragen als unsinn machen, oder :)
 
Zuletzt bearbeitet:

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben