arrrgh.. TraceElliot Commando 15 Problem!

von Gong, 24.05.05.

  1. Gong

    Gong Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    4.07.13
    Beiträge:
    338
    Ort:
    Krefeld
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 24.05.05   #1
    Ahoi
    Ich hab seit ca 5 Jahren den Combo Commando 15 special Edition von Trace Elliot. Lasse ihn im Proberaum über die PA laufen, von daher ist der nur ca 1/2 aufgedreht. Doch jetz Problem, gerade als wir Demo-CD aufnehmen wollten kam aus den Bassboxen der PA nur dumpfer Sound, aus dem 15'' vom Trace Elliot kam kein Mucks mehr. Das Problem hatte ich schonmal aber da ging der Amp nach 5 Minuten wieder, hatte mir nichts bei gedacht da mir nur dumpfer sound aufgefallen ist und ich nicht realisiert hab das der Amp keinen Ton mehr macht.

    Hab das Ding noch net aufgeschraubt, ist da ne Sicherung drin die evtl durchgepitzt ist? (denk ich aber weniger weil das vorher ja schonmal war)

    Das ist wohl ein Problem am Speaker oder?, weil der pre-amp in dem Teil funzt ja noch.
    Evtl ne Lötstelle kaputt? Liegts vielleicht an Luftfeuchtigkeit? Wir haben aber schon einen Luftentfeuchter im Proberaum der alle 6 Stunden ca 5 Liter aus der Luft zieht. Der wird täglich geleert.

    Ach manno.... wie teuer würde eine Reperatur werden? jenachdem was das Problem ist. Wie teuer ist ein gutes 15'' Chassis? hmmm vll kennt ja einer hier das Problem und kann mir weiterhelfen.
    N neuen Amp kann ich mir echt nicht leisten zur Zeit und teure Reperatur auch nicht! Und ich hab bald 2 Auftritte!

    mfg
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 24.05.05   #2
    Warum bist Du Dir sicher, dass der Preamp noch geht? Weil der Sound aus der PA dumpf klingt? Da scheint sich doch der Logik-Teufel einen Spass mit Dir gemacht zu haben! :D
    Ich vermute, dass Du aus einem Lineout oder DI hinterm Preamp in den Mixer gehst - der Sound sollte also passen und keineswegs dumpf sein!!!!
     
  3. Gong

    Gong Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    4.07.13
    Beiträge:
    338
    Ort:
    Krefeld
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 24.05.05   #3
    ja über Line-Out, aber Sound klingt total dumpf seitdem der nimmer funzt. Auch wenn er nicht dumpf sein "sollte" ist er dumpf.
    Das ganze Teil nennt sich "all fet bass pre-amp". Wenn der nimmer funktionieren sollte würde ja überhaupt kein Signal aus dem Line Out kommen. oO *grübel*... naja kann mir endlich mal einer weiterhelfen? ;)

    mfg
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 25.05.05   #4
    Wenn vom Line-Out bereits ein gegenüber früher anders klingendes Signal zur PA geliefert wird, hat auch der Preamp einen Knacks. Wo der liegt, ist ohne genaue Kenntnis der Elektronik nicht einfach nachzuvollziehen. Theoretisch könnte auch eine Sicherung defekt sein; das wäre aber schon sehr merkwürdig, da dann normalerweise gar kein Signal mehr am Line-Out anliegen sollte.
    > Eine definitive Antwort kannst Du am ehesten von einem Techniker erhalten, der das Gerät mal aufschraubt und anschaut. Also ab zum Service.
     
  5. Gong

    Gong Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    4.07.13
    Beiträge:
    338
    Ort:
    Krefeld
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 26.05.05   #5
    naja das Ding werd ich vorerst eh nicht reparieren lassen können da mir das Geld fehlt. Das heisst meine Bass-Karriere wird vorerst auf Eis gelegt da ich keinen Ersatzverstärker hab und kein Geld für Reperatur geschweige denn für einen neuen. Und ausleihen kann ich auch nirgendwo einen.

    Ich hab zwar noch n 15 Watt piselding zuhause aber keine Ahnung obs das bringt anner PA *schulterzuck* ich könnts ja mal probieren vll gehts fürn Übergang, das hat ja auch n Line Out. Ansonsten spar ich und hol mir von Ashdown einen aus der Mag-Serie.. 300 oder 400 Watt für knapp unter 500 Doppelmark .... muss ich nochmal nachschauen. Ich spar schonmal.
     
  6. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 26.05.05   #6
  7. Gong

    Gong Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    4.07.13
    Beiträge:
    338
    Ort:
    Krefeld
    Zustimmungen:
    0
    Kekse:
    161
    Erstellt: 26.05.05   #7
    hmmmm jo das Ding könnt ich echt mal antesten und teuer ist es auch nicht, auch praktisch wenn Amp wieder funktioniert als Bass-Modulierungs-Modul *lol*

    der XLR-Anschluss ist sehr gut!.... ich teste das echt mal an.

    Besten Dank für den Vorschlag ^^ aber meinste mit nem 15 Watter gehts auch?
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 27.05.05   #8
    Kommt wohl nicht auf die Endstufenleistung an, wenn Du über die PA spielen willst. Du benutzt entweder den Line-Out oder Du stellst ein Mikro vor den Lautsprecher. Ob es klingt, ist ´ne andere Frage und ohne Kenntnis der "Kiste" nicht zu beantworten.
     
Die Seite wird geladen...

mapping