Ashdown MAG 400 Head defekt!

von michor, 17.10.07.

  1. michor

    michor Registrierter Benutzer

    Im Board seit:
    04.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    262
    Ort:
    Westerstede
    Zustimmungen:
    2
    Kekse:
    469
    Erstellt: 17.10.07   #1
    Hi,

    habe eine Frage zu meinem defekten Ashdown MAG 400 Head: :confused:

    Beim Anschluß einer Box brummt es tierisch, sobald man den Amp einschaltet. Volume und Gain können dabei auf 0 stehen; trotzdem brummt es wie verrückt.

    Aussage eines Fernsehelektronikers war, dass vermutlich sämtliche Transistoren (16 Stück nach seiner Aussage) durch wären und ausgetauscht werden müssten. Lief vermutlich zu lange auf Überlast (...das könnte durchaus sein. Nie wieder werde ich einen Amp verleihen! Naja, aber selbst Schuld!)

    Was darf so eine Reparatur kosten? Er sprach von 200 Euro, weil dies spezielle Transistoren wären, die man extra aus England anfordern müsse (...na und?!).

    Wo kann ich das Gerät am besten reparieren lassen? Oder bringt die Reparatur eh nichts, weil es sich einfach nicht lohnt und zu teuer wird? :screwy:
    Ein neuer kostet schließlich lediglich etwa 300 Euro... (z.B. Warwick Prof 3.2)

    Bin sehr zufrieden mit dem Amp und würde ihn gerne wieder als Übungsamp nutzen. :great: Mein Ampeg ist doch deutlich schwerer und bereitet für die wöchentliche Probe ziemlich lange Arme! ;-)

    Danke schon mal im voraus!
     
  2. ets-otto-2

    ets-otto-2 Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    6.12.11
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    1.061
    Erstellt: 17.10.07   #2
    Hast du mal versucht Vor und Endstufe getrennt zu testen.

    Versuch mal nur den Preamp zu benutzen. zB durch den DI wieder raus und dann an dein anderes Stack.
    Enstufen-reparaturen sind immer teuer. Einzelne Transistoren können im Fachhandel gerne mal über 10€/Stück kosten. Bei 16 Transistoren kommt dann halt einiges zusammen.
    Aber vll hast du Glück und es ist nur ein einfacher Defekt an irgendeiner Leitung.
     
  3. michor

    michor Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.06
    Zuletzt hier:
    27.07.16
    Beiträge:
    262
    Ort:
    Westerstede
    Zustimmungen:
    2
    Kekse:
    469
    Erstellt: 17.10.07   #3
    Mist :-(
    Hatte natürlich auf andere Preise gehofft...

    Nein, diesen Test habe ich noch nicht gemacht...wie kann ich erkennen, ob Transistoren (alle?!?) defekt sind? Oder muss ich das einfach glauben?
     
  4. ets-otto-2

    ets-otto-2 Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    6.12.11
    Beiträge:
    163
    Ort:
    Rheinland-Pfalz
    Zustimmungen:
    0
    Kekse:
    1.061
    Erstellt: 17.10.07   #4
    Ob wirklich alle Transistoren kaputt sind kann ich dir nicht sagen. Da bleibt wohl nur nachmessen.


    Falls du dich etwas auskennst würde ich mal den Amp aufschrauben und als erstes nach optischen Defekten schauen.
    Also 1. Nach losen Kabeln Steckverbindungen schauen 2. Ist was durchgeschmort ? (Seltsam schwarz) 3. Lötverbindungen schauen - Und dann evtl mal einige Teile durchmessen (Multimeter)
    (Das man den Amp von Netz nimmt -also Stecker raus - ist hoffentlich klar)

    Mach das aber NUR wenn du WIRKLICH weißt, was du tust. Ansonsten lass es lieber.
     
  5. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 17.10.07   #5
    Ein versierter "Radioflicker" sollte durchaus in der Lage sein, einen solchen Schaden korrekt zu erkennen und ggf. zu reparieren.

    Ansonsten ist mir eine Werkstatt eines soliden Musikalienhändlers sympathischer. Die Leute dort können meistens viel mehr, als nur Platinen austauschen....

    Weshalb aber alle Transistoren kaputt gehen sollen, wenn man den Amp am Limit fährt, ist mir schleierhaft. Vermutlich wurde der Amp Opfer einer notorischen Impedanzunterschreitung, also durch Unkenntnis zerstört? Verleihe Deine Brocken nie an Unwissende oder: Bevor wer ungefragt und ohne Erlaubnis Deine Sachen ausprobiert, immer abkären, ob dieser Jemand eine private Haftpflicht sein eigen nennt (die ja bei ausgeliehenen Sachen nie zahlt).
     
Die Seite wird geladen...

mapping