Audio mindestens doppelter Geschwindigkeit

von voodoo1974, 30.06.05.

  1. voodoo1974

    voodoo1974 Registrierter Benutzer

    Im Board seit:
    14.04.05
    Zuletzt hier:
    6.11.12
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.06.05   #1
    Hallo,
    kann mir jemand helfen. Ich habe auf meinem Rechner bei alle möglichen Audio-Aufnahmeprogrammen (z.B. Kristal) das Problem, dass die Mikrofon-Audiospur "komprimiert" wird.

    Ich weiss langsam nicht mehr weiter - ich habs mit dem eingebauten Nvidia Chipsatz versucht ... meine Edirol-USB-karte nimmt momentan gar nicht mehr auf.

    Klar, ich bin Anfänger, aber schon diese ersten Schritte so Probleme machen hab ich nicht gedacht ... ist das Problem jemand bekannt ... ansonsten werd ich wohl Freitag nacht mit konzeptlosem rumprobieren verbringen müssen ...

    Gruss
    Tom
     
  2. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 01.07.05   #2
    Ich verstehe dich nicht ganz. "Komprimieren" ist audiomäßig etwas ganz anderes, dass meints Du bestimmt nicht. Es geht also eher um "doppelte Geschwindigkeit". Das könnte mit den Samplingfrequenzen zusammenhängen. Wenn Du eine 48KHz Datei versuchst mit 96KHz abspielst, ist die doppelt so schnell. Ähm, oder:confused: Mann, solche schwierigen Geanekn so früh am morgen...:D. Nee, könnte aber damit zusammenhängen . Schau mal nach, ob Du überall (Treiber der einen Soudnkarte, der anderen, der Recordingssoftware...) überall die selbe Samplingfrequenz eingestellt hast.
     
  3. voodoo1974

    voodoo1974 Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.05
    Zuletzt hier:
    6.11.12
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.05   #3
    Hi,
    hast schon recht "komprimieren" ist das ganz falsche Wort. Ich denke Du hast den Punkt schon getroffen - ich hab mit einer Frequenz aufgenommen - und nur wird mir das ganz schneller abgespielt.

    Wenn Du mir jetzt noch sagst, wo man z.B. im CUBASE SX die Samplingfrequenz einstellt und wo in der Systemsteuerung hast Du einen der richtig tief in Deiner Schuld steckt ;-)).
     
  4. t?ftler

    t?ftler Registrierter Benutzer

    Im Board seit:
    17.12.04
    Zuletzt hier:
    28.02.09
    Beiträge:
    75
    Ort:
    zürich
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.07.05   #4
    also ich kenn das sx nicht besonders gut aber ich denke das müsste sowas wie:"edit/" "preferences" oder "einstellungen" sein. dann "audio"
    schätz ich mal....
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 02.07.05   #5
    In Cubase:
    Projekt -> Projekteinstellungen

    In der Systemsteuerung isses nicht, schau mal in der Treibersoftware der Edirol nach.
     
  6. Chryss

    Chryss Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    12.08.06
    Beiträge:
    16
    Ort:
    bei Karlsruhe
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.06.06   #6
    hi, ist zwar nicht mehr aktuell hier, aber habe die selben schwierigkeiten mit Kristal.
    wenn ich mit fruityloops schlagzeug aufnehme werden diese in kristal zu schnell abge4spielt.
    in winamp und co. aber nicht...
    Es ist aber auch egal mit welcher Samplerate ich in fl abspeicher, es wird immer zu schnell abgespielt.

    Hat noch jemand eine idee?

    Ich komme mit Kristal irgendwie super zurecht und möchte das programm nicht missen...
     
Die Seite wird geladen...

mapping