Aufnahme verzögert mit USB Interface(POD x3 live) hilft mehr ram?

von mavey, 25.12.07.

  1. mavey

    mavey Registrierter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    3.09.08
    Beiträge:
    132
    Ort:
    Detmold
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 25.12.07   #1
    Moin,
    benute als Recordingsoftware Samplitude. Wenn ich jetzt etwas mit dem Pod X3 Live über USB 2.0 aufnehme, z.B. zu einem Track der gerade auf einer Spur läuft, passt das aufgenommene dazu nicht mehr und ich muss es immer nach der Aufnahme verschieben. Natürlich ist danach das Timing nicht mehr 100prozentig da, was sehr blöd ist wenn man Songs aufnehmen will mit mehreren Spuren.
    Mein PC ist eig. relativ flott : Athlon 64 3800+ 1GB DDR RAM..
    Liegt es am RAM??
    Hoffe mir kann jemand helfen.
    MfG
    Dennis
     
  2. mavey

    mavey Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    3.09.08
    Beiträge:
    132
    Ort:
    Detmold
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 26.12.07   #2
    aaah, woohooo :) habs hingekriegt^^ also für alle die auch samplitude 9 SE nutzen..
    -> Optionen - Systemoptionen - Audio Setup - Audio Treiber auf Asio4ALL stellen dann darunter auf Einstellungen, Dort sollte Pod X3 Live und euer Audiotreiber grün hinterlegt sein. Bufferzeiten auf minimalste stellen (regler ganz links) dann auf exit.
    nun wieder im Samplitude bei Audio Setup bei "Monitoring Einstellungen" Regler nach ganz rechts. das is dann der "low latency betrieb" und ihr habt das monitoring über die pc boxen, gleichzeitig aber auch nat. über den pod wenn ihr das nicht wollt.
    hoffe jemand hats verstanden :D
    Gruß
    Dennis
     
  3. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 26.12.07   #3
    aber eigentlich hat das Pod X3 Live doch sicher auch einen 'richtigen' ASIO Treiber dabei - der ist besser als ASIO4ALL
     
  4. mavey

    mavey Threadersteller Registrierter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    3.09.08
    Beiträge:
    132
    Ort:
    Detmold
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 26.12.07   #4
    ja, der wird auch bei der aufnahme verwendet nur irgendwie war es vorher halt immer sehr verzögert während dem aufnehmen und beim abspielen dann auch ausm timing.
     
Die Seite wird geladen...

mapping