Aufnahmen mit Terratec Phase 88

von MVS, 04.03.05.

  1. MVS

    MVS Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    206
    Ort:
    Unter den Linden, an der Weide
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 04.03.05   #1
    Ich weiß ja nicht wirklich viel, aber dass das komische konstante Rauschen und die dann und wann auftretenden Knackser, die die Eingänge einer billigen Soundkarte mitliefern (nennt man das dann "Digitalnull" ? Haha) zumeist durch elektromagnetische Einstreuungen von Festplattencontrollern oder Grafikkarten und dgl hervorgerufen werden.

    Gestern habe ich meinen S90 an meine neue Terratec Phase 88 an die Breakout Box angeschlossen, und hatte doch tatsächlich dieselben Probleme wie mit der Schß Soundblaster Live. Jitter nennt man das glaub ich.

    Kann es sein, dass die Terratec Phase 88 auch nicht vor Einstreuungen anderer Computerbauteile gefeit ist? Ich hoffte, weil die Wandler ja in der Breakout Box sind, dass dieses Problem damit behoben wäre. Oder kommen die Störsignale durch Einstreuungen in die Kabel zustande? Ist das von Terratec mitgelieferte Kabel zur Breakout Box abgeschirmt? Wenns nämlich nur an den Verbindungskabeln ZUR Terratec liegt (muss ich erst ausprobieren), dann kann ich ja leicht abgeschirmte Kabel kaufen.

    Wenn aber andere das selbe Problem mit bestimmten Rechner/Soundkarten/Kabel/kombinationen haben, würde ich mich über jeden Hinweis sehr freuen.

    Ich war gestern ziemlich "down" als ich das hörte. Hoffe, ihr könnt mir weiterhelfen.

    mfg
    und schähnes Wochenähnde
     
  2. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    13.675
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 04.03.05   #2
    Hi,
    wir haben die Terratec EWS 88 MT is ja der gleiche Kram ansich.
    Wir haben beide BReakout Boxen im Rechner sogar und keinen Streß damit.

    Hatte mal ein Brummern von meinem Motif, aber das war ein Stromproblem am Gerät selber.

    Also ich denk nicht das es an der Phase liegt.
    mfG
     
  3. MVS

    MVS Threadersteller Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    206
    Ort:
    Unter den Linden, an der Weide
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 04.03.05   #3
    Mann bist du schnell!

    Ich glaube auch nicht/hoffe nicht dass die Karte selbst daran schuld ist. Wahrscheinlich ist es das Kabel. Das liegt um den Computer herum, und wenn es nicht abgeschirmt ist, könnte das dann zu solchen Einstreuungseffekten führen (oder labere ich hier nur kacke?).

    Hat jemand die Erfahrung gemacht, dass verschiedene Kabel auch unterschiedlich klingen (ich erinnere mich vage, mal was von Übergangswiderstand gehört zu haben (?)).
     
  4. MVS

    MVS Threadersteller Registrierter Benutzer

    Im Board seit:
    08.11.04
    Zuletzt hier:
    17.12.07
    Beiträge:
    206
    Ort:
    Unter den Linden, an der Weide
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 07.03.05   #4
    Alles Klar!


    Mittlerweile hat sich das Problem sozusagen von selbst eliminiert. Nach eingehender Analyse des Control Panels bin ich draufgekommen, dass man die Eingangsempfindlichkeit verringern kann. Dadurch verschwindet das Störgeräusch fast völlig. Übrigens ist es nur dann zu hören, wenn man einen Eingang zum Aufnehmen vorbereitet. Bei der tatsächlichen Aufnahme ist es auf einmal weg. Dies deutet wohl darauf hin, dass das Geräusch NACH der Verarbeitung durch die Soundkarte entsteht, also irgendwo auf dem Weg zu den Boxen.
     
Die Seite wird geladen...

mapping