"Aufnahmeprobleme"...früher war doch alles besser ;)

von Sen, 04.03.06.

  1. Sen

    Sen Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    15.03.06
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.06   #1
    Hallo!

    Früher war alles so einfach... Plastikmikro in das "rote Loch" am PC und ab dafür!
    Heute sieht das irgendwie anders aus...:

    Ich habe ein Problem bei dem ich unbedingt Hilfe brauche!
    Hoffentlich könnt ihr mir weiterhelfen... würde mich wahnsinnig freuen!!

    Früher habe an so einer "guten alten" Kiste (Windows 98 , Duron 700Mhz, 128M BS DRAM, Audigy) aufgenommen.
    Jaja früher - das lief noch super (oder zumindest so gut, dass mir nix aufgefallen ist - minimale Latenzen?).

    Dann habe ich mit einem Laptop (Windows XP Home Edition, Intel Centrino 1300Mhz, 512 MB DDR RAM, M-Audio Fast Track USB)
    aufgenommen & kräftig produziert.

    Anfags funktionierte alles recht gut (Hab´s allerdings anfangs nicht so sehr in Frage gestellt). Erste Probleme traten auf,
    als ich mir einen microKORG zulegte und mit MIDI ´rumprobierte.
    Für Produktionen benutze ich übrigends Fruity Loops (inzwischen Version 6 - werden die "Neuen" vieleicht "Latzenziger"?)
    Also in Fruity Loops kann man NUR mit ASIO aufnehmen. ASIO? "CPU-ENTLASTUNG"?
    Fruity Loops lief nun schlechter..irgendwie undynamischer. Die Aufnahmen waren sehr stark verschoben/verzögert!
    Das lässt sich zwar halbwegs angenehm regeln durch den "Stille-Stelle-Wegschneide-Knopf" nervte aber auf dauer weil man manchmal
    nachschneiden musste - fördert nicht gerade den "kreativen Erguss" wenn man mehr fummelt als komponiert!
    Klang auch nicht so prall (vieleicht doch schlechte Soundkarte?).

    Bis dato war die "Gesangaufnahme" (erst mit Sony ACID 3.0 , später ACID 5) noch akzeptabel.
    Zwar nur mono bzw. einseitig (R - tatsächlich "normal?), aber ok. Wurde aber mit der Zeit langsam aber sicher auch schlechter.
    Irgendwann war dann auch keine ordentliche Aufnahme mehr möglich (Habe derzeit noch nichts von "Latenzen" gehört).

    Hab´ die Probleme auf den Laptop geschoben , die externe Soundkarte und das unstabile system!
    Daraufhin hab´ ich nach einer Weile den "guten Alten" aufgerüstet - mein Aktueller PC!
    (Windows XP Home Edition, AMD Sempron 3000+ 1800Mhz, 1024 MB DDR RAM, Creative Audigy / M-Audo Fast Track USB)
    Fast identische Probleme. Trotz meinen (vieleicht etwas unbeholfenen) Versuchen in ACID 5
    mit "Latenzkorrektoren", Buffer etc. die Verschiebungen/Verzögerung "hinzubiegen" konnte
    ich nur "fast perfekte" Aufnahmen machen. Habe Input & Output verbunden - halt aufgenommen was rauskommt und verglichen. "Flange-Effekt".
    Fruity Loops´ Aufnahmen laufen auch nur "fast perfekt". Übrigends per Audigy besser als Fast Track!


    BITTE! Helft mir! Ich geh´ ein wenn ich nicht anständig musizieren kann!


    Was kann ich tun? Wo liegen die Probleme und/oder Denkfehler?
    Brauche ich eine andere Soundkarte? ASIO? ASIO 2.0??? Schlechtes Betriebssystem?
    Was kann man wo noch wichtiges einstellen?
    Naya ein paar weitere Fragen kann man ja dem Text entnehmen..

    Ich freue mich sehr über jede Antwort!


    Grüße

    Sen

     
  2. Sen

    Sen Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    15.03.06
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.03.06   #2
    Ist es denn überhaupt möglich absolut latenzfreie Aufnahmen zu machen?????
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 05.03.06   #3
    Latenzfrei wohl kaum. Aber so niedrig, dass man es nicht bemerkt: ja.
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 05.03.06   #4
    Ich glaube Dein Problem liegt hier :

    Das ist nicht so doll......... im Verhältnis zu Deinen Ansprüchen.



    Topo :cool:
     
  5. Chigolo

    Chigolo Registrierter Benutzer

    Im Board seit:
    12.10.03
    Zuletzt hier:
    7.09.12
    Beiträge:
    386
    Ort:
    Augsburg
    Zustimmungen:
    1
    Kekse:
    15
    Erstellt: 05.03.06   #5
    Ja, kann ich nur zustimmen, wenn ich geile Qualität haben will, dann muss ich halt auch bischen was dafür tun, das heißt
    a) producen, writen, und lernen was geht
    und
    b) Geld in vernünftiges Equipment stecken,.
    Kannst aus nem trabbi keinen ferrari amchen, oder?!

    Früher wars auch cniht so einfach, oder wie haben die Beatles ihre Platte aufgenommen?!
    Man bracuht nur viel Geld, viel schönes Equipment, und viel Erfahrung, dann klappts plötzlich :-)
    hehe......
     
  6. Sen

    Sen Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    15.03.06
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.03.06   #6
    Erstmal ein großes "Dankeschön" für die ersten Antworten

    So niedrig, dass wenn man zu "test-zwecken" eine Aufnahme von dem, was abgespielt wird macht, und man das Original und die Aufnahme übereinander legt, kein "Flanger"-Effekt entsteht sondern "doppelte Lautstärke" (sprich: Deckungsgleich)?

    Meint ihr die Anschaffung eines USB Kompaktmixers wäre für mich sinnvoll?
    Wenn das damit gut klappen würde wäre sowas für mich unglaublich praktisch.
    Also quasi als "Soundkarten-Ersatz". Aber überhaupt Asio fähig?
    Beispiel: https://www.thomann.de/artikel-185562.html


    Bitte um weitere Antworten!!!

    Und nochmals Danke für die Disherigen! :great:


    Grüße

    Sen
     
  7. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 10.03.06   #7
    Deine Karten sind schon in Ordnung. Das sollte mit der Latenz klappen! Normal ensteht auch kein Flangereffekt. Hast du das direktrouting durch windows abgeschaltet

    Latenz < 10ms wird als Latenzfrei bezeichent (nur wenn du das mal auf einer Featureliste eines gerätes liest) (ausserdem werden im Hirn alle Signale die <13ms auseinanderliegen als gleichzeitig empfunden)

    das ist nicht möglich - aber für etwas gibt es ja einen computer in dem man die spur einfach kopieren kann und nicht zweimal aufnehmen muss....
    allerdings kann man doch einfach die lautstärke doppelt so hoch stellen statt die spuren zu verdoppeln
     
  8. Sen

    Sen Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    15.03.06
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.03.06   #8
    Danke für die Antwort! :great:

    Die Spurdoppellungen dienten nur zur "latenzüberprüfung".
    Bin ja nicht bescheuert :D

    direktrouting???
    was das????
     
Die Seite wird geladen...

mapping