Ausfall meines Marshalls 3540

von Duff987, 05.12.07.

  1. Duff987

    Duff987 Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 05.12.07   #1
    Hi,
    ich hatte gestern Probe und im Proberaum steht mein Marshall Bass Top das 3540, gestern wollte ich dann spielen und ich hatte direkt von Anfang an aussetzer, na ca. 10 Aussetzerreichen Minuten fiel der Amp dann komplett aus. Die Vorstufe funktioniert noch einwandfrei (ich bin aus dem Send in die Anlage gegangen).
    Nun zu meiner Frage:
    Weiß einer von euch ob es in der Nähe von Düsseldorf einen vernünftigen Amp Doktor gibt? Hat jmd eine Ahnung was sowas kosten kann? Und meint ihr das es sich überhaut noch lohnt einen Amp von 1987 zu reparieren?

    Gruß
    Matthias
     
  2. der_bruno

    der_bruno Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    15.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    4.537
    Zustimmungen:
    15
    Kekse:
    10.929
    Erstellt: 05.12.07   #2
  3. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 05.12.07   #3
    frag mal bei http://www.thorstensrepairshop.de/ in Monheim nach. Der macht zwar hauptsächlich Instrumente hat aber auch einen Ampdoktor an der Hand. Den Laden kann ich empfehlen, hab da selbst schon einiges machen lassen.
     
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 05.12.07   #4
    Möglicherweise sind die Leistungstransistoren - wenn die Schaltung analog dem 3520 bzw. 3560 aufgebaut ist, sind im Original 2SK134 und 2SJ49 verbaut - defekt.
    Die Originalen werden, soweit ich gelesen habe, nicht mehr hergestellt und sind wenn überhaupt nur recht teuer zu bekommen (über 20€/Stück und dann insgesamt 4 oder 6 Stück).

    Wenn Informationen im Internet stimmen, könnte man als Ersatztypen IRF520 bzw. IRF9520 verwenden (ich habe die datenblätter jetzt nicht verglichen). Die sind wesentlich günstiger zu bekommen.

    Fazit: Lass eine Werkstatt nachprüfen, was defekt ist, und ´nen Kostenvoranschlag machen.
    Wenn Du Glück hast und die Werkstatt günstig arbeitet, kommst Du vllt mit unter 100€ weg.
     
  5. Duff987

    Duff987 Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 05.12.07   #5
    hi,
    erstmal danke für die tipps.
    Wie gleich der mit den beiden Modellen ist kann ich leider auch nicht sagen, allerdings hat meiner 2 Endstufen mit jeweils 4 Transistoren, es funktionieren beide Endstufen nicht mehr. (gleichzeitiger Ausfall) obwohl ich nur eine der beiden nutze.

    Ich denke, da eine Ferndiagnose fast unmöglich ist werde ich den Amp zum Doc bringen.

    Bis wie viel € denkt ihr würde sich die Reparatur lohnen? Ich bin mit dem Amp super zufrieden, brauche den aber nur für die Proben. Live habe ich meinen anderen Amp.

    Gruß
    Matthias
     
  6. jfinoos

    jfinoos Registrierter Benutzer

    Im Board seit:
    15.11.06
    Zuletzt hier:
    16.05.11
    Beiträge:
    300
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    216
    Erstellt: 05.12.07   #6
    also ich würde mir als limit so 100-150 euro setzen
     
  7. Duff987

    Duff987 Threadersteller Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 18.12.07   #7
    So, ich habe den Amp nochmal selber überprüft und es war zum Glück wohl nur ein Kabel welches sich gelöst hatte, das habe ich dann wieder angelötet und alles lief wieder einwandfrei
     
Die Seite wird geladen...

mapping