Behringer Hum Destroyer

von Sherpa, 29.11.06.

  1. Sherpa

    Sherpa Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    21.06.16
    Beiträge:
    151
    Zustimmungen:
    4
    Kekse:
    214
    Erstellt: 29.11.06   #1
    Die Sache mit dem Brumm wurde ja zu genüge diskutiert und auch mich hat's - letztendlich - mit Engl Powerball samt Rack (MIDI Switcher, Lexicon MFX, Tuner, Sendeanlage und Racksteckdose) im parallelen Effektweg erwischt.

    Hab mir jetzt von Thomann den Behringer Hum Destroyer zugelegt und den kann ich wirklich absolut wärmstens empfehlen. Das Brummen wurde um (meiner Einschätzung nach) 95-98% beseitigt, das mininamle Restbrummen ist im Vergleich ohne HD absolut vertretbar (man hört's kaum noch) - Peanuts eben.

    Wie es sich im Vergleich zu teuereren Geräten (Palmer, etc) verhält, weiß ich natürlich nicht. Will hier jetzt auch keine neue oder unabsehbar lange Diskussion entfachen, sondern einfach meine (natürlich subjektive) Meinung darlegen. Vielleicht ist's jemandem behilflich...
     
  2. WupperRock

    WupperRock Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    4.02.14
    Beiträge:
    192
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 17.12.06   #2
    kann ich mich anschließen!!! Die 18€ haben mich soundmäßig meilesweit nach vorne geschoßen! Wirklich gutes Teil :great:

    Gruß Sebi
     
  3. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 17.12.06   #3
    An welcher Stelle habt ihr das Teil den in euer Setup mit eingebracht?

    Bringt das Teil nicht auch was an einem "normalen" Amp wenn man Probleme mitm Stromkreis hat usw? Wenn ja wo sollte man es anschließen?

    Danke! ;)
     
  4. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 17.12.06   #4
    joa ich hab erst gedacht das das bei mir was nützt... aber sobald ich den netzstecker umdreh brummts wie sau... obwoh das teil dazwischen is...

    < gibts auf die ursache zu finden


    i dreh den fucking netzstecker einfach in die stelle wos net (bzw nur leicht) brummt und gut is...
     
  5. Sherpa

    Sherpa Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    21.06.16
    Beiträge:
    151
    Zustimmungen:
    4
    Kekse:
    214
    Erstellt: 25.03.07   #5
    Nee um Gottes Willen!

    Das Teil bringt im "normalen Stromkreis" gar nix - wie sollte es da auch angeschlossen werden...

    Die Brummschleifen treten ja meistens im FX Loop auf - da wird so ein Hum Destroyer dann auch reingehängt.

    Vll liegt dein Problem einfach an ner Phasenrehung...???:confused:
     
  6. Gitarrierer

    Gitarrierer Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    229
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 25.03.07   #6
    Das Teil interessiert mich auch!

    Wo wäre das denn am sinnvollsten bei mir reinzuklemmen? Das Signal geht bei mir zuerst in das GP-100 dann in meine Engl Vorstufe dann zurück in das GP-100 und ab in die Endstufe.
    (Gitarre --> GP-100 --> Vorstufe --> GP-100 --> Endstufe)

    Hat jemand einen Tipp?
     
  7. Sherpa

    Sherpa Threadersteller Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    21.06.16
    Beiträge:
    151
    Zustimmungen:
    4
    Kekse:
    214
    Erstellt: 27.03.07   #7
    Ich hab das Teil im parallelen FX Loop meines Amps hängen.

    Müsste bei dir auch funktionieren, oder?!

    Der Hum Destroyer hat einfach zwei In- und zwei Outputs und wird quasi einfach "dazwischen" gehängt.
     
  8. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 28.03.07   #8
    omg

    i hab das schon zwischen endstufe und fx... so klug bin ich auch :D

    und ja es liegt an der phasendrehung.. hab ich ja hingeschrieben ^^... wenn ich netzstecker rumdreh is weg :p ^^


    gruß
    hansi
     
  9. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    65
    Kekse:
    684
    Erstellt: 28.03.07   #9
    Wie funzt das Teil?
     
  10. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 28.03.07   #10
    wie ne di box

    einfach n trenntrafor drin (bzw 2, weil ja stereo)
     
  11. Johannes@XK-3

    Johannes@XK-3 Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    10.04.13
    Beiträge:
    144
    Zustimmungen:
    1
    Kekse:
    53
    Erstellt: 03.04.07   #11
    Hallo!
    Ich komme von den Keys und habe eine Orgel die pfeift und brummt. Habe mir überlegt den HD400 zu kaufen, weil der Klinkeausgänge hat. Kann man da mit Monoklinke aus meiner Orgel raus und dann mit Monoklinke in den Leslie rein?? Mit ner DI-Box klappt das nur über ein Mischpult und dann ins Leslie wegen des symmetrischen XLR Ausganges.
    Wenn ich ein Kabel XLR--> symm Klinke nehme, dann hört sich das komisch an, weil der Leslieeingang eben unsymmetrisch ist.
    Tritt dieses Problem beim HD400 auch auf??
     
  12. hansi_guitar

    hansi_guitar Registrierter Benutzer

    Im Board seit:
    17.11.04
    Zuletzt hier:
    17.11.15
    Beiträge:
    862
    Ort:
    Bernbach bei Kaufbeuren (Allgäu)
    Zustimmungen:
    0
    Kekse:
    603
    Erstellt: 03.04.07   #12
    ja du kannst da mit ner mono klinke rein und wieder raus.


    im endeffekt is das ja nis andres wie ne di- box, aber i versteh no net wirklich wie du des meinst?
     
  13. WupperRock

    WupperRock Registrierter Benutzer

    Im Board seit:
    05.02.05
    Zuletzt hier:
    4.02.14
    Beiträge:
    192
    Zustimmungen:
    0
    Kekse:
    53
    Erstellt: 06.04.07   #13
    Habe ein ähnliches Setup und es hat auch gerauscht wie Sau! Habe das so angeschlossen, wie du es beschrieben hast! Wirklich sehr sehr leise inzwischen :great:

    edit: Gitarre ---> GP-100 ---> HD ---> Preamp ---> HD ---> GP-100 ---> Endstufe

    Gruß Sebastian
     
Die Seite wird geladen...

mapping