Behringer V-Amp pro/ T-Amp600

von rockbass, 15.08.05.

  1. rockbass

    rockbass Registrierter Benutzer

    Im Board seit:
    14.08.05
    Zuletzt hier:
    6.07.06
    Beiträge:
    38
    Ort:
    Sandbostel, Norddeutschland Nähe Bremen, Bremerhav
    Zustimmungen:
    1
    Kekse:
    20
    Erstellt: 15.08.05   #1
    Lese schon eine Zeit das Forum und mir fällt auf, das behringer sehr durchwachsen angesehen wird.
    Ich spiele jetzt über 1 Jahr den V-Amp pro als Vorstufe, mit einer T-Amp 600 Endstufe in eine Hughes&Kettner BR115+BR410 Boxenkombination. Das ganze läuft als Liveamp in einer Top 40 Rockcombo.
    Ich bin nicht nur zufrieden, sondern begeistert! Wenn man den V-Amp erst mal richtig eingestellt hat, hat man sehr gute schnell wechselbare Soundmöglichkeiten, mit denen ich in der Lage bin, ein Spektrum von Schlager bis Metall alles abzudecken. Bietet mir noch mehr Möglichkeiten als mein Bass POD, ich persönlich finde sogar den Sound noch besser als den POD.
    Die T-Amp Endstufe bietet ausreichend Leistung, auch wenn ich sie nur mit 2x8Ohm betreibe. Voll aufgedreht fliegen mir fast die Ohren weg, habe ich noch nie gebraucht!!
    Nachteil ist das Gewicht und die Bautiefe, ich habe da schon ein üppiges Rack, aber der Preis macht das wieder wett.
    Robust sind die Teile auch, nach einer Stromhavarie(400 Volt,wegen falscher Polung vom Starkstrom des Veranstalters) mußte ich bei beiden Geräten nur die Sicherung wechseln und es konnte weiter gehen.
    Um das aber auch zu minimieren habe ich einen Personenschutzschalter installiert, wißt ihr ob der auch gegen Überspannung absichert?
     
  2. fschott

    fschott Registrierter Benutzer

    Im Board seit:
    17.06.05
    Zuletzt hier:
    21.10.05
    Beiträge:
    93
    Ort:
    Coburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 15.08.05   #2
    Hi,
    ja ich seh das genaus.. ich spiel eine ähnliche Kombination nur mit einer T.amp 1050 und auch noch den Behringer Boxen aus der BA Serie (Ja... ein voller lowcoststack)
    Ich bin auch voll begeistert.. ich hatte vorher einen Warwick Stack (Amphead 800 + W115 + W411) und auch mal ein SVT II, ebenfalls betrieben an den Warwick boxen....
    Im direkten vergleich muss ich sagen dass der Klang des VAmps zwar nicht 100% authentisch ist (in Bezug auf den SVT II) aber das heisst a) nicht schlechter und b) wer der unsere Musik hört kann das denn bitte raushören? Sowas kann ein anderer bassist vielleicht hören wenn der den Bass Solo hört.. aber in ner Band? Niemals...
    Ausserdem ist das preis/Leistungs als auch das Gewicht/Leistungs verhältnis mehr als nur gut..
     
  3. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 16.08.05   #3
    Könnt Ihr beide mal etwas zu den Pausen beim Umschalten zwischen den Presets mit Midifußleiste sagen: Wie lange ist die Pause ca. und wie störend innerhalb eines Liedes (Strophe > Chorus > Strophe etc.)? (Gerade dies ist ja ein häufig zu hörender Kritikpunkt).
     
  4. deathrules

    deathrules Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    322
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    228
    Erstellt: 16.08.05   #4
    Hi,

    kleine Pausen entstehen, aber nur wenn du innerhalb der Amp-Simulationen zwischen 2 Amps wechselst. Bleibst du bei Deinen Preset auf einem Amp-Typ hast Du kein Problem :)

    Gruß

    Deathrules
     
  5. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 16.08.05   #5
    Versteh ich Dich richtig: Wenn Du zwischen 2 oder mehr Presets umschaltest, die dieselbe Ampsimulation benutzen und sich nur in den Effekten und Amp-Parametern unterscheiden, sind die Pausen minimal/praktisch nicht wahrnehmbar? Und wie sieht es mit unterschiedlichen Boxensimulationen aus? Führen die auch zu längeren Pausen oder nur zu kurzen?
     
  6. fschott

    fschott Registrierter Benutzer

    Im Board seit:
    17.06.05
    Zuletzt hier:
    21.10.05
    Beiträge:
    93
    Ort:
    Coburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 16.08.05   #6
    Laso bei mir führen auch die Boxensimulationen zu umschaltpausen und gelegentlich auch zu einem unschnen Knacken... Das ist sicher nicht die Stärke des Geräts...
    Ich benutze Immer verschiedene Presets mit verschiedenen EQ Einstellungen und evtl mal einem Effekt (chorus oder so).. Amp und Boxensim (ist eh aus) bleiben gleich.. dann hört man nix vom Umschalten
     
  7. deathrules

    deathrules Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    322
    Ort:
    Mainz
    Zustimmungen:
    0
    Kekse:
    228
    Erstellt: 16.08.05   #7
    Genau so ist es :great:
     
  8. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    10.539
    Ort:
    Rhein-Main
    Zustimmungen:
    1.424
    Kekse:
    60.306
    Erstellt: 16.08.05   #8
    Wunderschön, jetzt bin ich im Bilde. :great:


    Vielen Dank, fschott und deathrules!
     
Die Seite wird geladen...

mapping