behringer Vampire LX 1200H

von rene18, 01.11.06.

  1. rene18

    rene18 Registrierter Benutzer

    Im Board seit:
    01.11.06
    Zuletzt hier:
    10.11.12
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.06   #1
    ich was haltet ih von dem oben genannten topteil?
    ich spiele nämlich mit dem gedanken mir den zu zulegen weil ich ihn für ca 130 euros bekommen könnte.2jahre alt.hat jemand erfahrungen damit gemacht.un jetzt nich oh behringer is sowieso scheiße;-)
    danke schonmal
     
  2. Dr.Sollo

    Dr.Sollo Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    25.10.14
    Beiträge:
    74
    Ort:
    Oberfranken
    Zustimmungen:
    4
    Kekse:
    196
    Erstellt: 01.11.06   #2
    Hallo,

    ich bin Besitzer selbigen Topteils, und habe (entgegen den überzeugten Behringer-Hassern) mit dem Teil recht gute Erfahrungen gemacht.

    Das einzige Mako, wenn man das so nennen will: Du musst erstmal einiges anZeit mitgringen, um den Amp auf Deine Bedürfnisse zu programmieren, die meisten voreingestellen Sounds taugen nicht viel :-)

    Ganz wichtig: CAP-Simulation ausschalten, dann übern PC prgrammieren.

    Lautstärke ist für'n Proberaum mehr als ausreichend.

    Noch Fragen: Nur zu

    Gruezi,

    Dr.Sollo
     
  3. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 01.11.06   #3
    Hallo!

    Zur Lautstärke muss ich sagen : Fürn proberaum ganz knapp genug. Also sehr leise, für 120 Watt.

    Sound : Man kann einiges heraushohlen, hatte auch einige Sounds die mir recht gut gefallen haben. Der Allgemeine Klang ist vl. ein bisschen dumpf, aber nicht zu sehr, sodass man ihm komplett vergessen könnte.

    Also gibt sicher bessere Alternativen, wer aber in diesem preissegment diese Vielseitigkeit haben will, kann ihn schon mal ausprobieren..

    Steve
     
  4. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 01.11.06   #4
    behringer ist nicht scheisse

    das vampire topteil ist scheisse...

    ich hatte das mal (genau einen monat, dann wurde es vom neuen besitzer wieder abgeholt)
    zur sache:
    die sounds sind gut, hatte davor den VAMP-Pro und wollte einfach ne all-in-one-Lösung haben, also effekt und endstufe in einem. aber ich war schnell sehr enttäuscht.
    die umschaltzeiten zwischen den presetz nerven ganz schön, man kann die zwar minimieren aber sind sind immer noch da. hauptproblem dieses amps
    er schafft es nicht ne verträgliche lautstärke zu entwickeln. mein ex-bandkompadre hatte nen H&K edition silver combo mit 50 watt an 112er und der war deutlich lauter als der voll aufgerissene vampire an ner 412er...
    und sorry, dann brauch ich kein 120 watt-topteil sondern spiele direkt in die pa.

    zur ausfall- und fehlerquote kann ich zu allen VAMPS nicht viel negatives berichten, die fehler die der VAMP2 intus hat, werden hauptsächlich von den fehlerhaften speicherbatterien verursacht, hat mit den anderen geräten wie gesagt nichts zu tun...

    andererseits

    für 130 euro wird man auch schwer was vergleichbares finden
    ausser hughes & kettner attax, laney, peavey
    für 200 euros sind dann natürlich noch mehr sachen machbar

    also ich würde aufgrund selbst gemachter erfahrungen davon abraten...
    es gibt besseres auch wenn man vllt. noch ein bis zwei monate warten muss
     
  5. Dr.Sollo

    Dr.Sollo Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    25.10.14
    Beiträge:
    74
    Ort:
    Oberfranken
    Zustimmungen:
    4
    Kekse:
    196
    Erstellt: 01.11.06   #5
    Jetzt äußer ich mich doch nochmal zum Thema Lautstärke:

    Wenn das Teil Mono an 16 Ohm betrieben wird, ist es leise.. die 120 Watt beziehen sich, soweit ich mich jetzt recht erinnere, an eine Last von 4 Ohm. Ich hab meinen Halfstack (übrigens auch von Behringer ..) umgelötet auf 2x4 Ohm (Oer 1x 8), da geht jetzt schon gut was ab ...

    Den dumpfen Klang hatte ich auch - bis ich die Cab-Simu abgeschalten hab.

    Aber das hab ich ja schon geschrieben: Anschliessen und loslegen is nicht, Anschliessen, und erstmal programmieren, das ist angesagt ...
     
  6. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 01.11.06   #6
    also zuerst mal zum thema lautstärke
    laut und leise ist immer persönliches empfinden
    unter proberaum lautstärke verstehe ich nicht dass jeder sein fullstack aufreisst und der sänger über 5 KW singen muss um gehört zu werden.
    ich verstehe aber auch nicht drunter, dass alle mit 2ß bis 30 watt kofferverstärkern dastehen und der schlagzeuger kissen in seine trommeln gestopft hat.

    wir haben damals alle erdenklichen kombinationen ausprobiert, verschiedene topteile / amps an die behringer box und auch das topteil an verschiedene boxen geprokelt....

    das ergebnis war eher ernüchternd, es lag einwandfrei am amp, leider denn da war das rückgaberecht für meinen grad abgelaufen. ich hab den dann bei ebay mit nem verlust von über 40% (und das nur nach 14 tagen) wieder verhökert, also kräftig draufbezahlt. es lag mit sicherheit nicht daran dass das mein erster amp war und ich nicht weiss wie man sowas programmiert.
    das ist jetzt auch kein phänomen welches nur dieses vampire topteil betrifft, solche probleme hat man bei allen amps der marke behringer. die box hab ich ja selbst ein paar jahre gespielt und hab nur aus optischen gründen gewechselt, wir haben n behringer live-mischpult, tonnenweise behringer rackeffekte und kram. ich bin also alles andere als behringer-hasser, aber auf dem sektor gitarrenamps müssen sie einfach noch ihre hausaufgaben machen
     
  7. Schweri

    Schweri Registrierter Benutzer

    Im Board seit:
    08.05.04
    Zuletzt hier:
    9.01.14
    Beiträge:
    235
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    77
    Erstellt: 01.11.06   #7
    Also, ich hab die Combo und hab folgende Erfahrungen gemacht, für 120 Watt isses relativ leise, für Proben reichts aber, es sei denn du hast n Verrückten als Schlagzeuger. Und er klingt bei 4 Ohm (entweder 8 ohm box dazu bei der Combo oder 2x8 Ohm Box) erstens nicht mehr so dumpf und zweitens lauter. CabSim is Geschmackssache, erhöht leider die Umschaltzeiten auf ein fast unerträgliches Maß, ich spiel ohne.
     
  8. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 01.11.06   #8
  9. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.733
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 02.11.06   #9
    Das ist bei der Kiste eigenartig:
    Unser Leadgitarrist spielt den. Über ne Eigenbau-2x12er mit 2x8 Ohm Stereo war er wirklich laut genug.
    Über ne 4x12er mit 2x16 Ohm Stereo bzw. auch 1x8 Ohm Mono wurde es echt zu leise, er hat jetzt noch nen Crate Powerblock dazwischen.
    Also, falls möglich, mit der gewünschten Box vorher testen. Offensichtlich kann der mit 4 Ohm GESAMTIMPEDANZ echt was zulegen.
    Das ist auch einigen Reviews auf harmony-central so zu entnehmen.
    Ach ja, die Cleansounds sind auch eher bescheiden, dünn und künstlich (imho).
    HighGain kann der gut, und unser Leadklampfer ( der allerdings n Soundfuchs ist) kriegt aus der Kiste sogar nen überzeugenden AC/DC-Crunch raus.
     
  10. DrSmo

    DrSmo Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    15.06.11
    Beiträge:
    68
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 02.11.06   #10
    Aaaaalso:
    Ich habe die dazugehörige Combo...
    Wenn man den ordentlich Einstellt kann man für das Geld SEHR viel freude dran haben!
    Über mangelnde Lautstärke kann ihc mich nicht beklagen! Und unser Drummer ist nicht wirklich zart!
    Mit 1x12 wird der Sound zwar schnell matschig, aber mit einer guten 4x12" dahinter macht der bei RICHTIGER einstellung wirklich spaß, ordentliches Spielen vorrausgesetzt!
     
  11. rene18

    rene18 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.06
    Zuletzt hier:
    10.11.12
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.11.06   #11
    also meint ihr mit enr 4 ohm box is dat dingen laut genug hab mit das zop nämlich geholt.habt ihr en paar empfehlungen welche box am besten wäre...
     
  12. rene18

    rene18 Threadersteller Registrierter Benutzer

    Im Board seit:
    01.11.06
    Zuletzt hier:
    10.11.12
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.11.06   #12
    jo also ich hab mal nachgeguckt die 120w sin bei 4 ohm und die 60 watt stereo an 8 ohm.vielicht ist das das problem weil es bei vielen so leise ist..
     
  13. Dr.Sollo

    Dr.Sollo Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    25.10.14
    Beiträge:
    74
    Ort:
    Oberfranken
    Zustimmungen:
    4
    Kekse:
    196
    Erstellt: 04.11.06   #13
    Meinste, Dein Leadgitarrist kann mal den Amp auslesen, und mir die einstellung zukommen lassen ...

    Lauwarme Servetia!
     
  14. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.733
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 04.11.06   #14
    Ich frag ihn mal!
     
  15. BangingRaccoon

    BangingRaccoon Registrierter Benutzer

    Im Board seit:
    09.03.05
    Zuletzt hier:
    8.08.16
    Beiträge:
    266
    Ort:
    Pfalz
    Zustimmungen:
    0
    Kekse:
    127
    Erstellt: 07.11.06   #15
    Hallo,

    ich bin der mit dem Sounds ;O)
    also mein Topteil ist mir bei Tests für PA Verkabelung abgeraucht !
    eine gewischt bekommen und nun kommt garnix mehr raus, AMP geht aber an sich noch !
    komische Sache ?!
    bin grad am Behringer kontaktieren wegen Garantie.

    Sie Sounds hab ich aber teilweise als Exportfile auf meinem Rechner zu Hause, bzw auf meinem V-Amp2 den ich mit dem Powerblock nun als Backup nutze bis ich den V-Ampire wieder repariert bekommen hab.

    Das mit der Lautstärke kann ich zum Teil bestätigen.
    Sobald man nicht die korrekte Impedanz an den Ausgängen hat, geht das Ding in die Knie.
    Hab vorher nen 50W Johnson gehabt, der brüllend Laut war dagegen.
    Aber mit optimierter Impedanz gehts eigentlich.
    An den sounds muß man halt basteln, sonst klingts nicht.
    Bei so vielen Einstellungsmöglichkeiten ist das halt so.
    Die CAB-Sim auschalten , wie vorher schon beschrieben ist das wichtigste, dann hat man keine Umschaltzeiten und die Gitarrenbox macht dann auch den Klang besser.
    Das wäre Modus L2 !!!
    standarmäßig ist S1 eingestellt (also für zu Hause zum üben mit Kopfhörer oder Recording)
    noch ne Besonderheit !
    sobald man was in den Kopfhöreruasgang steckt, schaltet das Ding auf S1 und bleibt da auch!
    also wenn man aus irgend nem Grund den Ausgang benutzt, während man über Box spielen will, dann hat man wider den dumpfen Sound und die Verzögerungen.

    Ansonsten ist das Ding für das Geld O.K. bis auf die Lastempfindliche Endstufe

    Alternativ würd ich mir heute auch den V-Amp Pro und ne schöne Endstufe kaufen.
    Da hat man alle Möglichkeiten des V-AMpire und sogar noch Digitalausgang für Recording.
    Aber ist billiger und das Geld kann man in nen Powerblock oder was anderes investieren.

    Gruß
     
Die Seite wird geladen...

mapping