beim soundcheck alles perfekt eingestellt - weshalb fiept der verzerrer trotzdem??

von Don Selzone, 11.07.08.

  1. Don Selzone

    Don Selzone Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    17.03.09
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.08   #1
    nachdem beim soundcheck alles perfekt eingestellt und auch nichts mehr verändert worden ist fängt beim ersten treten beim gig auf den bodentreter (mxr distortion+) das teil plötzlich an zu fiepen und rückkoppeln. habe dann den output runter drehen müssen und der ganze soundcheck war fürn a.....
    wie kann das sein?? kann es dadurch kommen ,dass der raum beim soundcheck leer war und beim gig voll, so dass sich die akkustik geändert hat und es eher zu rückkopplungen kommt? also ich kann mir das nicht recht erklären, ist mir jetzt auch zum wiederholten male passiert...:confused:
     
  2. zlotan

    zlotan Registrierter Benutzer

    Im Board seit:
    19.01.08
    Zuletzt hier:
    4.01.16
    Beiträge:
    250
    Ort:
    over the rainbow
    Zustimmungen:
    9
    Kekse:
    102
    Erstellt: 11.07.08   #2
    hmm... bist du beim soundcheck weiter von deinem speaker entfernt gewesen und beim konzert dann direkt davor? wenn ja alles klar... aber darauf wärst du sicher selbst gekommen... hmmm rätselhaft!
     
  3. Don Selzone

    Don Selzone Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    17.03.09
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.08   #3
    nö, hab mir den sound zwar auch mal vor der bühne angehört, größtenteils stand ich aber so wie beim konzert auch...
     
  4. Woppel

    Woppel Registrierter Benutzer

    Im Board seit:
    10.08.07
    Zuletzt hier:
    11.06.10
    Beiträge:
    93
    Ort:
    Hürth bei Köln
    Zustimmungen:
    0
    Kekse:
    195
    Erstellt: 11.07.08   #4
    Ging die Rückkopplung über die Saiten oder über den/die Pickups?
    Welche Gitarre spielst du?

    Evtl. hilft ein Wachsen der Pickups weiter.
    Ich hatte bis vor Kurzem ähnliche Probleme mit meiner Tele.
    Dann habe ich den Bridge-Pickup gewachst und auch ein paar Tropfen Wachs zwischen Brückenplatte und Holz getropft.
    Jetzt ist Ruhe im Karton.

    Als Wachsmischung empfehle ich 80% Stearin (Teelichter) und 20% Bienenwachs (Bastelladen).
    Der Wachs sollte nicht wärmer als 150°Fahrenheit sein.
    Bei Bedarf kann ich dir auch einen Artikel von Lindy Fralin über das Wachsen von Pickups zumailen.

    Gruß,
    Arnd
     
  5. Don Selzone

    Don Selzone Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    17.03.09
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.07.08   #5
    hey,
    danke für den tipp!
    ich spiele ne telecaster '72 reissue deluxe. werde mich mal etwas näher über die von dir beschriebene technik informieren...
     
  6. FexXx

    FexXx Registrierter Benutzer

    Im Board seit:
    23.06.07
    Zuletzt hier:
    21.06.16
    Beiträge:
    328
    Ort:
    Schnaittach, bei Nürnberg
    Zustimmungen:
    5
    Kekse:
    389
    Erstellt: 11.07.08   #6
    Bei mir wars genauso. Ich hatte jedoch iwie das Gefühl, dass unser Lichttechniker beim Soundcheck erst halb Gas gegeben hat, dh. nur einige seiner Lichtorgeln warn aktiv...als wir starteten mit dem Gig, war es ungefähr 3 mal soviel Licht und dann isses klar, dass es pfeifft-->Dadurch wird Strom angezapft, was zB auf nem Pedalboard dafür sorgt, dass teilweise mehr, teilweise weniger Strom ankommt...das kann zu Rückkopplungen führen. Einfacheres beispiel: Mein Equipment zu Hause brummt zum Beispiel nur dann, wenn ich den Monitor vom PC an hab. Ist er aus, is alles still....vllt liegt ja auch da der Hund begraben, berichtigt mich wenn ich falsch liege
     
  7. thepams

    thepams Registrierter Benutzer

    Im Board seit:
    21.03.08
    Zuletzt hier:
    22.08.15
    Beiträge:
    1.045
    Zustimmungen:
    35
    Kekse:
    1.257
    Erstellt: 11.07.08   #7
    DAs mit dem Licht kenne ich auch ist toztal zum kotzen vorallem open air wo der saft über tausend mehrfachstecker geht kommt am ende nur noch müllstrom an.
    das ist extrem bei Fuzzen.
     
  8. Rockabillybass

    Rockabillybass Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    9.09.10
    Beiträge:
    799
    Ort:
    Schwerin
    Zustimmungen:
    2
    Kekse:
    2.273
    Erstellt: 11.07.08   #8
    Sorry Jungs aber das klingt mir hier ein wenig nach Voodoo. Bitte keine Vermutung oder Spekulationen, das hilft dem Thread Ersteller nicht weiter.
    LG RBB
     
  9. Tieftonsüchtiger

    Tieftonsüchtiger Registrierter Benutzer

    Im Board seit:
    13.06.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    1.154
    Ort:
    Neudorf
    Zustimmungen:
    22
    Kekse:
    2.863
    Erstellt: 11.07.08   #9
    nur läuft die lichtanlage nicht mit dem gleichen stromkreis wie die PA. ;)
     
  10. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 11.07.08   #10
    also das mit dem licht und dem strom ist absoluter käse.

    viele, insbesondere nicht wirklich professionelle techniker gehen beim soundcheck etwas komisch vor.
    sie geben nicht vollgas auf die PA, sondern nur einen teil davon, weil der raum/halle/zelt noch leer ist.
    wenn nun die bude gerammelt voll ist, dann geben sie auf einmal vollgas und je nach lautstärke z.b. auf den monitoren kann das dann zu rückkopplungen führen.

    wenn du nun ne gitarre mit singlecoils hast (die sind sowieso leichter anfällig für rückkopplungen)
    oder eben ne nicht ausreichend gewachste, kann das schon eine mögliche erklärung für das pfeiffen sein. vielleicht hilfts ja auch den gain-pegel beim verzerrer etwas runter zu drehen, die höhen rauszunehmen etc.
     
  11. FexXx

    FexXx Registrierter Benutzer

    Im Board seit:
    23.06.07
    Zuletzt hier:
    21.06.16
    Beiträge:
    328
    Ort:
    Schnaittach, bei Nürnberg
    Zustimmungen:
    5
    Kekse:
    389
    Erstellt: 11.07.08   #11
    ´Naja, also bei mir wars jedenfalls so, dass sobald das Licht anging aus meinem Amp verschiedene Frequenzen zu hören warn (da das Licht gedimmt war und es eben immer heller wurde)...bei mir haben die Frequenzen dann eine Rückkopplung verursacht, da mein Amp auch nicht leise eingestellt war....voodoo oder nicht
     
  12. Fiselgrulm

    Fiselgrulm Registrierter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    285
    Ort:
    Jena, Thüringen
    Zustimmungen:
    14
    Kekse:
    778
    Erstellt: 14.07.08   #12
    Nein, sind sie nicht. Singlecoils sind anfällig für elektromagnetische Einstreuungen, die sich als Brummen äußern - mit Rückkopplungsanfälligkeit hat das nix zu tun.
     
  13. Tieftonsüchtiger

    Tieftonsüchtiger Registrierter Benutzer

    Im Board seit:
    13.06.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    1.154
    Ort:
    Neudorf
    Zustimmungen:
    22
    Kekse:
    2.863
    Erstellt: 14.07.08   #13
    Dann haben entweder die PA-techniker oder die Lichttechniker mist gebaut.

    Normalerweise bekommen PA und Licht getrennte Stromkreise, weil in den Schaltkästchen vom Licht eben dutzende Relais etc. sind, die Störungen im PA-Signal verursachen können, oder auch eben Masseschleifen, wenn wild durcheinanderverkabelt wird.

    EDIT: jedenfalls habe ich das von einem Kumpel, welcher Lichtfritze ist, erzählt bekommen.
     
  14. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    7.542
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 14.07.08   #14
    jap, will auch nochmal betonen, dass das totaler Quatsch ist mit der Stromversorgung

    was passieren kann sind Masseschleifen oder 50Hz-Brummen, meinetwegen noch Einstreuungen in Kabelwege, aber entweder der Strom ist stark genug, oder er ist es nicht, also geht der Bodentreter entweder, oder nicht, aber er ändert nicht plötzlich die Höhenbetonung oder die Lautstärke oder sowas.. Humbug.
     
  15. Woppel

    Woppel Registrierter Benutzer

    Im Board seit:
    10.08.07
    Zuletzt hier:
    11.06.10
    Beiträge:
    93
    Ort:
    Hürth bei Köln
    Zustimmungen:
    0
    Kekse:
    195
    Erstellt: 15.07.08   #15
    Reden wir hier nun über Rückkopplungen oder über Brummschleifen oder Einstreuungen?
    Das kann man doch wohl deutlich unterscheiden.
     
Die Seite wird geladen...

mapping