Bevor ich jetz sinnlos rumlöt, schnell ma bitte antworten!

von PlasticA, 28.01.06.

  1. PlasticA

    PlasticA Registrierter Benutzer

    Im Board seit:
    28.01.06
    Zuletzt hier:
    28.02.13
    Beiträge:
    240
    Ort:
    Zella-Mehlis
    Zustimmungen:
    0
    Kekse:
    321
    Erstellt: 28.01.06   #1
    So, ich hab den Kram schonma an DiMarzio geschrieben, aber da die 1. in den USofA sitzen und zweitens heute Samstag is, denk ich ma nich, dass die vor Montag abend antworten...

    Ich kopier mal meine Mail (die is auf englisch, von daher...)

    My guitar is a 1993 Ibanez S540
    It originally had a QM2 in the Bridge, a QMS1 in the Middle and a QM1 in the Neck position.
    It is switched by a 5-way switch which also is used in the upper class Steve Vai JEMs.
    In position 1 there's the Neck Humbucker in Series
    In position 2 there's the inner coil of the Neck Humbucker with the Single-Coil in the middle
    In position 3 there's the Single-Coil only
    In position 4 there's the inner coil of the Bridge Humbucker with the Single-Coil in the middle and
    In position 5 there's the Bridge Humbucker in Series

    I replaced the 2 Humbuckers with DiMarzio D-Sonic and Air Norton.
    I installed both reversed (like Petrucci) and also soldered them reverse (White - HOT, Black & Bare - Ground, Green & Red - Split) to keep the inner coil for splitting.

    But in postion 2 and 4 where the single-coil with the split coil of the humbucker should cancel hum - there is hum.
    What can I do to get the hum-canceling again?
    I thougt of reversing the phase of the single-coil but not shure about it, so I'm asking you ;)
     
  2. PlasticA

    PlasticA Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.06
    Zuletzt hier:
    28.02.13
    Beiträge:
    240
    Ort:
    Zella-Mehlis
    Zustimmungen:
    0
    Kekse:
    321
    Erstellt: 28.01.06   #2
    *bump*

    Keiner?

    will doch nur wissen, ob das reicht, wenn ich den Single-Coil reversed anschließe...
     
  3. PlasticA

    PlasticA Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.06
    Zuletzt hier:
    28.02.13
    Beiträge:
    240
    Ort:
    Zella-Mehlis
    Zustimmungen:
    0
    Kekse:
    321
    Erstellt: 28.01.06   #3
    *schnarch*...
    so, habs dann mal mit Phasenumkehr im Single-Coil versucht.... das war's nich... das brummen is zwar weg, aber dafür klingts jetz eklig out-of-phase....

    noch einer ne Idee?
     
  4. LoneLobo

    LoneLobo Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    13.04.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    8.457
    Ort:
    Österreich
    Zustimmungen:
    138
    Kekse:
    22.219
    Erstellt: 28.01.06   #4
    Meiner Meinung nach haste da jetzt einfach das Problem, dass deine Spulen unterschiedlich gewickelt sind.
    Entweder du drehst die beiden Humbucker wieder um (physisch) und nimmst die andere Spule fürs splitten oder du kaufst dir nen andersrum gewickelten Singlecoil für die Mitte...
     
  5. PlasticA

    PlasticA Threadersteller Registrierter Benutzer

    Im Board seit:
    28.01.06
    Zuletzt hier:
    28.02.13
    Beiträge:
    240
    Ort:
    Zella-Mehlis
    Zustimmungen:
    0
    Kekse:
    321
    Erstellt: 28.01.06   #5
    ich hab dann jetz wieder auf phasenrichtig zurück gelötet und mal abgewogen, ob das mit dem brummunterbrücken soooooo wichtig is...

    bin dann zum schluss gekommen: eigentlich nich, weil ich spiel diese zwischenposition eh nur clean un da brummts nich
     
Die Seite wird geladen...

mapping