BIAS beim H&K Triamp MKII

von Bluesmaker, 08.01.07.

  1. Bluesmaker

    Bluesmaker Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 08.01.07   #1
    Hi,

    ich benötige jetzt mal den Rat von routinierten Technik-Freaks ! Mein "Problem:

    Ich habe einen H&K Triamp MKII. Nun nach 2 Jahren sind die EL34 Endstufenröhren fertig. Eine von den vieren "krissselt und knistert" hin-und wieder. Mal fehlen ein paar Höhen ... mal kommen sie wieder ... ,ok.

    Nun habe ich eine gematchtes Quartett EL 34 bestellt. Eventuell bekomme ich das Quartett sogar mit der gleichen Kennlinie wie die die nun noch drin sind. Ist aber unklar. Wie auch immer, ich möchte bei den neuen Röhren den Ruhestrom (BIAS) einstellen an der Kathode (nicht die Methode am Ausgangsübertrager), d.h. Spannungsabfall am 1 Ohm-Widerstand messen. Als Orientierung habe ich mir mal die Tabelle von:

    http://www.tube-town.de/diy/bias-einstellung.pdf

    angeschaut. Diese Tabelle hat den Vorteil, dass sie im Gegensatz zu vielen anderen Angaben (Ruhestrom in Abhängigkeit der Röhre) auch die Höhe der Anodenspannung mit eingeht !

    Der Triamp MKII hat eine Anodenspannung von ca. 380 V. Mir wurde eine empfohlen, einen Ruhestrom von ca. 29 mA einzustellen. Das macht mich sehr stutzig ! Das wäre ja eine sehr "kalte" Einstellung ... Wenn ich also das gute Mittelmaß wählen würde zwischen Min und Max. würde ich mich (interpoliert) so ca. zwischen 33 und 47 mA bewegen.

    Hat jemand das gleiche Problem oder ähnlich ? Was meint Ihr ?
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 08.01.07   #2
    Was für Röhren willste denn verbauen? Die Einstellung des BIAS richtet sich nach der max. Verlustleistung der Röhren und der Art, wie diese betrieben werden sollen (class A, class AB). In Deinem Fall handelt es sich um class AB Betrieb. Für diesen wird empfohlen 70% des max. zuläßigen BIAS einzustellen. Geht man von normalen EL34 aus (25W max. Verlustleistung), müßtest Du 25W/380V * 0.7 = 46mA einstellen. Das ist allerdings nur ein Richtwert und kann geschmacksmäßig nach oben (kürzere Röhrenlebensdauer) und unten (sterilerer Klang) verändert werden. Keinesfalls darf die Höchstgrenze von 25W/380V = 65mA längere Zeit überschritten werden.
     
  3. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 08.01.07   #3
    In den Amp sollen: TAD EL34B-STR PREMIUM Röhre, gematchtes Quartett

    Mich wundert nur, dass in den ausgelieferten Triamps anscheinend eine sehr kalte Einstellung gefahren wird. Was verbirgt sich dahinter ... ? Ich denke, ih werde so um die max. 40 mA einstellen.
     
  4. AX2Andi

    AX2Andi Registrierter Benutzer

    Im Board seit:
    13.06.04
    Zuletzt hier:
    26.07.12
    Beiträge:
    897
    Ort:
    Radolfzell
    Zustimmungen:
    3
    Kekse:
    628
    Erstellt: 08.01.07   #4
    Das machen viele Hersteller schon wegen der Garantie... Stells doch einfach nach dem Sound ein... schau, dass die Röhren normal glühen und das der Sound gesund und ausgewogen klingt, dann kannste nicht viel falsch machen...
     
  5. Bluesmaker

    Bluesmaker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.04.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    838
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    621
    Erstellt: 08.01.07   #5
    Ok, das werde ich auch so machen, danke. Bin gspannt, denn ich bin so schon mit dem Sound in der "kalten" Einstellung ziemlich zufrieden. Bin gespannt, wie der Amp sich verhält wenn ich ein wenig ihn heißer einstelle.
     
Die Seite wird geladen...

mapping