Bias einstellen bei meinem JCM 900

von Gary Moore, 14.08.07.

  1. Gary Moore

    Gary Moore Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 14.08.07   #1
    Hi,
    ich werd mir demnächst meine Röhren für meinem Marshall JCM 900 4501 bestellen. Hab leider keine Kohle ihn zu einem Amp-tech zu bringen. Ich hab jetzt dieses Video im Internet gefunden und da sieht das ganze sehr einfach aus.
    http://www.eurotubes.com/euro-Generic-Bias.htm
    Ich brauch zu erst mal nen Voltmeter oder so ähnlich. Bekommt man den im Baumarkt? Wie viel kostet so ein Teil? Solllte schon was taugen. Den Adapter würd ich mir bei www.tubetown.de bestellen. Gibts den noch wo anders?
    Wie muss ich jetzt vorgehen? Hab ich das richtig verstanden? Ich würde es jetzt so machen:
    - Sockel reinigen
    - Zwischen Gehäuse vom Amp und dem 3. Pin den Ruhestrom messen
    - Adapter aufsetzen
    - Röhren einstecken und vorglühen lassen
    - Bias einstellen; Wert muss 70% des Ruhestroms sein

    Passt das so? Bitte helft mir.
     
  2. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 14.08.07   #2
    So mach ich es:

    - alte Röhren raus
    - Adapter und neue Röhren reinstecken
    - Messgerät anstecken
    - vorglühen lassen
    - Standby einschalten
    - Bias einstellen (nach der DIY Anleitung von Tubetown.de)
    - Alles wieder ausschalten

    und nie den Amp ohne Last, sprich Lautsprecher betreiben! UND VORSICHTIG SEIN...mir hat es letztes mal einen Schlag gegeben -> siehe Plauderecke :)
     
  3. Gary Moore

    Gary Moore Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 14.08.07   #3
    Hi,
    wo hast du das Messgerät her? Schützen nomale Arbeitshandschuhe vor Stromschlägen?
     
  4. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 14.08.07   #4
    also das Messgerät hatte ich mal schon mal vor Ewigkeiten im Baumarkt gekauft...glaube ich? Ist schon lange her...

    ist genau das da nur in gelb: http://www.musikding.de/product_info.php?cPath=51_132&products_id=467

    das mit den Arbeitshandschuhen bezweifle ich, aber es gibt meines Wissens nach, spezielle Handschuhe die isolieren. Kenn mich da leider nicht so aus.:confused:
     
  5. BCI_MAN

    BCI_MAN Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    22.04.16
    Beiträge:
    308
    Zustimmungen:
    8
    Kekse:
    427
    Erstellt: 14.08.07   #5
    Hallo Gary Moore,
    Als Voltmeter kannst Du eigenrlich jedes 20€-Teil nehmen. Das reicht für BIAS-Einstellungen alle mal.
    Du musst zwischen PIN3 und PIN8 die Spannung messen. Ich habe mir angewöhnt, in jeder Fassung zu messen, nicht daß dann da was nicht stimmt.
    Dann setzt Du die Adapter und die Röhren ein und misst den BIAS.
    Die 70% sind Hausnummer, Du kannst auch bis zu 80% gehen. Dann verschleißen die Röhren allerdings auch schneller. Der Sound kann sich allerdings um einiges verbessern.
    Der Wert für das BIAS ergibt sich aus der gemessenen Spannung, der Verlustleistung des Röhrentyps und dem Prozentsatz. (Formel gibts bei Tubetown, die BIAS-Anleitung ist richtig gut)
    Wichtig: Alle Volume-Regler müssen auf "0" stehen.
    Welche 900er-Version hast Du? EL34 oder 5881/6L6?
    Und wie immer: Höllische Vorsicht walten lassen! Hochspannung!
    Wenn Du Dir auch nur im geringsten unsicher bist, was Du da tust investiere in einen guten Tech! Das ist allemal billiger als ein Begräbnis!

    Ach ja, wenn Du was reinigst, dann die Fassungen.....aber ohne Spannung drauf zu haben! Am besten den Amp einschalten, inclusive Standby, und dann den Netzstecker ziehen. Die Röhren "saugen" dann die Elkos aus. Ist aber auch keine Garantie, daß da keine Spannungen mehr anliegen.......


    Gruß,

    BCI_MAN

     
  6. opferstock

    opferstock Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    13.09.16
    Beiträge:
    1.264
    Ort:
    Schweiz
    Zustimmungen:
    73
    Kekse:
    2.653
    Erstellt: 14.08.07   #6
    Wollte gerade mal ein neues Thema erstellen und habe das hier gefunden....
    Öhm, sorry wenn ich den Thread hijacke, ich hätt da auch ne Frage:
    Ich hab auch einen 4501 und will dem mal eine kleine Kur gönnen. Scheinbar kann es sein, dass er entweder EL34 drin hat oder 5881/6L6?
    Wie find ich das raus? Und welche hat er in der Vorstufe?
    Bei meinem JCM 2000 ist das leicht, das sagt die Herstellerhompage 4 x ECC83 Vorstufenröhren, 4 x EL34 Endstufenröhren.

    Aber wie ist das beim 900er? Da schweigt sich das Manual von der Marshall Seite leider aus.

    Danke für die Hilfe.

    Grüsse
    von mir :)
     
  7. Gary Moore

    Gary Moore Threadersteller Registrierter Benutzer

    Im Board seit:
    04.03.07
    Zuletzt hier:
    13.03.13
    Beiträge:
    1.923
    Ort:
    im wunderschönen Franken
    Zustimmungen:
    73
    Kekse:
    3.159
    Erstellt: 14.08.07   #7
    Hi,
    bei mir sind in der Vorstufe 3x ECC83M drin. Weiß leider nicht, ob die original sind. Bei mir wurde vom Vorbesitzer schon alles wild gewechselt. Ich hab nämlich auch 2 verschiedene EL 34 in der Endstufe gehabt:screwy:. Damit is ja jetzt schluss. Mit welchen Röhren meiner ausgeliefert wurde, versuch ich auch noch rauszufinden. Welches Baujahr ist deiner? Meiner ist 1990 (die wurden von 1990 bis 1999 gebaut).
     
  8. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 14.08.07   #8
    Das sollte normalerweise auf den Röhren draufstehen.
     
  9. opferstock

    opferstock Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    13.09.16
    Beiträge:
    1.264
    Ort:
    Schweiz
    Zustimmungen:
    73
    Kekse:
    2.653
    Erstellt: 14.08.07   #9
    Meiner ist von 1993. :)
    Werd mich halt dann mal an die Infos von Tubetown halten mit meinen Vorlieben. Ging mir nur drum, was der Original drin hatte und was ich da als "Ersatz" verwenden kann. Will den Amp ja nicht schrotten. Einbau macht jemand, der sich damit auskennt, aber es gibt diverse Röhren verschiedener Hersteller, die unterschiedlich klingen. Daher wollt ich wissen, welches die Urbestückung ist. Die lass ich ersetzen durch Röhren, die meiner Klangvorstellung entsprechen. Das einfach dem Fachmann überlassen ist ja schön, aber was nützt mir ein Metalfreak der mir als Blueser ne Metalbestückung verpasst oder umgekehrt?


    Ja, aber ich hab den halt nicht aufgeschraubt, dachte jemand wüsste es so, was da normal ist.

    Generell:
    Ich hab den Amp gebraucht erworben, weiss also nicht was der Vorbesitzer damit gemacht hat. Da kann drin sein was will, ob es original ist weiss ich nicht. ;)
     
  10. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 14.08.07   #10
    am besten aufschrauben, wie oben schon erwähnt wurde, wenn nix draufsteht dann fotos machen, da reinstellen und einige werden dir durch den anblick der wunderschönen röhren :D die modellnummer/name sagen können...
     
Die Seite wird geladen...

mapping