Bias Einstellungen???

von terrorsquirrel, 14.05.05.

  1. terrorsquirrel

    terrorsquirrel Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    15.06.11
    Beiträge:
    37
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 14.05.05   #1
    Hi,
    ich habe einen Peavey Bravo 112 und will die Röhren vielleicht wechseln. Normalerweise muss man dann ja Bias Einstellungen vornehmen. Auf harmony-central.com habe ich aber gelesen, dass man des beim meinem Verstärker gar nicht machen muss. Kann das sein??
    Des wäre mir nämlich sehr recht, da ich selbst keine Ahnung davon habe und meinen Verstärker auch nicht in einen Laden bringen will, der des dann macht.

    Mfg
    Martin
     
  2. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 14.05.05   #2
  3. digital-ash

    digital-ash Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.04.12
    Beiträge:
    155
    Ort:
    Erlangen
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 14.05.05   #3
    Ja ich hab das von meinem Peavey Classic 50 auch irgendwo gelesen...würde mich somit auch mal interessieren ob da was dran ist...
     
  4. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
  5. digital-ash

    digital-ash Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    4.04.12
    Beiträge:
    155
    Ort:
    Erlangen
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 14.05.05   #5
    hmm....aber meines wissens nach gibt es auch amps bei denen keine bias einstellung nötig ist...oder liege ich da etwas falsch?! :confused: ...
     
  6. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 14.05.05   #6
    AFAIK muss man bias immer einstellen....

    nur wenn man schon genau nachgemessene röhren hat, die die gleichen werte wie die vorigen haben geht das auch so...
     
  7. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 14.05.05   #7
    Bias Einstellung MUSS gemacht werden... es gibt Amps bei denen kein Poti zur Regelung der Spannung vorhanden ist, aber darüber solltest du dich nicht - wie von dir im ersten Post hier angedeutet - freuen sondern ärgern, weil dann heißt es nachrüsten.

    Die Sache ist die, Wenn die Spannung auf den Röhren zu hoch ist, brennen die Dinger schnell durch, wenn sie zu niedrig ist, klingt der Amp fad und leblos.

    Wenn man bei deinem Amp keine Bias Einstellung vornehmen kann, musst du entweder einen Poti nachrüsten, der das möglich macht, oder Endstufenröhren mit den gleichen Charakteristiken verwenden. Hierbei genügt es nicht, einfach welche von der selben Marke zu kaufen. Am besten schickst du deine alten an Dirk von www.tube-town.de, schreibst ihm, dass du keine Ahnung hast und gerne neue Endstufenröhren hättest, die du nur einbauen musst, die also ähnlich sind wie die alten, die du ihm geschickt hast. Dann kriegst du passende und musst nichts mehr machen außer einbauen.
     
  8. Mast3rT

    Mast3rT Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    6.01.10
    Beiträge:
    461
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 15.05.05   #8
    der 5150 hat doch auch keinen Bias-Regler, als ob die extra keinen reinmachen damit ihn die Kunden dann nachrüsten Oo


    klingt komisch, ist aber so


    mfG
     
  9. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 15.05.05   #9
    ich liebe meine marshalls :cool:

    ich finds ne schweienrei, genauso wie HK triamp MK2 braucht n extra Midimodul :screwy:
     
  10. Mast3rT

    Mast3rT Registrierter Benutzer

    Im Board seit:
    22.01.05
    Zuletzt hier:
    6.01.10
    Beiträge:
    461
    Zustimmungen:
    0
    Kekse:
    102
    Erstellt: 15.05.05   #10

    ^^

    ja das is dann wohl einmal was gutes an den Dingern :D

    obwohl ich find die MGs klingen ziemlich gut für RHCP ^^

    sry für OT ^^
     
  11. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 15.05.05   #11
    jo, rhcp geht damit wirklich gut...was halt net geht is metal und deswegen hassen ihn hier alle... :o

    der chorsu gefällt mir beser als die boss chrosustation, der flanegr ist net soo..

    ne aber ich bin am sparen auf tsl 100 ... :great:
     
  12. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 16.05.05   #12
    Ich spiel kaum Metal, hass ihn aber trotzdem, weil er einfach nicht gut klingt ;)
     
  13. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 16.05.05   #13
    Das Bias muß man zunächst mal nur bei Amps einstellen, die dafür ab Werk einen Regler dafür haben. Wenn kein Regler da ist, dann ist das zwar für das Soundergebnis nicht optimal, aber der Hersteller hat dann meist die Werte so gewählt, daß kaum was passieren kann (z.B. Peavey 5150) oder verkaufen wie Mesa ihre selbstselektierten Röhren. Bei Amps mit Kathoden-Bias ist es auch nicht nötig/möglich. Man muß bei diesen Amps keineswegs ein Poti nachrüsten oder die Widerstände anpassen, natürlich schadet es nix und verbessert evtl. den Sound hörbar. So blöd sind die Massenhersteller wie Mesa oder Peavey auch wieder nicht, daß sie Amps produzieren die man quasi zwangsläufig modifizieren muß. Die könnten sich ja vor Garantiereperaturen kaum noch retten bzw. die Käufer könnten das als schwerwiegenden Produktmangel geltend machen.
     
  14. terrorsquirrel

    terrorsquirrel Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    15.06.11
    Beiträge:
    37
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 16.05.05   #14
    Also heißt das, dass ich mir bei tubetown.de ein paar neue Röhren kaufen kann und die dann in meinen Verstärker einbauen kann ohne Gefahr etwas kaputt zu machen oder großen Soundverlust?
     
  15. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 16.05.05   #15
    Keine Ahnung, kenne den Amp nicht. Warum schreibst Du nicht einfach eine Mail an den Peavey Support?
     
  16. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 16.05.05   #16
    Wiegesagt, am besten schickst du dem deine alten und bittest um neue, die ähnliche Werte liefern, dann geht alles gut ;)
     
Die Seite wird geladen...

mapping