Big Muff

von Smörebröd, 03.10.07.

  1. Smörebröd

    Smörebröd Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    24.07.16
    Beiträge:
    107
    Ort:
    Dahn
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 03.10.07   #1
    Hallo alle zusammen! Ich hab folgendes problem ich habe 2 netzteile die beide nicht am Big Muff funktionieren(dazu muss ich noch sagen das die netzteile das billigste vom billigen sind).Jetzt wollte ich fragen ob mir jemand ein netzteil anbieten kann das definitiev am Big Muff funktionert.
     
  2. Real-JJCale

    Real-JJCale Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    23.11.16
    Beiträge:
    1.935
    Ort:
    ex-54321, ex-Deutschland
    Zustimmungen:
    244
    Kekse:
    25.384
    Erstellt: 03.10.07   #2
    Hy Smörebröd,

    ich denke mal, es liegt weniger am Preis der Netzteile, als vielmehr an deren Polung von + und - (Plus und Minus).

    Vertausche die Polung und ich wette, it works.

    Dennoch "können" Billignetzteile Probleme bereiten, wie z.B. Brummen.

    check it out
    RJJC
     
  3. Smörebröd

    Smörebröd Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    24.07.16
    Beiträge:
    107
    Ort:
    Dahn
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 03.10.07   #3
  4. Real-JJCale

    Real-JJCale Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    23.11.16
    Beiträge:
    1.935
    Ort:
    ex-54321, ex-Deutschland
    Zustimmungen:
    244
    Kekse:
    25.384
    Erstellt: 03.10.07   #4
    Hy Smörebröd,

    dein Link zeigt ein originales EH-Netzteil, das offensichtlich keinen Polwechsel zulässt, was aber auch nicht notwendig ist, da original EH, also Big Muff kompatibel.

    1. Frage: wie hast Du die Polung vertauscht, wenn das bei dem Teil gar nicht geht ?

    2. Frage: welches zweite Netzteil hast Du noch, hast Du beide Netzteile mal mit dem Multimeter gecheckt?

    3. Falls die Netzteile Strom liefern, folgt daraus, dass die Strombuchse vom Big Muff entweder eine kalte Lötstelle hat (easy Reparatur), oder sich auf der Platine eine Leiterbahn verabschiedet hat (-> wirtschaftlicher Totalschaden).

    Falls noch Garantie und Beleg vorhanden -> einsenden, falls nicht -> grosses Problem...

    LG
    RJJC
     
  5. .nOx

    .nOx Registrierter Benutzer

    Im Board seit:
    20.08.06
    Zuletzt hier:
    23.04.12
    Beiträge:
    1.052
    Ort:
    Hagen
    Zustimmungen:
    2
    Kekse:
    521
    Erstellt: 03.10.07   #5
    haben deine netzteile denn genug leistung??
    VLt liegt auch an dem Effekt, steck mal neh Batterie rein um es zu checken.
     
  6. morpheusz

    morpheusz Registrierter Benutzer

    Im Board seit:
    25.12.06
    Zuletzt hier:
    9.12.15
    Beiträge:
    1.055
    Zustimmungen:
    2
    Kekse:
    1.247
    Erstellt: 03.10.07   #6
    Hä? Hat ein Big Muff ne andere Polung? Ich hab jetzt ein Ollmann Multinetzteil bestellt und nen Big Muff, heißt das ich kann die nicht zusammen betreiben?:confused:
     
  7. knoopas

    knoopas Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    28.11.15
    Beiträge:
    1.319
    Zustimmungen:
    2
    Kekse:
    1.195
    Erstellt: 03.10.07   #7
    dann könntest du immer noch für den big muff n gedrehtes stromkabel benutzen. Sollte kein problem sein. Weiß aber leider nicht, wie er gepolt ist...
     
  8. NoEntry

    NoEntry Registrierter Benutzer

    Im Board seit:
    13.06.06
    Beiträge:
    529
    Ort:
    Spreewald
    Zustimmungen:
    12
    Kekse:
    1.625
    Erstellt: 03.10.07   #8
    Also meine Big Muff hat ne normale Polung. Hört sich für mich entweder nach nem Defekt der Netzteile an (unwahrscheinlich) oder es liegt ein Defekt der Big Muff vor. Wie siehts denn aus, wenn du ne Batterie reinpackst?
     
  9. Smörebröd

    Smörebröd Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    24.07.16
    Beiträge:
    107
    Ort:
    Dahn
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 03.10.07   #9
    das netzteil wo ich zuhause hab is ja nicht das von eh.Ich wollt nur wissen ob das kompatibel ist.
     
  10. Smörebröd

    Smörebröd Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    24.07.16
    Beiträge:
    107
    Ort:
    Dahn
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 03.10.07   #10
    mir ist auch aufgefallen das mein 2. netzteil futsch ist.
     
  11. Smörebröd

    Smörebröd Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    24.07.16
    Beiträge:
    107
    Ort:
    Dahn
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 03.10.07   #11
    mit batterie funzts
     
  12. NoEntry

    NoEntry Registrierter Benutzer

    Im Board seit:
    13.06.06
    Beiträge:
    529
    Ort:
    Spreewald
    Zustimmungen:
    12
    Kekse:
    1.625
    Erstellt: 03.10.07   #12
    na wenn es mindestens 100mA leistet und ein 9V DC-Netzteil mit innen - und außen + ist, sollte die Big Muff wenigstens irgendwie drauf reagieren. Wie gesagt, mach mal ne Batterie in die Muff. Wenn dann die Muff tadellos funktioniert, aber danach mit den Netzteilen nicht, sind die Netzteile nicht die richtigen.

    Edith: hab grad gesehen, daß du meintest die Muff funzt mit Batterie. Also für ne normale Little Big Muff ist z.B ein Ibanez AC109 geeignet. Das kostet hier bei Musikservice ca. 15,-EUR.
     
  13. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.120
    Kekse:
    49.592
    Erstellt: 04.10.07   #13
    Da passt der Stecker aber nicht. Big Muff Pi hat einen Klinkenstecker für Strom. Sollte man wisssen, wenn man über diese Geräte redet. Deshalb ja dieser hier:

    https://www.thomann.de/de/electro_harmonix_9dc100_eu_netzteil.htm

    den smörebröd bereits schon selber gefunden und gepostet hat. Allso verwirrt ihn anschließend nicht auch noch mit Geräten, die nicht passen.

    UNd mir ist aufgefallen, dass man deswegen nicht extra einen Post fabrizieren muss. Sowas interessiert nun wirklich keinen... Außerdem gibt es zum Ergänzen eines Posts die EDIT-Funktion. ;)
     
  14. NoEntry

    NoEntry Registrierter Benutzer

    Im Board seit:
    13.06.06
    Beiträge:
    529
    Ort:
    Spreewald
    Zustimmungen:
    12
    Kekse:
    1.625
    Erstellt: 04.10.07   #14
    @Hans:
    Hmm, stimmt, ist mir auch grad aufgefallen, sorry für die Verwirrung. Die Pi hat natürlich nen Miniklinkenanschluß...
     
  15. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.120
    Kekse:
    49.592
    Erstellt: 04.10.07   #15
    ... wo leider die Polung nicht dransteht. Auch das Beiblatt schweigt sich darüber aus :(. Hillft nur Aufschrauben und Nachsehen oder Ausprobieren, wenn man ein verpolbares "Fremdnetzteil" verwendet.

    [​IMG]
     
  16. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 04.10.07   #16
    hallo hans!
    manchmal gibt´s auch "unten drunter" ne kleine grafik wo die polung gezeigt wird - weiß aber nicht ob das beim big muff der fall ist...

    aber wie gesagt - eh-netzteil und gut is ;)

    - 68.
     
Die Seite wird geladen...

mapping