Bild von Messpunkten?Büdde

von Ketchupdeckel, 04.11.05.

  1. Ketchupdeckel

    Ketchupdeckel Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    15.05.15
    Beiträge:
    125
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.11.05   #1
    Hi,

    kann mir jemand einen Gefallen tun und ein Bild von den Messpunkten eines Marshalls TSL posten??
    Wäre lieb von euch:)

    C u
     
  2. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 04.11.05   #2
    tsl100?? hiinten lochgitter abschrauben. unten rechts sind drei metallnippel und zwei potis. der innere nippel ist die gemeinsame masse
     
  3. Ketchupdeckel

    Ketchupdeckel Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    15.05.15
    Beiträge:
    125
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.11.05   #3
    Hi Fischi kannst du mir mal ein Foto machen ??Bitte.
    Warum?Ganz einfach ich habe einen TSL-Klon und der hat zufälligerweise auch 2 Bias-Potis und zwischen denen sind 3 metallernde Stäbchen.Nur zum Vergleich.
    Sorry kann kein Bild machen!
     
  4. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 04.11.05   #4
    einen TSL clon??? wer clont denn bitte TSLs?? sooo legendär sind die kisten nun auch wieder net :D

    fotos: tut mir leid. meine cam ist im eumel...
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 05.11.05   #5
    Die 3 Stifte sind die Messpunkte. Der mittlere ist die Masse, die beiden äußeren sind gleich, beide Signal. Siehe Link zur Anleitung in meiner FAQ (bin zu faul nachzuschauen, bitte selber gucken)
     
  6. Ketchupdeckel

    Ketchupdeckel Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    15.05.15
    Beiträge:
    125
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.05   #6
    Hi Hoss,

    in deiner Homepage steht viel zum Bias einstellen, aber nichts zu den Messstiften.
     
  7. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 05.11.05   #7
    Ctrl-F und Ctrl-V diesen Text "Bei den aktuellen Marshall JCM2000 Modellen ist es relativ einfach, den Bias einzustellen." und RETURN
     
  8. NovemberRain

    NovemberRain Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.08.16
    Beiträge:
    287
    Ort:
    Thalheim/Wels (Österreich)
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 05.11.05   #8
    Vielleicht hilft dir das auch noch weiter ...
    So zu sagen als "kleiner Zusatz" zur Anleitung auf der Homepage von Mr. TubeAmp "Hoss". ;-)
     

    Anhänge:

  9. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 05.11.05   #9
    Hier der dirkete Link: http://aga.rru.com/TechTips/disp.cgi?file=TonyNovacheck/DslTslBias.tt

    Als Ergänzung noch:
    Stell die Volume Potis auf null bei der Aktion. Die beiden Potis beieinflussen beim Marshall blöderweise beide Seiten, d.h. wenn Du an einer Seite drehst verstellt sich die andere mit. Es ist also ein wenig Gefummel gefragt. Zum Glück ist es nicht so nötig, daß beide Seiten 100%ig übereinstimmen. Zwei oder drei mV Abweichung machen nix aus. Da es so schnell geht, spricht auch nichts dagegen das Bias alle paar Monate mal schnell zu kontrollieren und nachzustellen. Die von Marshall empfohlenen Werte sind zu hoch, es sei denn Du spielst niemals laut. Statt 90mV pro Seite nimm besser maximal 80.
     
  10. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 05.11.05   #10
    Nur mal aus Interesse (habe selber einen TSL): Was passiert denn, wenn man das Bias zu hoch bzw. zu niedrig einstellt? Kann der Amp Schaden nehmen oder ist das einfach nur schlecht für die Röhren bzw. den Sound?
    Danke schon mal für die Info.
    Gruß
    Ralle
     
  11. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 05.11.05   #11
    Die Potis haben wenig Weg, man kann nicht sehr falsch einstellen. Und ja, es ist schlecht für die Röhren (wenn zu heiß eingestellt) oder für den Sound (wenn zu kalt eingestellt).
    Die meisten Rockstars lassen ihre Techs die Amps so heiß wie möglich fahren und tauschen alle paar Gigs die Röhren. Außerdem haben die ja auch Backupamps bereitstehen.
     
  12. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 05.11.05   #12
    Die Röhren verschleissen bei hohen Einstellungen schneller und bei großen Lautstärken verliert der Amp an Definition, bei niedrigen Lautstärken klingt er wärmer und lebendiger. Die Empfehlungen sind aber keineswegs schädlich für den Amp an sich, ich finde einfach die JCM2000 klingen etwas besser bei niedrigerem Ruhestrom. Kann jeder selbst ausprobieren und sich seine Meinung bilden. :) Bei alten Marshalls sind relativ hohe Ruheströme andererseits gar nicht mal schlecht, die Schaltung damals war auch entsprechend ausgelegt und die Röhren billiger und besser als heute. Zu niedrig ist auch nicht gut, es kommt im Extremfall zu Übernahmeverzerrungen, die Dynamik leidet usw.
     
Die Seite wird geladen...

mapping