Blackstar HT5 TH - OD-Volume Null, dennoch Ton/Output via Gain-Regler ?

  • Ersteller gretsch61
  • Erstellt am
gretsch61

gretsch61

Registrierter Benutzer
Zuletzt hier
03.09.19
Registriert
15.10.10
Beiträge
393
Kekse
992
EB99E1BB-9B8D-4A3D-9935-67A295819601.jpeg EB99E1BB-9B8D-4A3D-9935-67A295819601.jpeg
EB99E1BB-9B8D-4A3D-9935-67A295819601.jpeg
Moin,
hab da mal ne Frage.
Ich habe hier einen Blackstar HT5TH stehen, der höchstwahrscheinlich ein Problem hat.
Wenn ich im Overdrive Kanal bin, das Volume auf „0“ habe, also ganz zu und den Gain aufdrehe, bekomme ich ordentlich Ton.
Aber ist das richtig? Sollte es nicht so sein, dass ich einen bestimm
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Das Handbuch sagt zumindest nicht, das da ein Ton kommen soll. Wenn die Regler normal ihren Dienst tun und du brauchbare Einstellungen damit hinbekommst würde ich mir da keine Gedanken machen. Es gibt die seltsamsten Verschaltungen.

(Beim Engl Gigmaster kommt mit Standby auch ganz leiser Ton raus, wenn man den Master genug aufdreht. Würde man auch denken, soll so nicht. Machen aber alle Gigmaster die ich bisher in den Fingern hatte. Und kaputt gegangen ist noch keiner.)
 
gretsch61

gretsch61

Registrierter Benutzer
Zuletzt hier
03.09.19
Registriert
15.10.10
Beiträge
393
Kekse
992
Sicherlich hast Du Recht!
Aber wirklich Sinn macht das nicht, zumal das Handbuch was anderes sagt.
 
SADIC

SADIC

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
17.12.06
Beiträge
970
Kekse
5.207
Ort
Eching
Na ja, der Gain-Regler ist ja auch eine Art Lautstärke-Regler. Wenn man eine Endstufe weit genug aufdreht zerrt die ja auch. Wenn der nachgeschaltete Volumen-Regler nicht genug Regelbereich nach unten hat um das Signal vom Gain-Schaltkreis vollkommen abzudämpfen kommt eben trotzdem was durch.

Aber vielleicht kann ja ein anderer Besitzer dieses Verstärker-Modells berichten ob es sich bei ihm ähnlich verhält? Alternativ vielleicht eine Mail an den Hersteller schicken und nachfragen?
 
gretsch61

gretsch61

Registrierter Benutzer
Zuletzt hier
03.09.19
Registriert
15.10.10
Beiträge
393
Kekse
992
Moin Zusammen!

es scheint sich tatsächlich um einen Defekt zu handeln. Also werde ich mal versuchen herauszufinden,
ob es einen Customer Service für die Dinger gibt..
Dank trotzdem für Eure Hilfe!
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben