blöder nebeneffekt der elixir-saiten

von bearling, 29.12.05.

  1. bearling

    bearling Registrierter Benutzer

    Im Board seit:
    29.12.05
    Zuletzt hier:
    28.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.05   #1
    ich spiele einen '89 gebauten '62er reissue Jazzbass, der ein brizzelbrummen macht.
    das fiel bisher nicht weiter ins gewicht den sobald ich hand anlegte, sprich: die saiten berührte, war ruhe.
    jetzt habe ich mir die beschichteten elixir saiten zu weihnachten schenken lassen, jetzt klappt das mit der "mensch-erdung" leider nicht mehr.
    vielleicht hat jemand einen tip wie ich den brizzlebrummer grundsätzlich beseitigen kann.
    das berühren der metallteile lässt den brummer verstummen, mit ausnahme der pick ups berührt man die metallpunkte oder die befestigungsschrauben wird es schlimmer.
    der bass hat übrigens die doppelpotis mit volume und klangregelung untereinander.

    vielen dank, guten rutsch
    bärling
     
  2. HomerS

    HomerS Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    29.07.14
    Beiträge:
    683
    Ort:
    Dresden
    Zustimmungen:
    1
    Kekse:
    617
    Erstellt: 29.12.05   #2
    Du musst wahrscheinlich die Bridge erden. Sprich einen Draht von der Erdung zur Bridge verlegen, was u.U. zum Problem werden kann, wenn noch kein Kabelkanal vorhanden ist.
     
  3. Paul Denman

    Paul Denman Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    6.07.16
    Beiträge:
    877
    Zustimmungen:
    12
    Kekse:
    1.209
    Erstellt: 30.12.05   #3
    ...was ungefähr so aussehen würde.
     
  4. bearling

    bearling Threadersteller Registrierter Benutzer

    Im Board seit:
    29.12.05
    Zuletzt hier:
    28.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.05   #4
    danke für eure schnellen antworten.
    leider ist die bridge schon geerdet, genau wie auf dem foto und ein zusätzliches kabel, provisorisch zwischen instrumentenkabel-masse und bridge bzw. allen anderen metalteilen gehalten bringt keine besserung.
    helfen tut nur die "menscherdung" (ich muss anpacken) und da hört leider mein verständnis für e-technik und massepotentiale auf.

    wie kann es sein das die ich einen positiven effekt erzielen kann, die erdung über die in kabelmasse nicht??

    vielleicht gibts ja noch andere ideen.

    gruss bärling
     
  5. e-R@Z0r

    e-R@Z0r Registrierter Benutzer

    Im Board seit:
    28.07.05
    Zuletzt hier:
    21.07.15
    Beiträge:
    565
    Ort:
    Frankfurt am Main
    Zustimmungen:
    0
    Kekse:
    280
    Erstellt: 30.12.05   #5
    Da wir bei dem Thema Erdung sind: Ich hab das auch. Immer wenn ich die Saiten loslasse und nicht mache, brummt das wie verrückt. Wenn ich die Hand drauflege, gehts wieder. Wie kann man das denn *einfach* lösen?! Ich hab da nämlich überhaupt keine Ahnung von E-Technik wie mein Vorgeposter.







    Gruß
    e-R@Z0r
     
  6. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 30.12.05   #6
    Hallo Bärling,

    ich hätte da noch eine: Wenn die Saiten beschichtet sind, dann sind die wohl auch gegen die Bridge isoliert. Vielleicht liegt's daran? Wenn dem so ist, dann bringt es vielleicht was, die Saiten dort blank zu schleifen wo sie durch die Bridge führen?

    (Oder andere Saiten kaufen :-)

    Gruß,

    Goodyear
     
  7. HomerS

    HomerS Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    29.07.14
    Beiträge:
    683
    Ort:
    Dresden
    Zustimmungen:
    1
    Kekse:
    617
    Erstellt: 30.12.05   #7
    Blos mal ne Vermutung: Kann der Bass nicht geerdet sein, weil z.B. das Kabel defekt is? Aber dann würde doch nox mehr rauskommen oder?
     
  8. bearling

    bearling Threadersteller Registrierter Benutzer

    Im Board seit:
    29.12.05
    Zuletzt hier:
    28.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.05   #8
    das kabel ist okay!
    mit anderen saiten gab es die eine erdung über meine hände, die beschichteten saiten verhindern das jetzt.

    einstreuungen über zb. dimmer gibts auch aber das ist ein anderes problem.

    die frage die mich quält:
    warum kann das massepotential von mir das brummen abstellen, das massepotential des instrumentenkabels aber nicht???

    vielleicht gibt ja die möglichkeit durch eine andere beschaltung der PUs zu den potis etwas zu bewirken...

    kein e-technik-freak am start???

    der bärling
     
  9. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 30.12.05   #9
    ich würde dir das gleiche raten, was ich jedem besitzer eines alten fender "brummers" rate: geh zu gitarrenbauer und lass die technik mal auf den neusten stand bringen, bzw. ordentlich durchchecken. eventuell neue pickups, neu isolieren, verdrahten usw.
    immer wieder treff ich bei gigs kollegen mit alten precision und jazz und immer das gleiche problem mit den abarts nebengeräuschen. so geil die teile auch klingen, so eine kleine frischzellenkur würd ich so nem schätzchen gönnen! :great:
     
  10. bearling

    bearling Threadersteller Registrierter Benutzer

    Im Board seit:
    29.12.05
    Zuletzt hier:
    28.05.06
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.05   #10
    nee ironjensi, du hast da was falsch verstanden, das teil klingt geil, soll auch auf jedenfall weiterhin geil klingen und deshalb kommt da nichts neues rein.
    wer auf "modernen" basssound steht soll von mir aus warwick spielen, die sehen ja wenigstens ganz gut aus . ;)

    noch ein paar vorschläge??

    gruss bärling
     
  11. HomerS

    HomerS Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    29.07.14
    Beiträge:
    683
    Ort:
    Dresden
    Zustimmungen:
    1
    Kekse:
    617
    Erstellt: 30.12.05   #11
    Dann kann ja wenigstens mal ein Experte ein Blick drauf werfen.
     
  12. Aqua

    Aqua Mod Emeritus Ex-Moderator

    Im Board seit:
    22.08.03
    Zuletzt hier:
    28.07.06
    Beiträge:
    3.333
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    861
    Erstellt: 31.12.05   #12
    Absolut sicher das das Massekabel zur Bridge auch wirklich Kontakt hat? Eventuell eine kalte Lötstelle und der Potentialunterschied kann nicht abgebaut werden?
    Selbiges kann auch für das Instrumentenkabel gelten.

    Im Zweifelsfalle, wie Ironjensi vernünftigerweise vorschlug, mal zu einen Fachmann gehen und alles checken lassen.
     
  13. Paul Denman

    Paul Denman Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    6.07.16
    Beiträge:
    877
    Zustimmungen:
    12
    Kekse:
    1.209
    Erstellt: 31.12.05   #13
    Die Saiten sollten mit ihren Ballends auf jeden Fall Kontakt zur Brücke haben, sodass sie auch geerdet sind.
    Eine Induktionsschleife wirst Du Dir auch nicht gelegt haben.

    Wackler in der Erdung (sowohl am Bass als auch am Amp!)
    • Den Widerstand zwischen dem Aussenring der Klinkenbuchse und den Saiten messen, dieser sollte nicht grösser als 0,00xyz Ohm sein - ist dieser höher, ist vielleicht das Erdungskabel der Brücke nicht mehr dran.
    • Elektronikfach öffnen und gucken, ob alle Erdungskabel richtig verbunden sind.
    • Andere Klinkenkabel benutzen, Kabel können auch Erdungsprobleme verursachen.
    • Leuchtstoffröhren im Proberaum? Mal das Licht ausmachen, wird das Brummen dann leiser? Stichwort: 50 Hz-Brummen des Stromnetzes. Single-Coils sind da generell etwas anfälliger als Humbucker.
    • Stromanschluss des Amps prüfen, ist das u.U. ne Steckerleiste mit noch 5 anderen Geräten dran?
    • Störungen können auch auftreten, wenn man Instrumentenkabel und stromführende Kabel nebeneinanderlegt.
     
  14. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 31.12.05   #14

    darum gings mir auch nicht. der sound bleibt, auch wenn du ihn neu isolieren und verdrahten lässt. ;)
    aber das brummen könnte man eventuell so in den griff kriegen.
     
  15. Timbo Tones

    Timbo Tones Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    10.04.13
    Beiträge:
    206
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    227
    Erstellt: 31.12.05   #15
    Du sagst, seit du die beschichteten Saiten drauf hast, geht das Brummen beim Spielen nicht mehr weg. Aber wenn du die Bridge anfässt schon. Vorher mit "normalen" Saiten war es kein Problem.
    Dann sind meiner Meinung nach die Saiten schuld. Ist ja ganz logisch: Durch die Beschichtung bist du nicht mehr "leitend an der Bridge" dran (oder wie auch immer man das beschreibt). Dann brummt's!
    Ein Freund von mir hatte das Problem auch mal bei einer Aufnahme. Da hat er sich ein Kabel an die Bridge gelötet und das andere Ende in den Socken gesteckt. Dann war die Bridge wieder geerdet. Sieht aber wohl etwas komisch auf der Bühne aus... ...
     
  16. Siegfried Zynzek

    Siegfried Zynzek Gesperrter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    10.10.06
    Beiträge:
    267
    Ort:
    Regensburg - Hamburg - Hannover
    Zustimmungen:
    0
    Kekse:
    249
    Erstellt: 01.01.06   #16
    Hallo,

    was mir noch nicht so klar ist:

    sind denn die Seiten durch ihre Beschichtung hochohmiger?

    Gruß
    Siggi
     
  17. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 01.01.06   #17
    Beschichtung = Isolierung = hochohmig.
    War das eine ernst gemeinte Frage, Siegfried?
     
  18. Siegfried Zynzek

    Siegfried Zynzek Gesperrter Benutzer

    Im Board seit:
    15.06.05
    Zuletzt hier:
    10.10.06
    Beiträge:
    267
    Ort:
    Regensburg - Hamburg - Hannover
    Zustimmungen:
    0
    Kekse:
    249
    Erstellt: 02.01.06   #18
    Moin,

    eine Beschichtung kann hochohmig sein - bei schlechter Leitfähigkeit.
    Sie kann aber auch niederohmig sein - sofern sie eine gute Leitfähigkeit hat.

    Schau mal, früher gab es für die Mittelwellenradios und Amateurfunksender speziellen Kupferdraht, der mit einer Silberbeschichtung versehen war.

    Gruß
    Siggi
     
  19. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 02.01.06   #19
    Rrrichtig!

    Rrrichtig! Dieser Draht wurde aber eher von Amateurfunkern und nicht von Bassisten verwendet. Es gibt 1000 Sorten beschichteter Drähte, die man alle hier nennen könnte, aber hier geht es um hochohmig beschichtete Saiten, wenn ich das Eingangsposting richtig gelesen habe. ;)
     
  20. tiuu kuik

    tiuu kuik Gesperrter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    17.02.06
    Beiträge:
    85
    Ort:
    Celle
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 02.01.06   #20
    Hallöchen,
    wodraus besteht den die Elixierbeschichtung?
     
Die Seite wird geladen...

mapping