Boss Digital Reverb RV-5

von hmbreit, 01.08.08.

  1. hmbreit

    hmbreit Registrierter Benutzer

    Im Board seit:
    30.05.07
    Zuletzt hier:
    14.07.15
    Beiträge:
    31
    Ort:
    Graz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.08   #1
    Ich habe mir das Boss RV-5 zugelegt, da bei meinem Peavey JSX kein Federhall eingebaut ist und das RV-5, neben vielen anderen tollen Halleffekten, eben auch diesen 'Spring'-Modus hat.
    Bei der Einstellung 'Spring' ist mir aufgefallen, dass sofort nach dem Anschlagen einer Single-Note ein eigenartiges Knacken zu hören ist (man hört es besonders gut, wenn der Tone-Regler auf Max steht).
    Jetzt meine Frage: Hat jemand dieses Pedal und kann das oben beschriebene nachvollziehen bzw. bestätigen, oder ist meines defekt ? Bei allen anderen Hallmodes kann ich keine störenden Geräusche feststellen.
    Danke für eure Hilfe.
     
  2. NotveryevilTobi

    NotveryevilTobi Registrierter Benutzer

    Im Board seit:
    23.07.04
    Zuletzt hier:
    11.10.16
    Beiträge:
    633
    Ort:
    Koblenz
    Zustimmungen:
    24
    Kekse:
    1.619
    Erstellt: 01.08.08   #2
    Das ist dieses komische künstliche Federscheppern - welches ich im übrigen total bescheiden finde ^^
    Keine Sorge, is nix kaputt..Benutz für n leichten Federhall einfach die Plate Einstellung..Settings relativ niedrig..
    Viele Grüße,
    Tobias
     
  3. hmbreit

    hmbreit Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.07
    Zuletzt hier:
    14.07.15
    Beiträge:
    31
    Ort:
    Graz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.08   #3
    Hallo Tobias,
    danke für deine beruhigende Antwort. Ich habe das Teil nämlich bei Thomann bestellt, mein Problem geschildert und die Aufforderung bekommen, das RV-5 zurück zu schicken. Wenn du jetzt sagst, dass das normal ist, kann ich mir ja diese Rücksendeprozedur sparen.
    Aber... verhält sich ein Federhall wirklich so? Bei Akkorden oder Appreggios klingt es ganz normal, aber bei einzelnen Tönen ist immer wieder so ein eigenartiges moduliertes Knacken zu hören, das aber auch nicht bei jedem Einzelton zu hören ist.

    Naja, Danke jedenfalls.
     
  4. Snake79

    Snake79 Registrierter Benutzer

    Im Board seit:
    06.05.08
    Zuletzt hier:
    14.06.10
    Beiträge:
    299
    Ort:
    Düsseldorf
    Zustimmungen:
    1
    Kekse:
    1.096
    Erstellt: 02.08.08   #4
    Hiho!

    Ja, das hab ich auch. Auch wenn es für mich eher wie ein Wassertropfen in ner Halle klingt. Scheint also normal zu sein. Ich find das klingt komisch und benutz den Spring-Modus eigentlich nie.

    Gruß,

    Snake
     
  5. NotveryevilTobi

    NotveryevilTobi Registrierter Benutzer

    Im Board seit:
    23.07.04
    Zuletzt hier:
    11.10.16
    Beiträge:
    633
    Ort:
    Koblenz
    Zustimmungen:
    24
    Kekse:
    1.619
    Erstellt: 02.08.08   #5
    Also ich habs nochmal getestet..ich bekomms grad irgendwie nich mehr hin..aber im Laden hatte ichs gehört, und fands nich toll ^^ Vielleicht hat ja noch jemand besagte Erfahrung gemacht..Die Jungs auf Harmony-Central beschreiben das Geräusch aber auf jeden Fall auch in jedem 2ten Review. Ich denke s kommt auch aufs Equipment an..
    Tobias
     
  6. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    16.793
    Zustimmungen:
    3.574
    Kekse:
    49.837
    Erstellt: 12.08.08   #6
    Hallo, ich wollt das Thema nochmal etwas reaktivieren. :)

    Kann irgend ein weiterer RV-5 Besitzer etwas zum Thema Spring Reverb Simulation beitragen?
    Das Scheppern der Hallspule ist nicht etwas, das ausgerechnet bei Single Notes passiert.
    Irgendwie eigenartig. :confused:
    Vielleicht ist das auch nur, wenn das Spring Reverb voll auf Anschlag eingestellt ist?

    GEH
     
  7. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 12.08.08   #7

    Willkommen im Club der JSX-ohne-Hall-geschädigten :great:

    Ich hab bis jetzt kein Hall Pedal gefunden, das mich mit dem Amp glücklich gemacht hat.
     
  8. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    16.793
    Zustimmungen:
    3.574
    Kekse:
    49.837
    Erstellt: 12.08.08   #8
    Hmm, interessant. :eek:
    Das ist natürlich für den Fragesteller ein zusätzliches Problem.

    Das "Knacken" im Spring Modus des RV-5 dürfte aber nichts mit den Amp zu tun haben - oder doch?
     
  9. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 12.08.08   #9
    Och naja. Der JSX ist schon ein sehr sehr sehr sehr sehr sehr sehr cleaner Amp im Cleankanal.
    Vielleicht kann man mit dem Amp mehr Sachen hören, als bei anderen Amps...


    Ach Quatsch, ich glaub das Knacken ist einfach eine Simulation des Schepperns einer Feder. Hätte ich jetzt mal gesagt. Das tun die in nem Twin Reverb auch. Wobei ich das nicht als Knacken sondern eher als leichtes Scheppern beschreiben würde.

    Mir war als hätte ich dieses Scheppern beim Antesten des RV-5 Pedals ein wenig vermisst.
    Ach, ich will euch jetzt keine Angst machen. Geht mal in nen Laden, testet dort das RV-5 an, testet dann mal nen Amp mit echtem Spring Reverb an und seht dann weiter.
     
  10. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 14.08.08   #10
    Hui endlich mal ein Thread über dieses Pedal, ich dachte schon, ich wär der einzige, der es hätte ;) Den Spring-Mode benutz ich eigentlich nie, bei mir steht es normalerweise immer auf dem Ambience-Mode (wie hieß der gleich, hab das Pedal nen Monat nicht mehr gesehen :D) oder höchstens auf Hall.
    Aber ich werd mal ausprobieren, ob es bei mir auch so knackt, oder ob es als "scheppern" zu erkennen ist...
     
  11. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    16.793
    Zustimmungen:
    3.574
    Kekse:
    49.837
    Erstellt: 15.08.08   #11
    Ah, ein Besitzer.
    Wie ist das eigentlich beim Schalten?
    Macht das Reverb da ein Umschaltgeräusch?

    Also mir ist klar, dass es hörbar ist, wenn der Reverb abgeschaltet wird und noch etwas nachklingt, das ist logisch.
    Aber macht es auch Geräusche, wenn es angeschaltet wird?
     
  12. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 15.08.08   #12
    Also du meinst jetzt Nebengeräusche wie surren oder Brummen oder ein Knackgeräusch beim schalten? Ich würd dir da gerne spontan eine Antwort geben, aber nachdem ich nun 4 Wochen keine Probe mehr hatte und somit das pedal nicht gesehen hab, muss ich das mal testen...
     
  13. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    16.793
    Zustimmungen:
    3.574
    Kekse:
    49.837
    Erstellt: 15.08.08   #13
    Nebengeräusche sind auch interessant, aber es geht mir vor allem um das Knackgeräusch beim Schalten. ;)
    Ok, dann übe ich mich erstmal in Geduld ...
     
  14. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 15.08.08   #14
    Tut mir Leid, will mal sehen, ob ich vllt morgen mal eben zum Drummer fahre, ich sehen mich nämlich auch etwas nach meinem Amp ;)

    Merke:
    Ich achte also jetzt auf die komische Federhallsimulation und ein Knackgeräusch beim Ein- bzw. Ausschalten und auf Nebengeräusche, gelle? :)
     
  15. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    16.793
    Zustimmungen:
    3.574
    Kekse:
    49.837
    Erstellt: 15.08.08   #15
    Genau, dann ist für jeden etwas dabei. :p
     
  16. grommit

    grommit Registrierter Benutzer

    Im Board seit:
    07.05.06
    Zuletzt hier:
    1.12.13
    Beiträge:
    243
    Ort:
    Reutlingen, BaWü
    Zustimmungen:
    0
    Kekse:
    398
    Erstellt: 17.08.08   #16
    Ich werd auch mal danach schauen, muss aber zugeben, dass ich vorzugsweise den Modulate Modus verwende.
    Damit bekomme ich schöne abgedrehte reverbs hin die nicht so nullachtfuffzehn klingen. Den Spring Modus hatte ich mal eine Zeit verwendet und glaube mich erinnern zu können, dass er wirkliche leicht zum ploppen neigte. Kann manchmal auch ganz nett klingen, kommt halt auf den Anwendungsbereich an.
     
  17. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 18.08.08   #17
    So Leute, also gestern mal den "Test" gemacht ;)
    Zwischen AN und AUS hab ich, auch bei voll aufgedrehtem Level des Effekts und/oder Master-Volume am Amp keinen Unterschied bemerkt. Weder ein Knacken beim einschalten, außer dem des Schlaters selbst noch irgendeine Art von Nebengeräusch (Rauschen etc...). :)
    Das Plopp im Springmodus ist auch bei mir so komisch. Es hört sich jetzt nicht unmusikalisch an, aber wie eine echte Feder nunmal auch nicht. Aber da ich den modus eh nicht benutze ;)
    Modulate-Mode rockt eben am meisten oder Hall :D
     
  18. hmbreit

    hmbreit Threadersteller Registrierter Benutzer

    Im Board seit:
    30.05.07
    Zuletzt hier:
    14.07.15
    Beiträge:
    31
    Ort:
    Graz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.08   #18
    Als Threadersteller möchte ob der überraschend vielen Antworten zur Entwirrung feststellen, dass das Ploppen ausschließlich im Spring-Modus zu hören ist und das das Pedal sonst überhaupt keine Knack- bzw. Schaltgeräusche verursacht. Der JSX-Amp kann sicher nichts dafür, denn das gleiche Geräusch höre ich auch über meinen Cube 30x. Es wird also die eigenartige Federhall-Umsetzung der Roland Ingenieure schuld daran sein.
    Noch ne Frage: Joe Satriani benutzt anstatt eines Reverbs zwei Boss DD's mit unterschiedlichen Delay-Zeiten. Ist das nicht etwas Overhead, 2 dieser, nicht gerade billigen, Bodentretern als Hall zu verwenden, obwohl der daraus resultierende Sound ihm Recht gibt, wie ich finde.
     
  19. slugs

    slugs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    14.02.16
    Beiträge:
    1.513
    Ort:
    Nürnberg
    Zustimmungen:
    13
    Kekse:
    2.398
    Erstellt: 22.08.08   #19
    Ich weiß echt nicht, was da heute noch dran ist, dass er mit seinen 2 Delays nen Reverb ähnlichen Sound erstellt. (die Chandler Delays verwendet er nicht mehr)
     
  20. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 22.08.08   #20
    Ja, mir ist das Ploppen auch nur im Spring-Modus aufgefallen, das ist auch gut so :D
    Und Nebengeräusche gab es, wie erwähnt, auch gar keine. Also Top-Teil :) Bin froh, es zu haben. Und ich finde es klingt auch nicht kalt, weil mein Amp sehr warm klingt, der macht das dann wieder gut...
     
Die Seite wird geladen...

mapping