Boss GT-6 als Multi - starke Soundverfälschung. Was kann man machen?

von hoschi, 14.09.07.

  1. hoschi

    hoschi Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 14.09.07   #1
    Hallo liebe Forumgemeinde,

    ich spiele mit einem GT-6 im parallelen Effektweg eines Marshalls JVM-Heads. Leider muss ich für manche Effekte (z.B. Whammy) den Effektregler auf 100% Wet stellen, damit ich das Originalsignal nicht mehr höhre. Jetzt sind die Soundverfälschungen dabei aber so extrem, dass ich mir nicht sicher bin, ob ich nicht etwas falsch mache.

    Vorher habe ich mit einem G-Major gespielt. Das hatte absolut keine Veränderung am Sound, wenn ich alle Effekte ausgeschaltet habe.

    Hat es jemand von Euch schon einmal geschafft, das Boss GT-6 so einzustellen, dass quasi keine Soundverfälschung auftritt, wenn alle Effekte ausgeschaltet sind?

    Vielen Dank für Eure Hilfe,
    --Hoschi
     
  2. berserk0r

    berserk0r Registrierter Benutzer

    Im Board seit:
    21.03.06
    Zuletzt hier:
    7.03.09
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 14.09.07   #2
    In der Master Sektion sollte ein Equalizer sein. Schau mal nach, ob dort eventuell Frequenzen angehoben oder gesenkt werden. Ebenfalls möglich sind Kompressoren, Gates oder Limiter.

    Ich besitze das GT8 und dort war von Werk der Equalizer nicht flach eingestellt. Letztendlich war dies aber das Kaufargument für diesen Multieffekt. Ist der Equalizer flach und keinerlei "Effekte" zugeschaltet, wird das Signal nicht verändert.
     
  3. BOOG

    BOOG Registrierter Benutzer

    Im Board seit:
    27.01.05
    Zuletzt hier:
    26.01.09
    Beiträge:
    2.845
    Ort:
    Hardcore City BK
    Zustimmungen:
    6
    Kekse:
    1.431
    Erstellt: 14.09.07   #3
    Eine Soundveränderung hast du immer ein wenig, da das Ding eben keinen Bypass hat. Wiue genau ändert sich denn dein Sound ?
     
  4. hoschi

    hoschi Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.12.15
    Beiträge:
    367
    Ort:
    Nürnberg
    Zustimmungen:
    15
    Kekse:
    2.091
    Erstellt: 17.09.07   #4
    Also die Effekte sind alle aus, das ist sicher. Der Equalizer ist auch 'flat' eingestellt.

    Hast Du das mal direkt mit dem GT-6 verglichen? Also wenn das GT-8 tatsächlich in der Lage ist, den Sound annähernd unverfälscht durch die AD/DA - Wanlder laufen zu lassen, würde ich dahingehend upgraden. Mich wundert nur, dass das GT-6 das nicht kann. So alt ist das Modell ja auch nicht. Deshalb schließe ich einen Bedienungsfehler auch nicht aus.

    Der Sound verliert an Druck und Brillianz. Es werden also nicht besondere Frequenzen angehoben oder ähnliches. Das Signal bekommt eben einen digitalen Touch und klingt nicht mehr so Attack-stark. Bei cleanen Soundeinstellungen fällt es nicht besonders auf. Am schlimmsten ist es im Crunch-Mode.

    Habt ihr denn generell noch eine Idee, was man da machen könnte? Ich würde am liebsten eine 4-Kabel-Methode realisieren aber wenn die Einbußen im Sound so drastisch sind lasse ich das lieber bleiben.
     
  5. berserk0r

    berserk0r Registrierter Benutzer

    Im Board seit:
    21.03.06
    Zuletzt hier:
    7.03.09
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    15
    Erstellt: 17.09.07   #5
    Verglichen habe ich die Effektbretter nicht. Der Sound ist unverfälscht, jedenfalls fürs Ohr. Wie Du geschrieben hast, der Sound läuft durch die AD/DA Wandler, wird dabei aber nicht merklich verändert. True Bypassing beherrscht das Board leider nicht.

    Was mir noch einfällt ist ein externer Loopschalter, z.B. sowas: http://www.musik-schmidt.de/osc-schmidt/catalog/boss-ls2-line-selector-p-6682.html

    Ist leider nicht gerade billig und eventuell auch nicht wirklich das, was Du haben willst.
     
  6. ZardozY60

    ZardozY60 Registrierter Benutzer

    Im Board seit:
    24.08.07
    Zuletzt hier:
    3.12.14
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.09.07   #6
    Hallo,

    ich habe das Vorgängermodell, ein GT-5, der Unterschied zum GT-6 dürfte so riesig nicht sein, und ich habe das gleiche Problem. Ich spiele über einen Vollröhrenamp, der sich ohne GT-5 viel dynamischer anhört, mehr Druck, bessere Reaktionen auf Anschlagstärke u.s.w.

    Mit der 4-Kabelmethode war bei mir der Signalverlust noch grösser als beim einfachen Vorschalten. Und die verzerrten Sounds hören sich einfach grauslich an, total grell. Ich habe schon überlegt, das Ding wieder loszuwerden und zu meinen Bodentretern zurückzukehren.

    Eine Sache probiere ich aber noch: Habe folgende Anleitung gefunden, die viel detaillierter ist, als das Handbuch (aber in Englisch): http://www.bossgtcentral.com/downloads.html, Name des Dokuments: "Boss GT-x Setup Document".

    Einige Hinweise habe ich bereits:
    - Amp- und Speakersimulationen sind gut, wenn man direkt ins Mischpult einspielt, führen aber oft zu Mischmasch in Verbindung mit einem Amp, der einen eigenen Sound hat, d.h. ggf. abschalten, wenn der Sound des eigenen Amps rauskommen soll
    - Reihenfolge der Effekte in der Effekt-Chain beachten
    - "Leveling" durchführen, d.h. Eingangslevel, Outputlevel, Effektlevel aufeinander abstimmen

    Wenn ich nach dem durchackern immer noch keinen gescheiten Sound rauskriege, dann... weg damit.
     
  7. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 17.09.07   #7
    Das GT-5 ist der Vorgänger des Vorgängers des GT-6 (zwischen beiden kam das GT-3, da war Boss nicht gerade konsequent bei der Bezifferung) und die wirklich älteren Multis haben wirklich einen furchtbaren Bypass.
     
Die Seite wird geladen...

mapping