Box mit Amp verbunden,es kommt aber kein Sound

  • Ersteller Stonehead13
  • Erstellt am
S
Stonehead13
Registrierter Benutzer
Zuletzt hier
01.12.21
Registriert
13.09.21
Beiträge
1
Kekse
0
Hallo Leute
Ich habe mir vor einiger Zeit einen Amt Stonehead 100 gekauft (einen Transistoramp aus Russland) und eine 4×12er Box . Der Amp selber geht an und funktioniert auch über Kopfhörer,die Box ist auch funktionsfähig. Aber wenn ich die Box an den Amp anschließe kommt da kein Sound sondern nur so n leichtes Rauschen.Am Kabel kanns auch nich liegen hab dass schon mit nem anderen ausprobiert.
Vllt könnt ihr mir da weiterhelfen oder habt ne Idee wieso das nicht funktioniert.
Mfg
 
dubbel
dubbel
Registrierter Benutzer
Zuletzt hier
19.01.22
Registriert
13.07.13
Beiträge
5.821
Kekse
14.817
Foto von hinten, von der Verkabelung?
 
MPXperience
MPXperience
Registrierter Benutzer
Zuletzt hier
22.12.21
Registriert
28.11.15
Beiträge
22
Kekse
0
Gleiche Impendanz an Amp und Box?
 
gmc
gmc
Registrierter Benutzer
Zuletzt hier
14.01.22
Registriert
16.09.08
Beiträge
1.127
Kekse
961
Ort
Nähe Heilbronn
Irgendein Umschalter zwischen Box- und Headset-Betrieb?
 
Myxin
Myxin
Registrierter Benutzer
Zuletzt hier
19.01.22
Registriert
25.07.04
Beiträge
18.995
Kekse
64.894
Ort
münchen
Herzlich Willkommen hier! :)

Vielleicht ist die Endstufe des Amps kaputt.
Schwierig, sowas anhand deiner Informationen zu verifizieren.
 
AchimK
AchimK
Registrierter Benutzer
Zuletzt hier
19.01.22
Registriert
31.01.21
Beiträge
417
Kekse
949
Ort
Raum Köln Bonn Aachen
was sagt denn die Bedienungsanleitung über den Boxenanschluß?
  • einer der 4 Kanäle angewählt?
  • Kanalvol aufgedreht?
  • Mastervol auch?
  • LS Kabel an Box 4x12 mögl. 16 Ohm an 16 Ohm Amp out?
Viel Erfolg!
 
käptnc
käptnc
Registrierter Benutzer
Zuletzt hier
19.01.22
Registriert
10.11.16
Beiträge
1.052
Kekse
2.325
Ort
München
Es könnte auch sein daß die Kopfhörerbuchse eine Macke (interner Schalter) hat.
 
revolverband
revolverband
Registrierter Benutzer
Zuletzt hier
19.01.22
Registriert
26.08.09
Beiträge
2.316
Kekse
6.321
Ort
München
Blöde Frage, aber - Kopfhörer ausgesteckt?
 
  • Gefällt mir
Reaktionen: 4 Benutzer

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben